<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://centralrecorder.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://centralrecorder.com/wp-content/uploads/2019/10/Asset-18central-fav-final.png">

<meta name="description" content="When one of your close friends, or someone in your family dies, there are things that you need to consider. Funeral arrangements should be made, wills must be" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?" />
<meta property="og:description" content="When one of your close friends, or someone in your family dies, there are things that you need to consider. Funeral arrangements should be made, wills must be" />
<meta property="og:url" content="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" />
<meta property="og:site_name" content="Central Recorder" />
<meta property="article:publisher" content="https://www.facebook.com/CentralRecorderNews/" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="facebook" />
<meta property="article:tag" content="instagram" />
<meta property="article:tag" content="settings" />
<meta property="article:section" content="Life Style" />
<meta property="og:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=23900&type=play" />
<meta property="og:image:secure_url" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=23900&type=play" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?" />
<meta name="twitter:description" content="When one of your close friends, or someone in your family dies, there are things that you need to consider. Funeral arrangements should be made, wills must be" />
<meta name="twitter:site" content="@CentralRecorder" />
<meta name="twitter:creator" content="@CentralRecorder" />
<meta name="twitter:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=23900&type=play" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://centralrecorder.com/#place","address":{"@type":"PostalAddress","streetAddress":"1724 10th St","addressLocality":"Sacramento","addressRegion":"California","postalCode":"95811","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://centralrecorder.com/#organization","name":"Central Recorder","url":"https://centralrecorder.com","address":{"@type":"PostalAddress","streetAddress":"1724 10th St","addressLocality":"Sacramento","addressRegion":"California","postalCode":"95811","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://centralrecorder.com/#logo","url":"https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png","caption":"Central Recorder","inLanguage":"en-US","width":"1426","height":"123"},"location":{"@id":"https://centralrecorder.com/#place"}},{"@type":"WebSite","@id":"https://centralrecorder.com/#website","url":"https://centralrecorder.com","name":"Central Recorder","publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001.jpeg","url":"https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001.jpeg","width":"1920","height":"1080","inLanguage":"en-US"},{"@type":"Person","@id":"https://centralrecorder.com/author/amy/","name":"Amy Comfi","url":"https://centralrecorder.com/author/amy/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a17851433106890c1bdde92bf873fdf6?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/a17851433106890c1bdde92bf873fdf6?s=96&amp;d=mm&amp;r=g","caption":"Amy Comfi","inLanguage":"en-US"},"worksFor":{"@id":"https://centralrecorder.com/#organization"}},{"@type":"WebPage","@id":"https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/#webpage","url":"https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/","name":"How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?","datePublished":"2021-09-20T10:55:25+05:30","dateModified":"2021-09-20T10:55:25+05:30","author":{"@id":"https://centralrecorder.com/author/amy/"},"isPartOf":{"@id":"https://centralrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"How to delete Relative or Friend's Facebook and Instagram page after their Death?","datePublished":"2021-09-20T10:55:25+05:30","dateModified":"2021-09-20T10:55:25+05:30","author":{"@id":"https://centralrecorder.com/author/amy/"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"description":"When one of your close friends, or someone in your family dies, there are things that you need to consider. Funeral arrangements should be made, wills must be","copyrightYear":"2021","copyrightHolder":{"@id":"https://centralrecorder.com/#organization"},"name":"How to delete Relative or Friend's Facebook and Instagram page after their Death?","@id":"https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/#richSnippet","isPartOf":{"@id":"https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/#webpage"},"image":{"@id":"https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/#webpage"}}]}</script>

<link rel="amphtml" href="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/amp/" /><meta name="generator" content="AMP for WP 1.0.77.23" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Feed" href="https://centralrecorder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Comments Feed" href="https://centralrecorder.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centralrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3035498abf9c2fbfa7a856f1d97f8241"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://centralrecorder.com/wp-includes/css/dist/block-library/style.min.css?ver=3035498abf9c2fbfa7a856f1d97f8241' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://centralrecorder.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://centralrecorder.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://centralrecorder.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 160%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 100%;}div#ez-toc-container {background: #f9f9fb;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #0a0707;}div#ez-toc-container ul.ez-toc-list a {color: #43414e;}div#ez-toc-container ul.ez-toc-list a:hover {color: #5333ed;}div#ez-toc-container ul.ez-toc-list a:visited {color: #43414e;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://centralrecorder.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPoppins%3A400%7COpen+Sans%3A400%2C600%2C700%7CPoppins%3A700%2C800%2C400%7CNunito+Sans%3A700%2C400%2C800%7CRoboto%3A400%2C300%7CNunito%3A400%7CTrirong%3A700%7CMontserrat%3A400&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://centralrecorder.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://centralrecorder.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=3035498abf9c2fbfa7a856f1d97f8241' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://centralrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centralrecorder.com/wp-json/wp/v2/posts/23858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centralrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centralrecorder.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://centralrecorder.com/?p=23858' />
<link rel="alternate" type="application/json+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fhow-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fhow-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"7a512994c1","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"7a512994c1","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"7a512994c1","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":8190};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150279862-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150279862-1');
</script><link rel="icon" href="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-32x32.png" sizes="32x32" />
<link rel="icon" href="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-180x180.png" />
<meta name="msapplication-TileImage" content="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ff1919;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff1919;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff1919;
                }
                .tdm-btn-style1 {
					background-color: #ff1919;
				}
				.tdm-btn-style2:before {
				    border-color: #ff1919;
				}
				.tdm-btn-style2 {
				    color: #ff1919;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff1919;
                    -moz-box-shadow: 0 2px 16px #ff1919;
                    box-shadow: 0 2px 16px #ff1919;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff1919;
                    -moz-box-shadow: 0 4px 26px #ff1919;
                    box-shadow: 0 4px 26px #ff1919;
				}
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-23858 single-format-standard how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death global-block-template-1 tdb_template_8190 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#fc9f9992888e9d908e999f938e98998ecbbc9b919d9590d29f9391" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/CentralRecorder" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal">California</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-21"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li>
<li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li>
<li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li>
<li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/music/" data-wpel-link="internal">Music</a></li>
<li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li>
<li id="menu-item-8167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li>
<li id="menu-item-8165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal">Sports</a></li>
</ul>
</li>
<li id="menu-item-8166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebs</a></li>
<li id="menu-item-8225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8225"><a href="#">Misc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://centralrecorder.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7{
margin-left:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-bottom:-2px !important;
margin-left:-14px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 39.6px;
					height: 39.6px;
					line-height:  39.6px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 39.6px;
					height: 39.6px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #ff1919;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff1919;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 18px;
                
                    width: 28.8px;
					height: 28.8px;
					line-height:  28.8px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 18px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28.8px;
					height: 28.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-12px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #ff1919;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 20px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 40px;
					height: 40px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 10px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }#tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
margin-left:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-bottom:-2px !important;
margin-left:-14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 39.6px;
					height: 39.6px;
					line-height:  39.6px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 39.6px;
					height: 39.6px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #ff1919;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff1919;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 18px;
                
                    width: 28.8px;
					height: 28.8px;
					line-height:  28.8px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 18px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28.8px;
					height: 28.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23{
                    display: inline-block;
                }.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                     background-color: #db4e5a;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Nunito !important;font-size:8px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #000000;
                
                    font-family:Nunito Sans !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #219caf;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-tagline{
				    background: none;
					color: #db4e5a;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 120px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Nunito Sans !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Nunito !important;font-size:7px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Central Recorder" title="Central Recorder" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">PRO</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-12px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #ff1919;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 20px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 40px;
					height: 40px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:999 !important;
}

</style>
<div class="tdi_27_rand_style td-element-style"></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}#tdi_29{
				    max-width: 95% !important;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
width:95% !important;
}
}

</style>
<div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#0a0a0a !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>
/* custom css */
.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img{
                    max-width: 350px;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: #ff1919;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-size:8px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;;
                }.tdi_33 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-size:20px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_33 .tdb-logo-text-tagline{
				    background: none;
					color: #ff1919;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33 .tdb-logo-text-title{
                    font-size:16px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_33 .tdb-logo-text-tagline{
                    font-size:7px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div> </div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36{
padding-top:13px !important;
padding-left:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36{
padding-left:40px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
padding-left:50px !important;
display:inline-block !important;
}
}

</style>
<style>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</style>
<style>
.tdi_36 .tdb-menu > li.current-menu-item > a,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36 .tdb-menu > li:hover > a,
				.tdi_36 .tdb-menu > li.tdb-hover > a,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff1919;
				}.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ff1919;
				}.tdi_36 .tdb-menu > li.current-menu-item > a:after,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_36 .tdb-menu > li:hover > a:after,
				.tdi_36 .tdb-menu > li.tdb-hover > a:after,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}.tdi_36 .tdb-menu > li > a:after,
				.tdi_36 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36 .td-pulldown-filter-list li:hover a{
					color: #ff1919;
				}.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ff1919;
				}
</style><div id=tdi_36 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_37 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_37 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/mother-fights-mountain-lion-to-rescue-her-5-year-old-child-viral-story/" rel="bookmark" class="td-image-wrap " title="Mother Fights Mountain Lion To Rescue Her 5-Year-Old Child! Viral Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Trending-card-4-1-1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/mother-fights-mountain-lion-to-rescue-her-5-year-old-child-viral-story/" rel="bookmark" title="Mother Fights Mountain Lion To Rescue Her 5-Year-Old Child! Viral Story" data-wpel-link="internal">Mother Fights Mountain Lion To Rescue Her 5-Year-Old Child! Viral Story</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/katie-thurston-pregnancy-rumors-star-finally-responds-by-disclaiming-it/" rel="bookmark" class="td-image-wrap " title="Katie Thurston Pregnancy Rumors Star Finally Responds By Disclaiming it!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Katie-Thurston-030-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/katie-thurston-pregnancy-rumors-star-finally-responds-by-disclaiming-it/" rel="bookmark" title="Katie Thurston Pregnancy Rumors Star Finally Responds By Disclaiming it!" data-wpel-link="internal">Katie Thurston Pregnancy Rumors Star Finally Responds By Disclaiming it!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/drake-new-leaked-song-and-he-name-drops-kylie-jenner/" rel="bookmark" class="td-image-wrap " title="Drake New Leaked Song And He Name Drops Kylie Jenner!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/AP21140321520596-1-1-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/drake-new-leaked-song-and-he-name-drops-kylie-jenner/" rel="bookmark" title="Drake New Leaked Song And He Name Drops Kylie Jenner!" data-wpel-link="internal">Drake New Leaked Song And He Name Drops Kylie Jenner!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/kimberley-didnt-mesh-with-sophie-winders-and-heres-why/" rel="bookmark" class="td-image-wrap " title="Kimberley didn&#8217;t mesh with Sophie Winders And Here&#8217;s why!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/sophie-winder-on-seeking-sister-wife--696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/kimberley-didnt-mesh-with-sophie-winders-and-heres-why/" rel="bookmark" title="Kimberley didn&#8217;t mesh with Sophie Winders And Here&#8217;s why!" data-wpel-link="internal">Kimberley didn&#8217;t mesh with Sophie Winders And Here&#8217;s why!</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_38 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38" id="tdi_39" data-td_block_id="tdi_38" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_40" data-td_block_id="tdi_38" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_41" data-td_block_id="tdi_38" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_42" data-td_block_id="tdi_38" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_43" data-td_block_id="tdi_38" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_38 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" class="td-image-wrap " title="RuPaul is the most-awarded Black artist after win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115498_RuPaul-is-the-most-awarded-Black-artist-after-win.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" title="RuPaul is the most-awarded Black artist after win" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" class="td-image-wrap " title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115331_Dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence" data-wpel-link="internal">Dog owners clever hack to stop mischievous dachshunds from escaping through the fence</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" class="td-image-wrap " title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Why-Jason-Sudeikis-soccer-comedy-Ted-Lasso-won.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won" data-wpel-link="internal">Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" class="td-image-wrap " title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632114962_Remarkable-Chelsea-stats-shows-impact-of-Thomas-Tuchel-team-talk-in-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win" data-wpel-link="internal">Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/despite-having-money-problems-from-brad-pitts-divorce-angelina-jolie-wants-to-date-billionaire/" rel="bookmark" class="td-image-wrap " title="Despite Having Money Problems from Brad Pitt&#8217;s Divorce Angelina Jolie Wants to Date Billionaire ?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/image-1-2-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/despite-having-money-problems-from-brad-pitts-divorce-angelina-jolie-wants-to-date-billionaire/" rel="bookmark" title="Despite Having Money Problems from Brad Pitt&#8217;s Divorce Angelina Jolie Wants to Date Billionaire ?" data-wpel-link="internal">Despite Having Money Problems from Brad Pitt&#8217;s Divorce Angelina Jolie Wants to Date Billionaire ?</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/reese-witherspoon-speaks-on-jamela-jamils-podcast-aboher-stupid-mistake-getting-arrested-in-2013/" rel="bookmark" class="td-image-wrap " title="Reese Witherspoon speaks on Jamela Jamil&#8217;s podcast About Her &#8216;Stupid&#8217; Mistake Getting Arrested in 2013"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/tja4NBb5.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/reese-witherspoon-speaks-on-jamela-jamils-podcast-aboher-stupid-mistake-getting-arrested-in-2013/" rel="bookmark" title="Reese Witherspoon speaks on Jamela Jamil&#8217;s podcast About Her &#8216;Stupid&#8217; Mistake Getting Arrested in 2013" data-wpel-link="internal">Reese Witherspoon speaks on Jamela Jamil&#8217;s podcast About Her &#8216;Stupid&#8217; Mistake Getting Arrested in 2013</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://centralrecorder.com/on-the-set-of-the-mary-tyler-moore-show-ed-asner-resented-ice-queen-mary-tyler-moore/" rel="bookmark" class="td-image-wrap " title="On The Set of &#8216;The Mary Tyler Moore Show Ed Asner Resented &#8216;Ice Queen&#8217; Mary Tyler Moore."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/mary-tyler-moore-ed-asner-gettyimages-71599960-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/on-the-set-of-the-mary-tyler-moore-show-ed-asner-resented-ice-queen-mary-tyler-moore/" rel="bookmark" title="On The Set of &#8216;The Mary Tyler Moore Show Ed Asner Resented &#8216;Ice Queen&#8217; Mary Tyler Moore." data-wpel-link="internal">On The Set of &#8216;The Mary Tyler Moore Show Ed Asner Resented &#8216;Ice Queen&#8217; Mary Tyler Moore.</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/tamera-mowry-poses-with-husband-adam-and-2-kids-for-the-family-photo-that-left-the-fans-go-awwwww/" rel="bookmark" class="td-image-wrap " title="Tamera Mowry Poses with Husband Adam and 2 Kids for the Family Photo that left the fans go Aww."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/6833a5ebad944902cb431cb1c2e9a50f.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/tamera-mowry-poses-with-husband-adam-and-2-kids-for-the-family-photo-that-left-the-fans-go-awwwww/" rel="bookmark" title="Tamera Mowry Poses with Husband Adam and 2 Kids for the Family Photo that left the fans go Aww." data-wpel-link="internal">Tamera Mowry Poses with Husband Adam and 2 Kids for the Family Photo that left the fans go Aww.</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_45">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/connor-saeli-talks-more-on-speculation-hes-dating-tiktok-star-jenna-palek/" rel="bookmark" class="td-image-wrap " title="Connor Saeli Talks More On Speculation He&#8217;s Dating TikTok Star Jenna Palek"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Connor-Saeli-Opens-Up-About-Speculation-Hes-Dating-TikToks-Jenna-Palek-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/connor-saeli-talks-more-on-speculation-hes-dating-tiktok-star-jenna-palek/" rel="bookmark" title="Connor Saeli Talks More On Speculation He&#8217;s Dating TikTok Star Jenna Palek" data-wpel-link="internal">Connor Saeli Talks More On Speculation He&#8217;s Dating TikTok Star Jenna Palek</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/the-tale-of-hollywood-girlfriends-jennifer-aniston-and-courtney-coxs-relationship-over-14-years/" rel="bookmark" class="td-image-wrap " title="The Tale of Hollywood Girlfriends Jennifer Aniston and Courtney Cox’s Relationship over 14 Years"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/5ef0e37e2618b92628343073-696x522.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-tale-of-hollywood-girlfriends-jennifer-aniston-and-courtney-coxs-relationship-over-14-years/" rel="bookmark" title="The Tale of Hollywood Girlfriends Jennifer Aniston and Courtney Cox’s Relationship over 14 Years" data-wpel-link="internal">The Tale of Hollywood Girlfriends Jennifer Aniston and Courtney Cox’s Relationship over 14 Years</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/scott-disick-and-kourtney-kardashians-daughter-penelope-rocks-heels-during-vegas-outing/" rel="bookmark" class="td-image-wrap " title="Scott Disick and Kourtney Kardashian&#8217;s Daughter Penelope Rocks Heels During Vegas Outing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/image-3-696x522.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/scott-disick-and-kourtney-kardashians-daughter-penelope-rocks-heels-during-vegas-outing/" rel="bookmark" title="Scott Disick and Kourtney Kardashian&#8217;s Daughter Penelope Rocks Heels During Vegas Outing" data-wpel-link="internal">Scott Disick and Kourtney Kardashian&#8217;s Daughter Penelope Rocks Heels During Vegas Outing</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/the-big-bang-theory-star-mayim-bialik-reveals-when-her-episodes-begin-airing/" rel="bookmark" class="td-image-wrap " title="The Big Bang Theory star Mayim Bialik Reveals When Her Episodes Begin Airing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/https___blogs-images.forbes.com_michelleking_files_2017_04_Mayim-2-1200x1500-1-696x870.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-big-bang-theory-star-mayim-bialik-reveals-when-her-episodes-begin-airing/" rel="bookmark" title="The Big Bang Theory star Mayim Bialik Reveals When Her Episodes Begin Airing" data-wpel-link="internal">The Big Bang Theory star Mayim Bialik Reveals When Her Episodes Begin Airing</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/nbc-classic-the-smurfs-will-be-rebooted-by-nickelodeon/" rel="bookmark" class="td-image-wrap " title="NBC Classic The Smurfs will be Rebooted by Nickelodeon"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/250px-The_Smurfs_1981_TV_series_title_card.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/nbc-classic-the-smurfs-will-be-rebooted-by-nickelodeon/" rel="bookmark" title="NBC Classic The Smurfs will be Rebooted by Nickelodeon" data-wpel-link="internal">NBC Classic The Smurfs will be Rebooted by Nickelodeon</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/scissor-seven-season-3-netflix-release-date-official-trailer/" rel="bookmark" class="td-image-wrap " title="Scissor Seven Season 3: Netflix Release Date &#038; Official Trailer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/scissor-sven-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/scissor-seven-season-3-netflix-release-date-official-trailer/" rel="bookmark" title="Scissor Seven Season 3: Netflix Release Date &#038; Official Trailer" data-wpel-link="internal">Scissor Seven Season 3: Netflix Release Date &#038; Official Trailer</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rick-and-morty-season-5-finale-where-to-stream-internationally/" rel="bookmark" class="td-image-wrap " title="Rick and Morty Season 5 finale Where To Stream internationally?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rick-and-morty-season-5-finale-where-to-stream-internationally/" rel="bookmark" title="Rick and Morty Season 5 finale Where To Stream internationally?" data-wpel-link="internal">Rick and Morty Season 5 finale Where To Stream internationally?</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/kakegurui-who-is-the-main-character-in-the-unique-story/" rel="bookmark" class="td-image-wrap " title="Kakegurui Who is the main character in The Unique Story?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Kakegurui-Wallpaper-HD-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/kakegurui-who-is-the-main-character-in-the-unique-story/" rel="bookmark" title="Kakegurui Who is the main character in The Unique Story?" data-wpel-link="internal">Kakegurui Who is the main character in The Unique Story?</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_47 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/michael-owen-and-rio-ferdinand-address-liverpools-transfer-issue/" rel="bookmark" class="td-image-wrap " title="Michael Owen And Rio Ferdinand Address Liverpool&#8217;s Transfer Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/ferdinand-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/michael-owen-and-rio-ferdinand-address-liverpools-transfer-issue/" rel="bookmark" title="Michael Owen And Rio Ferdinand Address Liverpool&#8217;s Transfer Issue" data-wpel-link="internal">Michael Owen And Rio Ferdinand Address Liverpool&#8217;s Transfer Issue</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://centralrecorder.com/nascar-planning-to-use-a-huge-football-stadium-to-host-the-2022-race/" rel="bookmark" class="td-image-wrap " title="NASCAR Planning To Use A Huge Football Stadium To Host The 2022 Race"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/nascar-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/nascar-planning-to-use-a-huge-football-stadium-to-host-the-2022-race/" rel="bookmark" title="NASCAR Planning To Use A Huge Football Stadium To Host The 2022 Race" data-wpel-link="internal">NASCAR Planning To Use A Huge Football Stadium To Host The 2022 Race</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/all-you-need-to-know-about-tottenham-vs-chelsea-clash-match-timings-where-to-watch-odds-more/" rel="bookmark" class="td-image-wrap " title="All You Need To Know About Tottenham Vs Chelsea Clash: Match Timings, Where To Watch, ODDS, &#038; More"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/chels-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/all-you-need-to-know-about-tottenham-vs-chelsea-clash-match-timings-where-to-watch-odds-more/" rel="bookmark" title="All You Need To Know About Tottenham Vs Chelsea Clash: Match Timings, Where To Watch, ODDS, &#038; More" data-wpel-link="internal">All You Need To Know About Tottenham Vs Chelsea Clash: Match Timings, Where To Watch, ODDS, &#038; More</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/recent-defeat-rings-the-bell-for-manchester-united-to-pick-up-slack/" rel="bookmark" class="td-image-wrap " title="Recent Defeat Rings The Bell For Manchester United To Pick Up Slack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/united-young-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/recent-defeat-rings-the-bell-for-manchester-united-to-pick-up-slack/" rel="bookmark" title="Recent Defeat Rings The Bell For Manchester United To Pick Up Slack" data-wpel-link="internal">Recent Defeat Rings The Bell For Manchester United To Pick Up Slack</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" class="td-image-wrap " title="RuPaul is the most-awarded Black artist after win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115498_RuPaul-is-the-most-awarded-Black-artist-after-win.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" title="RuPaul is the most-awarded Black artist after win" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" class="td-image-wrap " title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115331_Dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence" data-wpel-link="internal">Dog owners clever hack to stop mischievous dachshunds from escaping through the fence</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" class="td-image-wrap " title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Why-Jason-Sudeikis-soccer-comedy-Ted-Lasso-won.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won" data-wpel-link="internal">Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" class="td-image-wrap " title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632114962_Remarkable-Chelsea-stats-shows-impact-of-Thomas-Tuchel-team-talk-in-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win" data-wpel-link="internal">Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51">
<style>

/* inline tdc_css att */

.tdi_51{
margin-right:12px !important;
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
margin-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51{
margin-right:0px !important;
padding-top:7px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-fa tdc-font-fa-chevron-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }.tdi_53 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_53:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 10px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_53:before {
                        width: 100%;
                    }
                }
</style>
<div class="tdi_52_rand_style td-element-style"></div><div id="tdi_54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_55 .tdc-row-video-background-error,
	                .tdi_55 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
/* inline tdc_css att */

.tdi_55{
position:relative;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_54_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_57{
width:23% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>
/* custom css */
.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-logo-a,
                .tdi_58 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_58 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_58 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: #db4e5a;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Nunito !important;font-size:8px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;;
                }.tdi_58 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Nunito Sans !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_58 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_58 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_58 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #219caf;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }html[class*='ie'] .tdi_58 .tdb-logo-text-tagline{
				    background: none;
					color: #db4e5a;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58 .tdb-logo-img{
                    max-width: 120px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_58 .tdb-logo-text-title{
                    font-family:Nunito Sans !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_58 .tdb-logo-text-tagline{
                    font-family:Nunito !important;font-size:7px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorde</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div> </div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_60{
				    width: 75% !important;
				}
/* inline tdc_css att */

.tdi_60{
width:54% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_61{
padding-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
display:inline-block !important;
}
}

</style>
<style>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</style>
<style>
.tdi_61 .tdb-menu > li.current-menu-item > a,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a,
				.tdi_61 .tdb-menu > li:hover > a,
				.tdi_61 .tdb-menu > li.tdb-hover > a,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff1919;
				}.tdi_61 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ff1919;
				}.tdi_61 .tdb-menu > li.current-menu-item > a:after,
				.tdi_61 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_61 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_61 .tdb-menu > li:hover > a:after,
				.tdi_61 .tdb-menu > li.tdb-hover > a:after,
				.tdi_61 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}.tdi_61 .tdb-menu > li > a:after,
				.tdi_61 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_61 .td-pulldown-filter-list li:hover a{
					color: #ff1919;
				}.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ff1919;
				}
</style><div id=tdi_61 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_62 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_62 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/mother-fights-mountain-lion-to-rescue-her-5-year-old-child-viral-story/" rel="bookmark" class="td-image-wrap " title="Mother Fights Mountain Lion To Rescue Her 5-Year-Old Child! Viral Story"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Trending-card-4-1-1-696x387.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/mother-fights-mountain-lion-to-rescue-her-5-year-old-child-viral-story/" rel="bookmark" title="Mother Fights Mountain Lion To Rescue Her 5-Year-Old Child! Viral Story" data-wpel-link="internal">Mother Fights Mountain Lion To Rescue Her 5-Year-Old Child! Viral Story</a></h3>
 </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/katie-thurston-pregnancy-rumors-star-finally-responds-by-disclaiming-it/" rel="bookmark" class="td-image-wrap " title="Katie Thurston Pregnancy Rumors Star Finally Responds By Disclaiming it!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Katie-Thurston-030-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/katie-thurston-pregnancy-rumors-star-finally-responds-by-disclaiming-it/" rel="bookmark" title="Katie Thurston Pregnancy Rumors Star Finally Responds By Disclaiming it!" data-wpel-link="internal">Katie Thurston Pregnancy Rumors Star Finally Responds By Disclaiming it!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/drake-new-leaked-song-and-he-name-drops-kylie-jenner/" rel="bookmark" class="td-image-wrap " title="Drake New Leaked Song And He Name Drops Kylie Jenner!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/AP21140321520596-1-1-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/drake-new-leaked-song-and-he-name-drops-kylie-jenner/" rel="bookmark" title="Drake New Leaked Song And He Name Drops Kylie Jenner!" data-wpel-link="internal">Drake New Leaked Song And He Name Drops Kylie Jenner!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/kimberley-didnt-mesh-with-sophie-winders-and-heres-why/" rel="bookmark" class="td-image-wrap " title="Kimberley didn&#8217;t mesh with Sophie Winders And Here&#8217;s why!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/sophie-winder-on-seeking-sister-wife--696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/kimberley-didnt-mesh-with-sophie-winders-and-heres-why/" rel="bookmark" title="Kimberley didn&#8217;t mesh with Sophie Winders And Here&#8217;s why!" data-wpel-link="internal">Kimberley didn&#8217;t mesh with Sophie Winders And Here&#8217;s why!</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_63" id="tdi_64" data-td_block_id="tdi_63" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_65" data-td_block_id="tdi_63" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_66" data-td_block_id="tdi_63" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_67" data-td_block_id="tdi_63" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_68" data-td_block_id="tdi_63" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_63 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" class="td-image-wrap " title="RuPaul is the most-awarded Black artist after win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115498_RuPaul-is-the-most-awarded-Black-artist-after-win.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" title="RuPaul is the most-awarded Black artist after win" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" class="td-image-wrap " title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115331_Dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence" data-wpel-link="internal">Dog owners clever hack to stop mischievous dachshunds from escaping through the fence</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" class="td-image-wrap " title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Why-Jason-Sudeikis-soccer-comedy-Ted-Lasso-won.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won" data-wpel-link="internal">Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" class="td-image-wrap " title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632114962_Remarkable-Chelsea-stats-shows-impact-of-Thomas-Tuchel-team-talk-in-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win" data-wpel-link="internal">Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/despite-having-money-problems-from-brad-pitts-divorce-angelina-jolie-wants-to-date-billionaire/" rel="bookmark" class="td-image-wrap " title="Despite Having Money Problems from Brad Pitt&#8217;s Divorce Angelina Jolie Wants to Date Billionaire ?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/image-1-2-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/despite-having-money-problems-from-brad-pitts-divorce-angelina-jolie-wants-to-date-billionaire/" rel="bookmark" title="Despite Having Money Problems from Brad Pitt&#8217;s Divorce Angelina Jolie Wants to Date Billionaire ?" data-wpel-link="internal">Despite Having Money Problems from Brad Pitt&#8217;s Divorce Angelina Jolie Wants to Date Billionaire ?</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/reese-witherspoon-speaks-on-jamela-jamils-podcast-aboher-stupid-mistake-getting-arrested-in-2013/" rel="bookmark" class="td-image-wrap " title="Reese Witherspoon speaks on Jamela Jamil&#8217;s podcast About Her &#8216;Stupid&#8217; Mistake Getting Arrested in 2013"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/tja4NBb5.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/reese-witherspoon-speaks-on-jamela-jamils-podcast-aboher-stupid-mistake-getting-arrested-in-2013/" rel="bookmark" title="Reese Witherspoon speaks on Jamela Jamil&#8217;s podcast About Her &#8216;Stupid&#8217; Mistake Getting Arrested in 2013" data-wpel-link="internal">Reese Witherspoon speaks on Jamela Jamil&#8217;s podcast About Her &#8216;Stupid&#8217; Mistake Getting Arrested in 2013</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/on-the-set-of-the-mary-tyler-moore-show-ed-asner-resented-ice-queen-mary-tyler-moore/" rel="bookmark" class="td-image-wrap " title="On The Set of &#8216;The Mary Tyler Moore Show Ed Asner Resented &#8216;Ice Queen&#8217; Mary Tyler Moore."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/mary-tyler-moore-ed-asner-gettyimages-71599960-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/on-the-set-of-the-mary-tyler-moore-show-ed-asner-resented-ice-queen-mary-tyler-moore/" rel="bookmark" title="On The Set of &#8216;The Mary Tyler Moore Show Ed Asner Resented &#8216;Ice Queen&#8217; Mary Tyler Moore." data-wpel-link="internal">On The Set of &#8216;The Mary Tyler Moore Show Ed Asner Resented &#8216;Ice Queen&#8217; Mary Tyler Moore.</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/tamera-mowry-poses-with-husband-adam-and-2-kids-for-the-family-photo-that-left-the-fans-go-awwwww/" rel="bookmark" class="td-image-wrap " title="Tamera Mowry Poses with Husband Adam and 2 Kids for the Family Photo that left the fans go Aww."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/6833a5ebad944902cb431cb1c2e9a50f.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/tamera-mowry-poses-with-husband-adam-and-2-kids-for-the-family-photo-that-left-the-fans-go-awwwww/" rel="bookmark" title="Tamera Mowry Poses with Husband Adam and 2 Kids for the Family Photo that left the fans go Aww." data-wpel-link="internal">Tamera Mowry Poses with Husband Adam and 2 Kids for the Family Photo that left the fans go Aww.</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/connor-saeli-talks-more-on-speculation-hes-dating-tiktok-star-jenna-palek/" rel="bookmark" class="td-image-wrap " title="Connor Saeli Talks More On Speculation He&#8217;s Dating TikTok Star Jenna Palek"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Connor-Saeli-Opens-Up-About-Speculation-Hes-Dating-TikToks-Jenna-Palek-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/connor-saeli-talks-more-on-speculation-hes-dating-tiktok-star-jenna-palek/" rel="bookmark" title="Connor Saeli Talks More On Speculation He&#8217;s Dating TikTok Star Jenna Palek" data-wpel-link="internal">Connor Saeli Talks More On Speculation He&#8217;s Dating TikTok Star Jenna Palek</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/the-tale-of-hollywood-girlfriends-jennifer-aniston-and-courtney-coxs-relationship-over-14-years/" rel="bookmark" class="td-image-wrap " title="The Tale of Hollywood Girlfriends Jennifer Aniston and Courtney Cox’s Relationship over 14 Years"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/5ef0e37e2618b92628343073-696x522.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-tale-of-hollywood-girlfriends-jennifer-aniston-and-courtney-coxs-relationship-over-14-years/" rel="bookmark" title="The Tale of Hollywood Girlfriends Jennifer Aniston and Courtney Cox’s Relationship over 14 Years" data-wpel-link="internal">The Tale of Hollywood Girlfriends Jennifer Aniston and Courtney Cox’s Relationship over 14 Years</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/scott-disick-and-kourtney-kardashians-daughter-penelope-rocks-heels-during-vegas-outing/" rel="bookmark" class="td-image-wrap " title="Scott Disick and Kourtney Kardashian&#8217;s Daughter Penelope Rocks Heels During Vegas Outing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/image-3-696x522.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/scott-disick-and-kourtney-kardashians-daughter-penelope-rocks-heels-during-vegas-outing/" rel="bookmark" title="Scott Disick and Kourtney Kardashian&#8217;s Daughter Penelope Rocks Heels During Vegas Outing" data-wpel-link="internal">Scott Disick and Kourtney Kardashian&#8217;s Daughter Penelope Rocks Heels During Vegas Outing</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/the-big-bang-theory-star-mayim-bialik-reveals-when-her-episodes-begin-airing/" rel="bookmark" class="td-image-wrap " title="The Big Bang Theory star Mayim Bialik Reveals When Her Episodes Begin Airing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/https___blogs-images.forbes.com_michelleking_files_2017_04_Mayim-2-1200x1500-1-696x870.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-big-bang-theory-star-mayim-bialik-reveals-when-her-episodes-begin-airing/" rel="bookmark" title="The Big Bang Theory star Mayim Bialik Reveals When Her Episodes Begin Airing" data-wpel-link="internal">The Big Bang Theory star Mayim Bialik Reveals When Her Episodes Begin Airing</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/nbc-classic-the-smurfs-will-be-rebooted-by-nickelodeon/" rel="bookmark" class="td-image-wrap " title="NBC Classic The Smurfs will be Rebooted by Nickelodeon"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/250px-The_Smurfs_1981_TV_series_title_card.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/nbc-classic-the-smurfs-will-be-rebooted-by-nickelodeon/" rel="bookmark" title="NBC Classic The Smurfs will be Rebooted by Nickelodeon" data-wpel-link="internal">NBC Classic The Smurfs will be Rebooted by Nickelodeon</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/scissor-seven-season-3-netflix-release-date-official-trailer/" rel="bookmark" class="td-image-wrap " title="Scissor Seven Season 3: Netflix Release Date &#038; Official Trailer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/scissor-sven-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/scissor-seven-season-3-netflix-release-date-official-trailer/" rel="bookmark" title="Scissor Seven Season 3: Netflix Release Date &#038; Official Trailer" data-wpel-link="internal">Scissor Seven Season 3: Netflix Release Date &#038; Official Trailer</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rick-and-morty-season-5-finale-where-to-stream-internationally/" rel="bookmark" class="td-image-wrap " title="Rick and Morty Season 5 finale Where To Stream internationally?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rick-and-morty-season-5-finale-where-to-stream-internationally/" rel="bookmark" title="Rick and Morty Season 5 finale Where To Stream internationally?" data-wpel-link="internal">Rick and Morty Season 5 finale Where To Stream internationally?</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/kakegurui-who-is-the-main-character-in-the-unique-story/" rel="bookmark" class="td-image-wrap " title="Kakegurui Who is the main character in The Unique Story?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Kakegurui-Wallpaper-HD-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/kakegurui-who-is-the-main-character-in-the-unique-story/" rel="bookmark" title="Kakegurui Who is the main character in The Unique Story?" data-wpel-link="internal">Kakegurui Who is the main character in The Unique Story?</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/michael-owen-and-rio-ferdinand-address-liverpools-transfer-issue/" rel="bookmark" class="td-image-wrap " title="Michael Owen And Rio Ferdinand Address Liverpool&#8217;s Transfer Issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/ferdinand-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/michael-owen-and-rio-ferdinand-address-liverpools-transfer-issue/" rel="bookmark" title="Michael Owen And Rio Ferdinand Address Liverpool&#8217;s Transfer Issue" data-wpel-link="internal">Michael Owen And Rio Ferdinand Address Liverpool&#8217;s Transfer Issue</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/nascar-planning-to-use-a-huge-football-stadium-to-host-the-2022-race/" rel="bookmark" class="td-image-wrap " title="NASCAR Planning To Use A Huge Football Stadium To Host The 2022 Race"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/nascar-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/nascar-planning-to-use-a-huge-football-stadium-to-host-the-2022-race/" rel="bookmark" title="NASCAR Planning To Use A Huge Football Stadium To Host The 2022 Race" data-wpel-link="internal">NASCAR Planning To Use A Huge Football Stadium To Host The 2022 Race</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/all-you-need-to-know-about-tottenham-vs-chelsea-clash-match-timings-where-to-watch-odds-more/" rel="bookmark" class="td-image-wrap " title="All You Need To Know About Tottenham Vs Chelsea Clash: Match Timings, Where To Watch, ODDS, &#038; More"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/chels-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/all-you-need-to-know-about-tottenham-vs-chelsea-clash-match-timings-where-to-watch-odds-more/" rel="bookmark" title="All You Need To Know About Tottenham Vs Chelsea Clash: Match Timings, Where To Watch, ODDS, &#038; More" data-wpel-link="internal">All You Need To Know About Tottenham Vs Chelsea Clash: Match Timings, Where To Watch, ODDS, &#038; More</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/recent-defeat-rings-the-bell-for-manchester-united-to-pick-up-slack/" rel="bookmark" class="td-image-wrap " title="Recent Defeat Rings The Bell For Manchester United To Pick Up Slack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/united-young-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/recent-defeat-rings-the-bell-for-manchester-united-to-pick-up-slack/" rel="bookmark" title="Recent Defeat Rings The Bell For Manchester United To Pick Up Slack" data-wpel-link="internal">Recent Defeat Rings The Bell For Manchester United To Pick Up Slack</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" class="td-image-wrap " title="RuPaul is the most-awarded Black artist after win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115498_RuPaul-is-the-most-awarded-Black-artist-after-win.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" title="RuPaul is the most-awarded Black artist after win" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" class="td-image-wrap " title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632115331_Dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence" data-wpel-link="internal">Dog owners clever hack to stop mischievous dachshunds from escaping through the fence</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" class="td-image-wrap " title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Why-Jason-Sudeikis-soccer-comedy-Ted-Lasso-won.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/why-jason-sudeikis-soccer-comedy-ted-lasso-won/" rel="bookmark" title="Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won" data-wpel-link="internal">Why Jason Sudeikis&#8217; soccer comedy &#8216;Ted Lasso&#8217; won</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" class="td-image-wrap " title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/1632114962_Remarkable-Chelsea-stats-shows-impact-of-Thomas-Tuchel-team-talk-in-696x365.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/remarkable-chelsea-stats-shows-impact-of-thomas-tuchel-team-talk-in-tottenham-win/" rel="bookmark" title="Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win" data-wpel-link="internal">Remarkable Chelsea stats shows impact of Thomas Tuchel team-talk in Tottenham win</a></h3>
 </div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_76 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

.tdi_76{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-right:6px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="23858" data-autoload-type="" data-autoload-count="3">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-8190" class="post-8190 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }
</style><div id="tdi_79" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }#tdi_79.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_79.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80{
margin-top:50px !important;
margin-bottom:50px !important;
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_80 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
margin-bottom:50px !important;
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
margin-bottom:40px !important;
padding-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_79_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_79_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_83 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-top:0px !important;
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_83 .tdb-title-text{
					color: #000000;
				
					font-family:Poppins !important;font-size:42px !important;line-height:1.2 !important;font-weight:800 !important;
				}.tdi_83 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_83 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_83{
					text-align: left;
				}.tdi_83 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 .tdb-title-text{
					font-family:Poppins !important;font-size:36px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdb-title-text{
					font-family:Poppins !important;font-size:25px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdb-title-text{
					font-family:Poppins !important;font-size:30px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_85  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_85{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_85,
				.tdi_85 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_85 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_85,
				.tdi_85 .tdc-inner-columns{
				    flex-direction: column;
				
				    align-items: flex-start;
				}
}
</style><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 .vc_column-inner > .wpb_wrapper,
				.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_87 .vc_column-inner,
				.tdi_87 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_87 .vc_column-inner > .wpb_wrapper,
				.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_87{
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_88 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_88{
                    display: inline-block;
                }.tdi_88 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_88 .tdb-author-by{
                    margin-right: 8px;
                
					color: #6e7076;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_88 .avatar{
                    width: 34px;
                    height: 34px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_88 .tdb-author-name{
					color: #ff1919;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_88 .tdb-author-name:hover{
					color: #ff0000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_88 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_88 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_88 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_88 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://centralrecorder.com/author/amy/" title="Amy Comfi" data-wpel-link="internal"><img alt="How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?" src="https://secure.gravatar.com/avatar/a17851433106890c1bdde92bf873fdf6?s=96&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/a17851433106890c1bdde92bf873fdf6?s=192&#038;d=mm&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy" title="How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://centralrecorder.com/author/amy/" data-wpel-link="internal">Amy Comfi</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_89 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89">
<style>

/* inline tdc_css att */

.tdi_89{
margin-right:5px !important;
margin-left:3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-right:3px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-top:-3px !important;
margin-right:3px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_89 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_89 i,
				.tdi_89 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_90{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_90 svg{
				    fill: #e6e6e6;
				}.tdi_90 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-right tdi_90 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_91 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_91">
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_91{
                    display: inline-block;
                
					color: #6e7076;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_91 svg{
                    width: 14px;
                }.tdi_91 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_91 svg,
				.tdi_91 svg *{
					fill: #6e7076;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-09-20T10:55:25+05:30">September 20, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_92 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92">
<style>

/* inline tdc_css att */

.tdi_92{
margin-top:-3px !important;
margin-right:5px !important;
margin-left:3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
margin-right:3px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-top:-3px !important;
margin-right:3px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_92 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_92 i,
				.tdi_92 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_92{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_93{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_93:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_93 svg{
				    fill: #e6e6e6;
				}.tdi_93 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-right tdi_93 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_94 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

.tdi_94{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_94 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_94 .tdb-entry-category{
					padding: 0px;
				
					margin: 0 10px 0 0;
				
					color: #ff1919 !important;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_94 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_94 .tdb-entry-category:hover{
					color: #ff0000 !important;
				}.tdi_94 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_94 .tdb-cat-text{
					color: #6e7076;
				
					margin-right: 8px;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}.td-theme-wrap .tdi_94{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 .tdb-entry-category{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_94 .tdb-cat-text{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94 .tdb-entry-category{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_94 .tdb-cat-text{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">In</div><a class="tdb-entry-category" href="https://centralrecorder.com/category/life-style/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Life Style</a></div></div></div></div></div></div></div></div></div></div><div id="tdi_95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_96,
                .tdi_96 .tdc-columns{
                    min-height: 0;
                }.tdi_96,
				.tdi_96 .tdc-columns{
				    display: block;
				}.tdi_96 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96{
padding-bottom:80px !important;
position:relative;
}

.tdi_96 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96{
padding-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
padding-bottom:60px !important;
}
}

</style>
<div class="tdi_95_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_95_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_99 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6287885843328942" data-ad-slot="6661151936" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>When one of your close friends, or someone in your family dies, there are things that you need to consider. Funeral arrangements should be made, wills must be reviewed, and so forth.</p>
<div>
<p>However, this generation needs to make sure that their loved ones are not able to access social media.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6287885843328942" data-ad-slot="9040930932"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>While most of us have multiple social media accounts, it&#8217;s more likely that you&#8217;ve never had the need to turn off another&#8217;s account, particularly if they are deceased.</p>
<p>These accounts have become part of our digital identity in the 21st Century. A person&#8217;s account can provide a glimpse into their past and help you to understand who they are as a person. It can be difficult to say goodbye to a deceased account.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6287885843328942" data-ad-slot="6661151936" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Fortunately, the Mirror has put together this handy guide on everything you need to know including steps you can take with your own account.</p>
<p>So let’s start with Facebook, arguably the biggest social network there is.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6287885843328942" data-ad-slot="9040930932"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>What’s important to know about this site is that switching off someone’s account is not the only option, it can also be memorialized.</p>
<p>But if you are set on removing your loved one’s account from Facebook, you’ll need to prove that you are an immediate family member or executor of the account holder.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6287885843328942" data-ad-slot="6661151936" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Facebook states that the fastest way of doing this is to scan and send your loved one’s death certificate.</p>
<p>But if you don’t have this, you can submit one of the following to prove your authority:</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6287885843328942" data-ad-slot="9040930932"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>● Power of attorney</p>
<p>● Birth certificate</p>
<p>● Last will and testament</p>
<p>● Estate letter</p>
<p>And one of the following for proof of death:</p>
<p>● Obituary</p>
<p>● Memorial card</p>
<h2><strong>How can I memorialize a Facebook account?</strong></h2>
<p>It&#8217;s not easy to delete all of the photos that are stored on Facebook.</p>
<p>That’s where memorializing an account should be considered. It can serve as a gathering place for family and friends to share fond memories.</p>
<p>Once Facebook is informed of an account holder’s passing, the word Remembering will show next to their name.</p>
<h2><strong>So what’s different about a memorialized account?</strong></h2>
<p>The only difference is that the account will not be accessible to anyone. It also won’t show in suggested friends or send birthday reminders.</p>
<p>Pages, where the sole admin is an account that’s been memorialized, will also be deleted.</p>
<p>While no one can log in to the account, it can be managed by someone else providing they’ve been added as a legacy contact.</p>
<h2><strong>What is a Legacy Contact?</strong></h2>
<p>A legacy contact is someone who has been granted permission to manage the account. They are able to do the following:</p>
<p>● Write a pinned post for the memorialized profile</p>
<p>● Respond to new friend requests</p>
<p>● Update the profile picture and cover photo</p>
<h2><strong>What are my options for my own account?</strong></h2>
<p>What happens to your account in the event of your own death might not be something that you’ve thought about but Facebook now allows you to prepare for this.</p>
<p>A legacy contact can manage a memorialized account, as mentioned previously. You can assign these contacts with the following steps:</p>
<p>● Go to your settings under the Settings &amp; Privacy tab</p>
<p>● Click Memorialisation settings.</p>
<p>● Type in a friend&#8217;s name and then click Add.</p>
<p>● To let your friend know they&#8217;re now your legacy contact, click Send.</p>
<p>If your account is memorialized, your legacy contact will be notified.</p>
<p>If you are unable to live with your account, another option is to have it permanently deleted.</p>
<p>If someone contacts Facebook about your death, all messages, photos and comments will be permanently deleted.</p>
<p>Again, this option can be found in your Settings &amp; Privacy tab. Scroll down to the bottom and click on Request your account be deleted following your death and then click Delete after Death.</p>
<h2><strong>What about Instagram and Twitter?</strong></h2>
<p>Instagram accounts can be memorialized or deleted, just like Facebook. And in doing so also means that no one can log into the account and it won’t appear in certain places on the app, like Explore.</p>
<p>While all of the user’s photos and videos will stay on Instagram, no one will be able to make any changes including the profile photo.</p>
<p>And of course, you can also get in touch to ask that the account is deleted. To do this you’ll need to provide proof that you are immediate family or in charge of the estate.</p>
<p>Twitter operates in the same manner as Facebook and Instagram. Only those with the required proof can request that an account be deleted. This includes those in charge of the estate or their immediate family.</p>
<p>Once you’ve contacted Twitter, they’ll be in touch to ask for more details including information about the deceased, a copy of your ID, and a copy of the deceased’s death certificate.</p>
</div>

</div></div><div class="td_block_wrap tdb_single_tags tdi_100 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100">
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_100 span{
                    margin-right: 15px;
                
                    padding: 0px;
                
                    color: #232323;
                
                    background-color: rgba(255,255,255,0);
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_100 a{
                    margin-right: 10px;
                
                    padding: 0px;
                
                    border: 0px solid #ededed;
                
                    color: #ff1919;
                
                    background-color: rgba(255,255,255,0);
                
					font-family:Roboto !important;font-size:14px !important;line-height:1 !important;font-weight:300 !important;text-transform:none !important;
				}.tdi_100 a:hover{
                    color: #000000;
                
                    background-color: rgba(255,255,255,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100 a{
                    border: 0px solid #ededed;
                
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:none !important;
				}.tdi_100 span{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100 a{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags:</span></li><li><a href="https://centralrecorder.com/tag/death/" data-wpel-link="internal">death</a></li><li><a href="https://centralrecorder.com/tag/facebook/" data-wpel-link="internal">facebook</a></li><li><a href="https://centralrecorder.com/tag/instagram/" data-wpel-link="internal">instagram</a></li><li><a href="https://centralrecorder.com/tag/settings/" data-wpel-link="internal">settings</a></li></ul></div></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_104 "><aside id="ai_widget-2" class="td_block_template_1 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both; width: 300px; height: 600px;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6287885843328942" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6287885843328942" data-ad-slot="6661151936" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div><div class="td_block_wrap td_block_title tdi_105 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_105">
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_105 .td-block-title > *,
            .td-theme-wrap .tdi_105 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_105 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_105 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_105 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_105 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_105 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_105 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_105 .td_quote_on_blocks,
            .td-theme-wrap .tdi_105 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_105 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_105 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_105 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_105 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_105 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_105 .td-read-more a,
            .td-theme-wrap .tdi_105 .td-weather-information:before,
            .td-theme-wrap .tdi_105 .td-weather-week:before,
            .td-theme-wrap .tdi_105 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_105 .td-post-category,
            .td-theme-wrap .tdi_105 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_105{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
body .tdi_105 .td-block-title a,
				body .tdi_105 .td-block-title span{
					font-family:Nunito Sans !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_105 .td-block-title a,
				body .tdi_105 .td-block-title span{
					font-family:Nunito Sans !important;font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_105 .td-block-title a,
				body .tdi_105 .td-block-title span{
					font-family:Nunito Sans !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_105 .td-block-title a,
				body .tdi_105 .td-block-title span{
					font-family:Nunito Sans !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h2></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_106 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_106.td-a-rec{
					text-align: center;
				}.tdi_106 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "4180847301");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "4180847301");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "4180847301");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "4180847301");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<div class="td_block_wrap td_flex_block_1 tdi_107 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_107">
<style>

/* inline tdc_css att */

.tdi_107{
margin-bottom:5px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
margin-bottom:-60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107{
margin-bottom:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
margin-bottom:-70px !important;
}
}

</style>
<style>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</style>
<div class="tdi_107_rand_style td-element-style"><style>
.tdi_107_rand_style{
background-color:#ffffff !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" rel="bookmark" class="td-image-wrap " title="How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001-300x169.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" rel="bookmark" title="How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?" data-wpel-link="internal">How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://centralrecorder.com/author/amy/" data-wpel-link="internal">Amy Comfi</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T10:55:25+05:30">September 20, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" class="td-image-wrap " title="RuPaul is the most-awarded Black artist after win"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/1632115498_RuPaul-is-the-most-awarded-Black-artist-after-win-300x169.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" title="RuPaul is the most-awarded Black artist after win" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Brandon Pitt</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T10:54:57+05:30">September 20, 2021</time></span>  </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" class="td-image-wrap " title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/1632115331_Dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-300x158.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence" data-wpel-link="internal">Dog owners clever hack to stop mischievous dachshunds from escaping through the fence</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Brandon Pitt</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T10:52:10+05:30">September 20, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/tlc-the-family-chantel-season-3-release-date-confirmed-by-the-network/" rel="bookmark" class="td-image-wrap " title="TLC The Family Chantel Season 3 Release Date Confirmed By The Network"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/image-2021-09-20T105056.124-300x168.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/tlc-the-family-chantel-season-3-release-date-confirmed-by-the-network/" rel="bookmark" title="TLC The Family Chantel Season 3 Release Date Confirmed By The Network" data-wpel-link="internal">TLC The Family Chantel Season 3 Release Date Confirmed By The Network</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-post-author-name"><a href="https://centralrecorder.com/author/amy/" data-wpel-link="internal">Amy Comfi</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T10:52:10+05:30">September 20, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_108 td_block_template_1 ">
<style>
/* custom css */
.tdi_108.td-a-rec{
					text-align: center;
				}.tdi_108 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "1783427443");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "1783427443");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "1783427443");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6287885843328942");
		            adEl.setAttribute("data-ad-slot", "1783427443");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div></div></div></div><div id="tdi_109" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_110  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_110,
                .tdi_110 .tdc-columns{
                    min-height: 0;
                }.tdi_110,
				.tdi_110 .tdc-columns{
				    display: block;
				}.tdi_110 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110{
margin-bottom:80px !important;
}

.tdi_110 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-bottom:50px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
margin-bottom:60px !important;
}
}

</style><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_113 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113">
<style>

/* inline tdc_css att */

.tdi_113{
margin-bottom:70px !important;
padding-top:20px !important;
padding-right:30px !important;
padding-bottom:20px !important;
padding-left:30px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: 3px 3px 3px 3px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-bottom:50px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113{
margin-bottom:60px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_113 .tdb-next-post a{
					color: #000000;
				
					font-family:Poppins !important;font-size:18px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_113 .tdb-next-post:hover a{
					color: #ff1919;
				}.tdi_113 .tdb-next-post span{
					color: #ff1919;
				
					font-family:Roboto !important;font-size:15px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_113 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_113 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_113 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_113 .tdb-next-post a{
					font-family:Poppins !important;font-size:16px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_113 .tdb-next-post span{
					font-family:Roboto !important;font-size:14px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_113 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_113 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_113 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style>
<div class="tdi_113_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_113_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://centralrecorder.com/wp-content/uploads/2021/08/swirl_pattern.png") !important;
background-repeat:repeat !important;
opacity:0.2 !important;
background-position:center top !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_114">
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:0px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_114_rand_style td-element-style"><style>
.tdi_114_rand_style{
background-color:#ffffff !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Articles</span></h4></div><div id=tdi_114 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" rel="bookmark" class="td-image-wrap " title="How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001-696x392.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" rel="bookmark" title="How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?" data-wpel-link="internal">How to delete Relative or Friend&#8217;s Facebook and Instagram page after their Death?</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" class="td-image-wrap " title="RuPaul is the most-awarded Black artist after win"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/1632115498_RuPaul-is-the-most-awarded-Black-artist-after-win.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rupaul-is-the-most-awarded-black-artist-after-win/" rel="bookmark" title="RuPaul is the most-awarded Black artist after win" data-wpel-link="internal">RuPaul is the most-awarded Black artist after win</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" class="td-image-wrap " title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/1632115331_Dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-696x365.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/dog-owners-clever-hack-to-stop-mischievous-dachshunds-from-escaping-through-the-fence/" rel="bookmark" title="Dog owners clever hack to stop mischievous dachshunds from escaping through the fence" data-wpel-link="internal">Dog owners clever hack to stop mischievous dachshunds from escaping through the fence</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/tlc-the-family-chantel-season-3-release-date-confirmed-by-the-network/" rel="bookmark" class="td-image-wrap " title="TLC The Family Chantel Season 3 Release Date Confirmed By The Network"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2021/09/image-2021-09-20T105056.124-696x389.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/tlc-the-family-chantel-season-3-release-date-confirmed-by-the-network/" rel="bookmark" title="TLC The Family Chantel Season 3 Release Date Confirmed By The Network" data-wpel-link="internal">TLC The Family Chantel Season 3 Release Date Confirmed By The Network</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_115" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_116  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_116,
                .tdi_116 .tdc-columns{
                    min-height: 0;
                }.tdi_116,
				.tdi_116 .tdc-columns{
				    display: block;
				}.tdi_116 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116{
padding-bottom:100px !important;
position:relative;
}

.tdi_116 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116{
padding-bottom:80px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
padding-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
padding-bottom:60px !important;
}
}

</style>
<div class="tdi_115_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_115_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 > .wpb_wrapper,
				.tdi_118 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_118 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_119 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_119">
<style>
.td-theme-wrap .tdi_119 .td-block-title > *,
            .td-theme-wrap .tdi_119 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_119 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_119 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_119 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_119 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_119 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_119 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_119 .td_quote_on_blocks,
            .td-theme-wrap .tdi_119 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_119 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_119 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_119 .td-instagram-user a {
                color: #db4e5a;
            }

            .td-theme-wrap .tdi_119 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_119 .td-load-more-wrap a:hover {
                background-color: #db4e5a;
                border-color: #db4e5a;
            }

            .td-theme-wrap .tdi_119 .td-read-more a,
            .td-theme-wrap .tdi_119 .td-weather-information:before,
            .td-theme-wrap .tdi_119 .td-weather-week:before,
            .td-theme-wrap .tdi_119 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_119 .td-post-category,
            .td-theme-wrap .tdi_119 .td-post-category:hover {
                background-color: #db4e5a;
            }
/* inline tdc_css att */

.tdi_119{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amy Comfi"></span><meta itemprop="datePublished" content="2021-09-20T10:55:25+05:30"><meta itemprop="dateModified" content="2021-09-20T10:55:25+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centralrecorder.com/how-to-delete-relative-or-friends-facebook-and-instagram-page-after-their-death/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light-1024x88.png"></span><meta itemprop="name" content="Central Recorder"></span><meta itemprop="headline" content="How to delete Relative or Friend&#039;s Facebook and Instagram page after their Death?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/09/fb-hero-image-001.jpeg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_120" class="tdc-zone"><div class="tdc_zone tdi_121  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_121{
                    min-height: 0;
                }.tdi_121 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }
/* inline tdc_css att */

.tdi_121{
position:relative;
}

</style>
<div class="tdi_120_rand_style td-element-style"><style>
.tdi_120_rand_style{
background-color:#232323 !important;
}
 </style></div><div id="tdi_122" class="tdc-row stretch_row"><div class="vc_row tdi_123  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_123,
                .tdi_123 .tdc-columns{
                    min-height: 0;
                }.tdi_123,
				.tdi_123 .tdc-columns{
				    display: block;
				}.tdi_123 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_123{
padding-top:40px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_123 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_122_rand_style td-element-style"><style>
.tdi_122_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_125 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_126 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_126">
<style>

/* inline tdc_css att */

.tdi_126{
padding-top:70px !important;
padding-bottom:40px !important;
}

</style>
<style>
/* custom css */
.tdi_126{
                    display: inline-block;
                }.tdi_126 .tdb-logo-a,
                .tdi_126 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_126 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_126 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_126 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_126 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: #db4e5a;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Nunito !important;font-size:10px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;;
                }.tdi_126 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Nunito Sans !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_126 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_126 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_126 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #219caf;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }html[class*='ie'] .tdi_126 .tdb-logo-text-tagline{
				    background: none;
					color: #db4e5a;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126 .tdb-logo-img{
                    max-width: 120px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_126 .tdb-logo-text-title{
                    font-family:Nunito Sans !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;;
                }.tdi_126 .tdb-logo-text-tagline{
                    font-family:Nunito !important;font-size:8px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div> </div></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_129 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_129">
<style>
.td-theme-wrap .tdi_129 .td-block-title > *,
            .td-theme-wrap .tdi_129 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_129 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_129 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_129 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_129 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_129 .td_quote_on_blocks,
            .td-theme-wrap .tdi_129 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_129 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_129 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_129 .td-instagram-user a {
                color: #ff1919;
            }

            .td-theme-wrap .tdi_129 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_129 .td-load-more-wrap a:hover {
                background-color: #ff1919;
                border-color: #ff1919;
            }

            .td-theme-wrap .tdi_129 .td-read-more a,
            .td-theme-wrap .tdi_129 .td-weather-information:before,
            .td-theme-wrap .tdi_129 .td-weather-week:before,
            .td-theme-wrap .tdi_129 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_129 .td-post-category,
            .td-theme-wrap .tdi_129 .td-post-category:hover {
                background-color: #ff1919;
            }
/* inline tdc_css att */

.tdi_129{
margin-bottom:-8px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
margin-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-bottom:16px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Poppins !important;font-size:25px !important;line-height:.8 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Poppins !important;font-size:32px !important;line-height:.8 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Poppins !important;font-size:24px !important;line-height:.8 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Poppins !important;font-size:24px !important;line-height:.8 !important;font-weight:800 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centralrecorder.com/about-us/" class="td-pulldown-size" data-wpel-link="internal">About Us</a></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_130 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_130">
<style>

/* inline tdc_css att */

.tdi_130{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:10px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_130{
                    text-align: left !important;
                }.tdi_130 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:16px !important;line-height:1.6 !important;font-weight:300 !important;
				}
</style><p class="tdm-descr">Central Recorder is a non-profit news organization based in California City. Our mission is to seek truth and help people understand the world better. We cover local California News and also International News over various categories.</p></div><div class="vc_row_inner tdi_132  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_132{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_132,
				.tdi_132 .tdc-inner-columns{
				    display: block;
				}.tdi_132 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_134  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_134{
                    vertical-align: baseline;
                }.tdi_134 .vc_column-inner > .wpb_wrapper,
				.tdi_134 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_134 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_135 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_136 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_136 .tdm-social-item i.td-icon-twitter,
				.tdi_136 .tdm-social-item i.td-icon-linkedin,
				.tdi_136 .tdm-social-item i.td-icon-pinterest,
				.tdi_136 .tdm-social-item i.td-icon-blogger,
				.tdi_136 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_136 .tdm-social-item{
					width: 34.5px;
					height: 34.5px;
					line-height: 34.5px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_136 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_136 .tdm-social-item i{
					color: #ffffff;
				}body .tdi_136 .tdm-social-item-wrap:hover i{
					color: #ff1919;
				}body .tdi_136 .tdm-social-item{
					background-color: #232323;
				}body .tdi_136 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #ffffff;
				}.tdi_136 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_136 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_136 .tdm-social-item i.td-icon-twitter,
				.tdi_136 .tdm-social-item i.td-icon-linkedin,
				.tdi_136 .tdm-social-item i.td-icon-pinterest,
				.tdi_136 .tdm-social-item i.td-icon-blogger,
				.tdi_136 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_136 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
					line-height: 30.8px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_136 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				}.tdi_136 .tdm-social-item i.td-icon-twitter,
				.tdi_136 .tdm-social-item i.td-icon-linkedin,
				.tdi_136 .tdm-social-item i.td-icon-pinterest,
				.tdi_136 .tdm-social-item i.td-icon-blogger,
				.tdi_136 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_136 .tdm-social-item{
					width: 28.6px;
					height: 28.6px;
					line-height: 28.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_136"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Central-Recorder-107870738225234" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Facebook</a></div><div class="tdm-social-item-wrap"><a href="centralrecorder7@gmail.com" title="Mail" class="tdm-social-item" data-wpel-link="internal"><i class="td-icon-font td-icon-mail-1"></i></a><a href="centralrecorder7@gmail.com" class="tdm-social-text" data-wpel-link="internal">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/centralrecorder/pins/" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/CentralRecorder" title="Twitter" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/CentralRecorder" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_138  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138{
                    vertical-align: baseline;
                }.tdi_138 .vc_column-inner > .wpb_wrapper,
				.tdi_138 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_139 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_139">
<style>

/* inline tdc_css att */

.tdi_139{
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_139 .tdm-btn{
                    height: auto;
                    padding: 10px 12px 10px 12px;
                }
</style>
<style>
body .tdi_140{
					background-color: #232323;
				}body .tdi_140:before{
					background-color: #ffffff;
				}.tdi_140 .tdm-btn-text,
				.tdi_140 i{
					color: #ffffff;
				}.tdi_140 svg{
				    fill: #ffffff;
				}.tdi_140 svg *{
				    fill: inherit;
				}body .tdi_140:hover .tdm-btn-text,
				body .tdi_140:hover i{
					color: #ff1919;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_140:hover svg{
				    fill: #ff1919;
				}body .tdi_140:hover svg *{
				    fill: inherit;
				}.tdi_140{
                    padding: 10px 12px 10px 12px;
                    height: auto;
                    line-height: 1;
                
					font-family:Poppins !important;font-weight:700 !important;
				}.tdi_140 .tdm-btn-icon:last-child{
					margin-left: 8px;
				}.tdi_140,
				.tdi_140:before{
					border-radius: 30px;
				}
</style><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/about-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_140" data-wpel-link="internal"><span class="tdm-btn-text">About</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-heart"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_141 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141">
<style>

/* inline tdc_css att */

.tdi_141{
padding-top:5px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_141 .tdm-btn{
                    height: auto;
                    padding: 10px 12px 10px 12px;
                }
</style>
<style>
body .tdi_142{
					background-color: #232323;
				}body .tdi_142:before{
					background-color: #ffffff;
				}.tdi_142 .tdm-btn-text,
				.tdi_142 i{
					color: #ffffff;
				}.tdi_142 svg{
				    fill: #ffffff;
				}.tdi_142 svg *{
				    fill: inherit;
				}body .tdi_142:hover .tdm-btn-text,
				body .tdi_142:hover i{
					color: #ff1919;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_142:hover svg{
				    fill: #ff1919;
				}body .tdi_142:hover svg *{
				    fill: inherit;
				}.tdi_142{
                    padding: 10px 12px 10px 12px;
                    height: auto;
                    line-height: 1;
                
					font-family:Poppins !important;font-weight:700 !important;
				}.tdi_142 .tdm-btn-icon:last-child{
					margin-left: 8px;
				}.tdi_142,
				.tdi_142:before{
					border-radius: 30px;
				}
</style><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/contact-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_142" data-wpel-link="internal"><span class="tdm-btn-text">Contact</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-phone"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_143" class="tdc-row stretch_row"><div class="vc_row tdi_144  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_144,
                .tdi_144 .tdc-columns{
                    min-height: 0;
                }.tdi_144,
				.tdi_144 .tdc-columns{
				    display: block;
				}.tdi_144 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_144{
margin-bottom:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_144 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_144{
display:none !important;
}
}

</style>
<div class="tdi_143_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_143_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_143_rand_style{
background-color:#232323 !important;
}
 </style></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 > .wpb_wrapper,
				.tdi_146 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_146 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_146{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_147 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_147">
<style>

/* inline tdc_css att */

.tdi_147{
margin-bottom:0px !important;
padding-top:14px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_147{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_147 .tdm-descr{
                    color: #ffffff;
                
					font-family:Poppins !important;font-size:16px !important;line-height:1.6 !important;font-weight:700 !important;
				}
</style><p class="tdm-descr">© Central Recorder</p></div></div></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_149{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_150 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_150" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150{
display:inline-block !important;
}
}

</style>
<style>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</style>
<style>
.tdi_150 .tdb-menu > li.current-menu-item > a,
				.tdi_150 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_150 .tdb-menu > li.current-category-ancestor > a,
				.tdi_150 .tdb-menu > li:hover > a,
				.tdi_150 .tdb-menu > li.tdb-hover > a,
				.tdi_150 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff1919;
				}.tdi_150 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_150 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ff1919;
				}.tdi_150 .tdb-menu > li.current-menu-item > a:after,
				.tdi_150 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_150 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_150 .tdb-menu > li:hover > a:after,
				.tdi_150 .tdb-menu > li.tdb-hover > a:after,
				.tdi_150 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}.tdi_150 .tdb-menu > li > a:after,
				.tdi_150 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_150 .td-pulldown-filter-list li:hover a{
					color: #ff1919;
				}.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ff1919;
				}
</style><div id=tdi_150 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-8256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8256"><a href="https://centralrecorder.com/rss" data-wpel-link="internal"><div class="tdb-menu-item-text">RSS Feed</div></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25"><a href="https://centralrecorder.com/disclaimer/" data-wpel-link="internal"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28 tdb-menu-item-inactive"><a href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div><i class="tdb-sub-menu-icon td-icon-up"></i></a>
<ul class="sub-menu">
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24"><a href="https://centralrecorder.com/terms-of-use/" data-wpel-link="internal"><div class="tdb-menu-item-text">Terms Of Use</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/comment-reply.min.js?ver=3035498abf9c2fbfa7a856f1d97f8241' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/wp-embed.min.js?ver=3035498abf9c2fbfa7a856f1d97f8241' id='wp-embed-js'></script>

<script>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</script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.8.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6918b7617d5dceec","version":"2021.8.1","r":1,"token":"f00895c2e7b94ba2b4e116a77353bb27","si":10}'></script>
</body>
</html>