<!doctype html ><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_5ea539f686a109e798645136e91f505e.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fd7f8d7bee22c79af79fb43306067e19.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8f7651f15cf1ffb98472eed10c4057dd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_a62a1a6520fbe0011f6b3f44f9f3c06c.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_693fdb4a4b255caea4bd437f987770f4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b31c24f8e887d1a9f7bf16cb4ba371bc.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.td-header-desktop-wrap{display:none}}@media(min-width:767px){.td-header-mobile-wrap{display:none}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c1830066ba3c5e30ed999156d6fd96ff.css" rel="stylesheet" /><style type="text/css" media="all">:root{--accent-color:#fff}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_31e1fd09061843c247051e6e636ee6ef.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dd2aeb35d3074d6d544e8bef573e2be7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_934a0cacaf76f805912981f96021fcc3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_99155f49a8b0b106510bc200b88997aa.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_3_rand_style{background-color:#000 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3fe267e2fd3977f787ed4488bd69bd12.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:768px) and (max-width:1018px){.tdi_7{margin-left:-4px !important}}@media(max-width:767px){.tdi_7{margin-bottom:-2px !important;margin-left:-14px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_11807ada8c7a6866a520b2a27c09f705.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dbea055e5e990515ff5b550793fd981f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c96fee82da190dae06613f4978a14ff4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f75642e40a791b0ba0c786ad99475fb9.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_13{margin-right:-12px !important;margin-bottom:0 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b21a59d629b4d3f3b1994c2234dc2851.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_af2e8f94ceeb6cf7b531352442c37216.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_4ce2ca252f1de72faac921d539866e06.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_29cfe7b669b61de3d4d53c6750231bd2.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:768px) and (max-width:1018px){.tdi_20{margin-left:-4px !important}}@media(max-width:767px){.tdi_20{margin-bottom:-2px !important;margin-left:-14px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c6f421afc1a4ab972626b73ea2c00c79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_af1e3b5c1877cb82c8826468eef59867.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_97540d558ab5f8dbfbf6a3044a76fe65.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7c3f09c34be006a6dbc7009f1299051f.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_26{margin-right:-12px !important;margin-bottom:0 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7e44357ce24cce7a679ef7e63e8cf6b8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_34b52f7906174f499f8c3032f4d417a7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6e49636d6b155ac97a67e6e9a6636e9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_03c760fc03e19655ff1adb9193f06839.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_29_rand_style{background-color:#0a0a0a !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e577718b7dde0642a6943b39e6a12426.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_39d76a1994635a66ad60da10cf6fc677.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f08ff2b8115d33e97fad30d03ae7a2fd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_4cacbbb93aa1d1e6ac0dad5b55df835d.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d9c6b07be73afd31fff519dfbc167b11.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6ccd0c7c4330c517234a89c9e890a96.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_45383914024fb8e4ac0a10d9ce17bb86.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_82dc9cd89daf090fa72b797767d5b80f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f1476ccdc75b592d3f8dcb923599af70.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b8f55ca659126ed76140a78f7cad1261.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_9d4983c5392c71550794f244486e52a5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_daaea037458303952be859dcb58fb302.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_bb6025bd63b8118606f6b6821f1bddee.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_21f606b6ba4649dea8e34ff6a730ad3a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_2c2fb7217f0340beef78cb01e77e5a94.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3f70aea43d518ae57e4dabdc14ce3981.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e3a0da9f1956cc97f53d3af582c3cc40.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_579e41901f9dc31b84584dd9aaa911df.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_487087654ca9f1cbeb5a78a5ee6c60e1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_99b4abc22b11507d58bb70190ee0f2c6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b67fecc3667db401dd1bbd60a8c659c7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cd96fcf24011ce9fa59c63e0d028d3f7.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_61{padding-top:10px !important}@media(min-width:1019px) and (max-width:1140px){.tdi_61{display:inline-block !important}}@media(min-width:768px) and (max-width:1018px){.tdi_61{display:inline-block !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b46dea7a60df4cc454eebecf70846c0e.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_16d3ce1fb2001d15e697b54088870652.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_caf65acee5f211d658e9954492f755bf.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_305b07ae9caf59850a6d1561c03d9dd3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e4761579fa2c8b8a44ca4c66af34aa3b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_aa1c81c969e27f836072a61635acbd16.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fdf0465b8c0765b4b3f680f28c826590.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_db995879428d99738632e9aac83a74db.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d0e9646871361b632e71d35f6e80b394.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fb384344245462b6e481fdcd5387189d.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_76{margin-right:12px !important}@media(min-width:768px) and (max-width:1018px){.tdi_76{margin-right:6px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_9a0cbce0403282e8a80f81f1253cf1b5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_eb75b038347b1717ec510ad42652b0cb.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_48a11914af80c21ec4a1d2bfe61278b7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_0a639c37a2cc8228498cc3d378b399c7.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_78_rand_style{background-color:#232323 !important}</style><style type="text/css" media="all">.tdi_81,.tdi_81 .tdc-columns{min-height:0}.tdi_81,.tdi_81 .tdc-columns{display:block}.tdi_81 .tdc-columns{width:100%}.tdi_81{padding-top:40px !important;padding-bottom:30px !important;position:relative}.tdi_81 .td_block_wrap{text-align:left}</style><style type="text/css" media="all">.tdi_80_rand_style{background-color:#000 !important}</style><style type="text/css" media="all">.tdi_83{vertical-align:baseline}.tdi_83>.wpb_wrapper,.tdi_83>.wpb_wrapper>.tdc-elements{display:block}.tdi_83>.wpb_wrapper>.tdc-elements{width:100%}.tdi_83>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_83>.wpb_wrapper{width:auto;height:auto}</style><style type="text/css" media="all">.tdi_84{padding-top:70px !important;padding-bottom:40px !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b0a31bf47ce8201ed73d70d39688f04f.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_86{vertical-align:baseline}.tdi_86>.wpb_wrapper,.tdi_86>.wpb_wrapper>.tdc-elements{display:block}.tdi_86>.wpb_wrapper>.tdc-elements{width:100%}.tdi_86>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_86>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_edf49bd9bcd0b2b4f056bea99ffd6dd6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8ec86d381ff74ba347caf5bd2eb22e1a.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_88{margin-top:0 !important;padding-top:0 !important;padding-bottom:10px !important;border-style:solid !important;border-color:#888 !important;border-width:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e7491cdea1fd0fd5d2f10ab7528b454a.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_90{position:relative !important;top:0;transform:none;-webkit-transform:none}.tdi_90,.tdi_90 .tdc-inner-columns{display:block}.tdi_90 .tdc-inner-columns{width:100%}</style><style type="text/css" media="all">.tdi_92{vertical-align:baseline}.tdi_92 .vc_column-inner>.wpb_wrapper,.tdi_92 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_92 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_93{margin-bottom:15px !important;text-align:left !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7664b9ef7b0b59ed7400e0a2b576b601.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cdbcd036c474be9b556bfe230165bfa9.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_96{vertical-align:baseline}.tdi_96 .vc_column-inner>.wpb_wrapper,.tdi_96 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_96 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">.tdi_97{padding-top:5px !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8ebbeeddb98208f04a769580060a0122.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d72979a10c78bb306b4240448730fd3b.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_99{padding-top:5px !important;padding-left:10px !important}</style><style type="text/css" media="all">.tdi_99 .tdm-btn{height:auto;padding:10px 12px 10px 12px}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f1b6b281ba234d2f960bc0b3e2568283.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_2b468783f42f31a656e9656020803ef6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_575f41d810c2bdb1e339c78df386f13c.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_101_rand_style{background-color:#232323 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f80269b53ffb58401796664de47f5442.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_105{margin-bottom:0 !important;padding-top:14px !important;padding-bottom:0 !important;border-style:solid !important;border-color:#888 !important;border-width:0 !important}</style><style type="text/css" media="all">.tdi_105{text-align:center !important;margin-right:auto;margin-left:auto}.tdi_105 .tdm-descr{color:#fff;font-family:Poppins !important;font-size:16px !important;line-height:1.6 !important;font-weight:700 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_595cadf9bdece87926069d843309f567.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:1019px) and (max-width:1140px){.tdi_108{display:inline-block !important}}@media(min-width:768px) and (max-width:1018px){.tdi_108{display:inline-block !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f0cc8e2a96290a454ef00b18cc1e0482.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ad0d6cd6b92b8936d9ea171b2f0f47f8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6c180b9e725e0d389e50c581072af38a.css" rel="stylesheet" /><style type="text/css" media="all">.tdc-footer-template .td-main-content-wrap{padding-bottom:0}</style><title>The Untold Story of Ben Travolta</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://centralrecorder.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://centralrecorder.com/wp-content/uploads/2021/09/CRAsset-21.png"><meta name="description" content="Kelly Preston and John Travolta were stunned to learn that their 16-year-old son Jett had died unexpectedly in January 2009. CBS News. Jett, who was on" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://centralrecorder.com/the-untold-story-of-ben-travolta/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Untold Story of Ben Travolta" /><meta property="og:description" content="Kelly Preston and John Travolta were stunned to learn that their 16-year-old son Jett had died unexpectedly in January 2009. CBS News. Jett, who was on" /><meta property="og:url" content="https://centralrecorder.com/the-untold-story-of-ben-travolta/" /><meta property="og:site_name" content="Central Recorder" /><meta property="article:publisher" content="https://www.facebook.com/CentralRecorderNews/" /><meta property="article:section" content="Celebrities" /><meta property="og:updated_time" content="2022-10-02T09:51:01+05:30" /><meta property="og:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=136318&type=play&secret=755165d5a78e29d4155254ed0d5c7c4a" /><meta property="og:image:secure_url" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=136318&type=play&secret=755165d5a78e29d4155254ed0d5c7c4a" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:image:alt" content="The Untold Story of Ben Travolta" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-10-02T09:50:46+05:30" /><meta property="article:modified_time" content="2022-10-02T09:51:01+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="The Untold Story of Ben Travolta" /><meta name="twitter:description" content="Kelly Preston and John Travolta were stunned to learn that their 16-year-old son Jett had died unexpectedly in January 2009. CBS News. Jett, who was on" /><meta name="twitter:site" content="@CentralRecorder" /><meta name="twitter:creator" content="@CentralRecorder" /><meta name="twitter:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=136318&type=play&secret=755165d5a78e29d4155254ed0d5c7c4a" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Tom O&#039;Brien" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"image":{"@id":"https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg"},"headline":"The Untold Story of Ben Travolta","description":"Kelly Preston and John Travolta were stunned to learn that their 16-year-old son Jett had died unexpectedly in January 2009. CBS News. Jett, who was on","@type":"NewsArticle","author":{"@type":"Person","name":"Tom O'Brien"},"datePublished":"2022-10-02T09:50:46+05:30","dateModified":"2022-10-02T09:51:01+05:30","copyrightYear":"2022","name":"The Untold Story of Ben Travolta","articleSection":"Celebrities, Entertainment, USA, Viral","@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#schema-9236","isPartOf":{"@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#webpage"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#webpage"}},{"@type":"Place","@id":"https://centralrecorder.com/#place","address":{"@type":"PostalAddress","streetAddress":"1724 10th St","addressLocality":"Sacramento","addressRegion":"California","postalCode":"95811","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://centralrecorder.com/#organization","name":"Central Recorder","url":"https://centralrecorder.com","address":{"@type":"PostalAddress","streetAddress":"1724 10th St","addressLocality":"Sacramento","addressRegion":"California","postalCode":"95811","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://centralrecorder.com/#logo","url":"https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png","contentUrl":"https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png","caption":"Central Recorder","inLanguage":"en-US","width":"1426","height":"123"},"location":{"@id":"https://centralrecorder.com/#place"}},{"@type":"WebSite","@id":"https://centralrecorder.com/#website","url":"https://centralrecorder.com","name":"Central Recorder","publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg","url":"https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg","width":"1600","height":"900","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#webpage","url":"https://centralrecorder.com/the-untold-story-of-ben-travolta/","name":"The Untold Story of Ben Travolta","datePublished":"2022-10-02T09:50:46+05:30","dateModified":"2022-10-02T09:51:01+05:30","isPartOf":{"@id":"https://centralrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://centralrecorder.com/author/brandon/","name":"Tom O'Brien","url":"https://centralrecorder.com/author/brandon/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=96&amp;d=mm&amp;r=g","caption":"Tom O'Brien","inLanguage":"en-US"},"worksFor":{"@id":"https://centralrecorder.com/#organization"}},{"@type":"NewsArticle","headline":"The Untold Story of Ben Travolta","datePublished":"2022-10-02T09:50:46+05:30","dateModified":"2022-10-02T09:51:01+05:30","articleSection":"Celebrities, Entertainment, USA, Viral","author":{"@id":"https://centralrecorder.com/author/brandon/"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"description":"Kelly Preston and John Travolta were stunned to learn that their 16-year-old son Jett had died unexpectedly in January 2009. CBS News. Jett, who was on","copyrightYear":"2022","copyrightHolder":{"@id":"https://centralrecorder.com/#organization"},"name":"The Untold Story of Ben Travolta","@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#richSnippet","isPartOf":{"@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#webpage"},"image":{"@id":"https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://centralrecorder.com/the-untold-story-of-ben-travolta/#webpage"}}]}</script> <link rel="amphtml" href="https://centralrecorder.com/the-untold-story-of-ben-travolta/amp/" /><meta name="generator" content="AMP for WP 1.0.77.48" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Feed" href="https://centralrecorder.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Comments Feed" href="https://centralrecorder.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; The Untold Story of Ben Travolta Comments Feed" href="https://centralrecorder.com/the-untold-story-of-ben-travolta/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centralrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=80fb964aa0512f080f6674ef73f5f6ea"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPoppins%3A400%7CNunito+Sans%3A400%7CNunito%3A400%7CTrirong%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=80fb964aa0512f080f6674ef73f5f6ea' id='wp_automatic_gallery-js'></script> <link rel="https://api.w.org/" href="https://centralrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centralrecorder.com/wp-json/wp/v2/posts/136317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centralrecorder.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centralrecorder.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://centralrecorder.com/?p=136317' /><link rel="alternate" type="application/json+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fthe-untold-story-of-ben-travolta%2F" /><link rel="alternate" type="text/xml+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fthe-untold-story-of-ben-travolta%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"41eb9bddd1","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"41eb9bddd1","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"41eb9bddd1","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":136317};</script> <script>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</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-150279862-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150279862-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://centralrecorder.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centralrecorder.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centralrecorder.com/category/entertainment/celebs/",
                    "name": "Celebrities"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centralrecorder.com/the-untold-story-of-ben-travolta/",
                    "name": "The Untold Story of Ben Travolta"                                
                }
            }    
        ]
    }</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> </head><body class="post-template-default single single-post postid-136317 single-format-standard the-untold-story-of-ben-travolta global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#bfdcdad1cbcdded3cddadcd0cddbdacd88ffd8d2ded6d391dcd0d2" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CentralRecorder" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal">California</a></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-21"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/music/" data-wpel-link="internal">Music</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li><li id="menu-item-8167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li><li id="menu-item-8168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li><li id="menu-item-8165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal">Sports</a></li></ul></li><li id="menu-item-8166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebs</a></li><li id="menu-item-8225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8225"><a href="#">Misc<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://centralrecorder.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style"><div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row"><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Central Recorder" title="Central Recorder" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">PRO</span></span></a></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"><div class="tdi_27_rand_style td-element-style"></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style"><div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36" style=" z-index: 999;"><div id=tdi_36 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel=" bookmark" class="td-image-wrap " title="Sports betting in California: Everything you need to know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" title="Sports betting in California: Everything you need to know" data-wpel-link="internal">Sports betting in California: Everything you need to know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel=" bookmark" class="td-image-wrap " title="The luckiest individuals in history: Who were they?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" title="The luckiest individuals in history: Who were they?" data-wpel-link="internal">The luckiest individuals in history: Who were they?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel=" bookmark" class="td-image-wrap " title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/kyle-richards-mauricio-umansky-house-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!" data-wpel-link="internal">RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel=" bookmark" class="td-image-wrap " title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/martin-lawrence-kids-1-scaled-1-696x485.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel="bookmark" title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!" data-wpel-link="internal">Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_40"> <script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40" id="tdi_41" data-td_block_id="tdi_40" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_42" data-td_block_id="tdi_40" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_43" data-td_block_id="tdi_40" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_44" data-td_block_id="tdi_40" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_45" data-td_block_id="tdi_40" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_40 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel=" bookmark" class="td-image-wrap " title="These are the 10 Disney World secrets that every Disney World fan should know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664713370_The-10-Disney-World-secret-tricks-that-every-fan-needs-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel="bookmark" title="These are the 10 Disney World secrets that every Disney World fan should know" data-wpel-link="internal">These are the 10 Disney World secrets that every Disney World fan should know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel=" bookmark" class="td-image-wrap " title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Smile-Scores-at-Box-Office-While-Bros-Is-A-Bust-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel="bookmark" title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust" data-wpel-link="internal">Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel=" bookmark" class="td-image-wrap " title="WhatsApp is going through three massive changes that will transform it completely."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664710609_Three-massive-changes-coming-to-WhatsApp-that-change-the-app-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel="bookmark" title="WhatsApp is going through three massive changes that will transform it completely." data-wpel-link="internal">WhatsApp is going through three massive changes that will transform it completely.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel=" bookmark" class="td-image-wrap " title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Katie-Couric-Inspired-By-Her-Daughters-After-Breast-Cancer-Diagnosis-696x696.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel="bookmark" title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters" data-wpel-link="internal">After Breast Cancer Diagnosis Katie Couric was inspired by her daughters</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel=" bookmark" class="td-image-wrap " title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/04/who-is-michael-morbius-696x348.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel="bookmark" title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever" data-wpel-link="internal">First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel=" bookmark" class="td-image-wrap " title="Movies that Change Your Attitude to Westward Expansion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/unnamed-59.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel="bookmark" title="Movies that Change Your Attitude to Westward Expansion" data-wpel-link="internal">Movies that Change Your Attitude to Westward Expansion</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel=" bookmark" class="td-image-wrap " title="Robert De Niro’s Greatest Movies of all time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/12/unsplash-2-696x523.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" title="Robert De Niro’s Greatest Movies of all time" data-wpel-link="internal">Robert De Niro’s Greatest Movies of all time</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel=" bookmark" class="td-image-wrap " title="5 Movies We Can’t Wait to See in Cinemas This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" title="5 Movies We Can’t Wait to See in Cinemas This Year" data-wpel-link="internal">5 Movies We Can’t Wait to See in Cinemas This Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_47 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel=" bookmark" class="td-image-wrap " title="How to make the Dalgona Cookies from Squid Game?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/squid-game-dalgona-candy-1632930821-696x347.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" title="How to make the Dalgona Cookies from Squid Game?" data-wpel-link="internal">How to make the Dalgona Cookies from Squid Game?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel=" bookmark" class="td-image-wrap " title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/the-sopranos-1200-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?" data-wpel-link="internal">More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel=" bookmark" class="td-image-wrap " title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/91RmUuR1d0L._RI_-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy" data-wpel-link="internal">Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel=" bookmark" class="td-image-wrap " title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/peter-andre-princess-t-696x418.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him." data-wpel-link="internal">As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel=" bookmark" class="td-image-wrap " title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/face-close-up-itachi-uchiha-8rnu7j2hbvgd4sb6-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?" data-wpel-link="internal">Who is Itachi Uchiha and Why Did He Kill His Own Clan?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel=" bookmark" class="td-image-wrap " title="The date for the release of Cursed by Light has been revealed."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/CBI2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" title="The date for the release of Cursed by Light has been revealed." data-wpel-link="internal">The date for the release of Cursed by Light has been revealed.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel=" bookmark" class="td-image-wrap " title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/incredibles2-blogroll-04-1523863048766_160w-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long" data-wpel-link="internal">Incredibles 2 Was Released After Almost A Decade &#8211; Why Did It Take So Long</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel=" bookmark" class="td-image-wrap " title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Attack-On-Titan-Season-4-Every-Detail-1024x768-1-1200x900-1-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?" data-wpel-link="internal">Here Are Some Theories On the Second Part of Attack on Titan Season 4?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel=" bookmark" class="td-image-wrap " title="India&#8217;s Best Sports &#038; Casino Website Wolf777"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/unnamed-45.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel="bookmark" title="India&#8217;s Best Sports &#038; Casino Website Wolf777" data-wpel-link="internal">India&#8217;s Best Sports &#038; Casino Website Wolf777</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel=" bookmark" class="td-image-wrap " title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/09/doruk-yemenici-M7Qzh_PD2mM-unsplash-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel="bookmark" title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?" data-wpel-link="internal">Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/is-it-legal-to-place-sports-bets-with-crypto/" rel=" bookmark" class="td-image-wrap " title="Is it legal to place sports bets with crypto?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/08/3d-cryptocurrency-rendering-design-696x497.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/is-it-legal-to-place-sports-bets-with-crypto/" rel="bookmark" title="Is it legal to place sports bets with crypto?" data-wpel-link="internal">Is it legal to place sports bets with crypto?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/football-season-is-just-around-the-corner-some-brief-information-about-betting/" rel=" bookmark" class="td-image-wrap " title="Football season is just around the corner &#8211; some brief information about betting "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/08/adrian-curiel-KgYazRO3l8A-unsplash-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/football-season-is-just-around-the-corner-some-brief-information-about-betting/" rel="bookmark" title="Football season is just around the corner &#8211; some brief information about betting " data-wpel-link="internal">Football season is just around the corner &#8211; some brief information about betting </a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel=" bookmark" class="td-image-wrap " title="These are the 10 Disney World secrets that every Disney World fan should know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664713370_The-10-Disney-World-secret-tricks-that-every-fan-needs-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel="bookmark" title="These are the 10 Disney World secrets that every Disney World fan should know" data-wpel-link="internal">These are the 10 Disney World secrets that every Disney World fan should know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel=" bookmark" class="td-image-wrap " title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Smile-Scores-at-Box-Office-While-Bros-Is-A-Bust-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel="bookmark" title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust" data-wpel-link="internal">Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel=" bookmark" class="td-image-wrap " title="WhatsApp is going through three massive changes that will transform it completely."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664710609_Three-massive-changes-coming-to-WhatsApp-that-change-the-app-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel="bookmark" title="WhatsApp is going through three massive changes that will transform it completely." data-wpel-link="internal">WhatsApp is going through three massive changes that will transform it completely.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel=" bookmark" class="td-image-wrap " title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Katie-Couric-Inspired-By-Her-Daughters-After-Breast-Cancer-Diagnosis-696x696.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel="bookmark" title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters" data-wpel-link="internal">After Breast Cancer Diagnosis Katie Couric was inspired by her daughters</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-fa tdc-font-fa-chevron-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_52_rand_style td-element-style"></div><div id="tdi_54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style"><div class="tdi_54_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorde</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61" style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel=" bookmark" class="td-image-wrap " title="Sports betting in California: Everything you need to know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" title="Sports betting in California: Everything you need to know" data-wpel-link="internal">Sports betting in California: Everything you need to know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel=" bookmark" class="td-image-wrap " title="The luckiest individuals in history: Who were they?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" title="The luckiest individuals in history: Who were they?" data-wpel-link="internal">The luckiest individuals in history: Who were they?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel=" bookmark" class="td-image-wrap " title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/kyle-richards-mauricio-umansky-house-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!" data-wpel-link="internal">RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel=" bookmark" class="td-image-wrap " title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/martin-lawrence-kids-1-scaled-1-696x485.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel="bookmark" title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!" data-wpel-link="internal">Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65"> <script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65" id="tdi_66" data-td_block_id="tdi_65" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_65" id="tdi_67" data-td_block_id="tdi_65" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_65" id="tdi_68" data-td_block_id="tdi_65" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_65" id="tdi_69" data-td_block_id="tdi_65" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_65" id="tdi_70" data-td_block_id="tdi_65" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel=" bookmark" class="td-image-wrap " title="These are the 10 Disney World secrets that every Disney World fan should know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664713370_The-10-Disney-World-secret-tricks-that-every-fan-needs-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel="bookmark" title="These are the 10 Disney World secrets that every Disney World fan should know" data-wpel-link="internal">These are the 10 Disney World secrets that every Disney World fan should know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel=" bookmark" class="td-image-wrap " title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Smile-Scores-at-Box-Office-While-Bros-Is-A-Bust-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel="bookmark" title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust" data-wpel-link="internal">Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel=" bookmark" class="td-image-wrap " title="WhatsApp is going through three massive changes that will transform it completely."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664710609_Three-massive-changes-coming-to-WhatsApp-that-change-the-app-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel="bookmark" title="WhatsApp is going through three massive changes that will transform it completely." data-wpel-link="internal">WhatsApp is going through three massive changes that will transform it completely.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel=" bookmark" class="td-image-wrap " title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Katie-Couric-Inspired-By-Her-Daughters-After-Breast-Cancer-Diagnosis-696x696.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel="bookmark" title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters" data-wpel-link="internal">After Breast Cancer Diagnosis Katie Couric was inspired by her daughters</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel=" bookmark" class="td-image-wrap " title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/04/who-is-michael-morbius-696x348.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel="bookmark" title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever" data-wpel-link="internal">First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel=" bookmark" class="td-image-wrap " title="Movies that Change Your Attitude to Westward Expansion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/unnamed-59.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel="bookmark" title="Movies that Change Your Attitude to Westward Expansion" data-wpel-link="internal">Movies that Change Your Attitude to Westward Expansion</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel=" bookmark" class="td-image-wrap " title="Robert De Niro’s Greatest Movies of all time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/12/unsplash-2-696x523.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" title="Robert De Niro’s Greatest Movies of all time" data-wpel-link="internal">Robert De Niro’s Greatest Movies of all time</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel=" bookmark" class="td-image-wrap " title="5 Movies We Can’t Wait to See in Cinemas This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" title="5 Movies We Can’t Wait to See in Cinemas This Year" data-wpel-link="internal">5 Movies We Can’t Wait to See in Cinemas This Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel=" bookmark" class="td-image-wrap " title="How to make the Dalgona Cookies from Squid Game?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/squid-game-dalgona-candy-1632930821-696x347.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" title="How to make the Dalgona Cookies from Squid Game?" data-wpel-link="internal">How to make the Dalgona Cookies from Squid Game?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel=" bookmark" class="td-image-wrap " title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/the-sopranos-1200-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?" data-wpel-link="internal">More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel=" bookmark" class="td-image-wrap " title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/91RmUuR1d0L._RI_-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy" data-wpel-link="internal">Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel=" bookmark" class="td-image-wrap " title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/peter-andre-princess-t-696x418.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him." data-wpel-link="internal">As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel=" bookmark" class="td-image-wrap " title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/face-close-up-itachi-uchiha-8rnu7j2hbvgd4sb6-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?" data-wpel-link="internal">Who is Itachi Uchiha and Why Did He Kill His Own Clan?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel=" bookmark" class="td-image-wrap " title="The date for the release of Cursed by Light has been revealed."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/CBI2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" title="The date for the release of Cursed by Light has been revealed." data-wpel-link="internal">The date for the release of Cursed by Light has been revealed.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel=" bookmark" class="td-image-wrap " title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/incredibles2-blogroll-04-1523863048766_160w-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long" data-wpel-link="internal">Incredibles 2 Was Released After Almost A Decade &#8211; Why Did It Take So Long</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel=" bookmark" class="td-image-wrap " title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Attack-On-Titan-Season-4-Every-Detail-1024x768-1-1200x900-1-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?" data-wpel-link="internal">Here Are Some Theories On the Second Part of Attack on Titan Season 4?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_74 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_74 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel=" bookmark" class="td-image-wrap " title="India&#8217;s Best Sports &#038; Casino Website Wolf777"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/unnamed-45.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel="bookmark" title="India&#8217;s Best Sports &#038; Casino Website Wolf777" data-wpel-link="internal">India&#8217;s Best Sports &#038; Casino Website Wolf777</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel=" bookmark" class="td-image-wrap " title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/09/doruk-yemenici-M7Qzh_PD2mM-unsplash-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel="bookmark" title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?" data-wpel-link="internal">Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/is-it-legal-to-place-sports-bets-with-crypto/" rel=" bookmark" class="td-image-wrap " title="Is it legal to place sports bets with crypto?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/08/3d-cryptocurrency-rendering-design-696x497.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/is-it-legal-to-place-sports-bets-with-crypto/" rel="bookmark" title="Is it legal to place sports bets with crypto?" data-wpel-link="internal">Is it legal to place sports bets with crypto?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/football-season-is-just-around-the-corner-some-brief-information-about-betting/" rel=" bookmark" class="td-image-wrap " title="Football season is just around the corner &#8211; some brief information about betting "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/08/adrian-curiel-KgYazRO3l8A-unsplash-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/football-season-is-just-around-the-corner-some-brief-information-about-betting/" rel="bookmark" title="Football season is just around the corner &#8211; some brief information about betting " data-wpel-link="internal">Football season is just around the corner &#8211; some brief information about betting </a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_74" data-td_block_id="tdi_74"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_74" data-td_block_id="tdi_74"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel=" bookmark" class="td-image-wrap " title="These are the 10 Disney World secrets that every Disney World fan should know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664713370_The-10-Disney-World-secret-tricks-that-every-fan-needs-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/these-are-the-10-disney-world-secrets-that-every-disney-world-fan-should-know/" rel="bookmark" title="These are the 10 Disney World secrets that every Disney World fan should know" data-wpel-link="internal">These are the 10 Disney World secrets that every Disney World fan should know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel=" bookmark" class="td-image-wrap " title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Smile-Scores-at-Box-Office-While-Bros-Is-A-Bust-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/box-office-smiles-wins-while-bros-is-a-bust/" rel="bookmark" title="Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust" data-wpel-link="internal">Box Office: &#8216;Smiles&#8217; Wins, While Bros&#8217; is a Bust</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel=" bookmark" class="td-image-wrap " title="WhatsApp is going through three massive changes that will transform it completely."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/1664710609_Three-massive-changes-coming-to-WhatsApp-that-change-the-app-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/whatsapp-is-going-through-three-massive-changes-that-will-transform-it-completely/" rel="bookmark" title="WhatsApp is going through three massive changes that will transform it completely." data-wpel-link="internal">WhatsApp is going through three massive changes that will transform it completely.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel=" bookmark" class="td-image-wrap " title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/Katie-Couric-Inspired-By-Her-Daughters-After-Breast-Cancer-Diagnosis-696x696.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/after-breast-cancer-diagnosis-katie-couric-was-inspired-by-her-daughters/" rel="bookmark" title="After Breast Cancer Diagnosis Katie Couric was inspired by her daughters" data-wpel-link="internal">After Breast Cancer Diagnosis Katie Couric was inspired by her daughters</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_76 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_76"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://centralrecorder.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrities" class="entry-crumb" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Untold Story of Ben Travolta</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-136317" class="post-136317 post type-post status-publish format-standard has-post-thumbnail category-celebs category-entertainment category-usa category-viral" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="entry-category"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li><li class="entry-category"><a href="https://centralrecorder.com/category/usa/" data-wpel-link="internal">USA</a></li><li class="entry-category"><a href="https://centralrecorder.com/category/viral/" data-wpel-link="internal">Viral</a></li></ul><header class="td-post-title"><h1 class="entry-title">The Untold Story of Ben Travolta</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-02T09:50:46+05:30">October 2, 2022</time></span><div class="td-post-comments"><a href="https://centralrecorder.com/the-untold-story-of-ben-travolta/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-136317">3</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentralrecorder.com%2Fthe-untold-story-of-ben-travolta%2F" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Untold+Story+of+Ben+Travolta&amp;url=https%3A%2F%2Fcentralrecorder.com%2Fthe-untold-story-of-ben-travolta%2F&amp;via=Central+Recorder" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://centralrecorder.com/the-untold-story-of-ben-travolta/&amp;media=https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg&amp;description=The+Untold+Story+of+Ben+Travolta" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Untold+Story+of+Ben+Travolta %0A%0A https://centralrecorder.com/the-untold-story-of-ben-travolta/" title="WhatsApp" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg" data-caption="" data-wpel-link="internal"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-696x392.jpg" srcset="https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-696x392.jpg 696w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-300x169.jpg 300w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-1024x576.jpg 1024w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-768x432.jpg 768w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-1536x864.jpg 1536w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-150x84.jpg 150w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta-1068x601.jpg 1068w, https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg 1600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="The Untold Truth Of Ben Travolta" /></a></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p> <img src="https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg" alt="The Untold Story of Ben Travolta" title="The Untold Story of Ben Travolta"></p><div><p dir="ltr">Kelly Preston and John Travolta were stunned to learn that their 16-year-old son Jett had died unexpectedly in January 2009. <a href="https://www.cbsnews.com/news/jett-travolta-was-killed-by-a-seizure/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">CBS News</a>. Jett, who was on vacation in the Bahamas, reportedly had a seizure and hit his head on a tub. He was then found unconscious. He died soon after, despite medical intervention. Travolta, Preston, and others shared their joint statement to supporters. &#8220;We will cherish the time we had with him for the rest of our lives.&#8221;</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8207854354"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p dir="ltr">One year later, the couple discovered that Preston was pregnant. According to <a href="https://people.com/parents/john-travolta-and-kelly-prestons-new-baby-benjamin/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">People</a>She and Travolta had tried to raise their family for many years. After Jett&#8217;s passing, they made the difficult decision not to give up. Jump to May 2010, and they <a href="https://people.com/parents/john-travolta-and-kelly-preston-are-expecting/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">Announced that they were expecting</a>Their third child was born in November 2010. Benjamin Hunter Kaleo Travolta, their third child, was born November 2010. <a href="https://people.com/parents/john-travolta-and-kelly-preston-welcome-a-son/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">People</a>The couple, Ella Bleu, a 10-year-old girl, and their partner, said they were &#8220;ecstatic and very happy about the newest member of the family.&#8221;Travolta revealed the extent of Ben&#8217;s impact on her family two months later. <a href="https://people.com/parents/john-travolta-and-kelly-prestons-new-baby-benjamin/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">People</a>, &#8220;He&#8217;s given the house a renewed spirit and purpose.&#8221;He also added: <a href="https://abcnews.go.com/Entertainment/john-travolta-kelly-preston-call-baby-benjamin-beginning/story?id=12598099" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">ABC News</a>, &#8220;He&#8217;s brought us a new beginning, and his presence has brought joy to all the people who have wanted the best for us.&#8221;He admitted however, &#8220;I don&#8217;t think there is any time that we don&#8217;t think about [Jett].&#8221;</p></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://centralrecorder.com/the-untold-story-of-ben-travolta/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentralrecorder.com%2Fthe-untold-story-of-ben-travolta%2F" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Untold+Story+of+Ben+Travolta&amp;url=https%3A%2F%2Fcentralrecorder.com%2Fthe-untold-story-of-ben-travolta%2F&amp;via=Central+Recorder" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://centralrecorder.com/the-untold-story-of-ben-travolta/&amp;media=https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg&amp;description=The+Untold+Story+of+Ben+Travolta" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Untold+Story+of+Ben+Travolta %0A%0A https://centralrecorder.com/the-untold-story-of-ben-travolta/" title="WhatsApp" data-wpel-link="external" rel="nofollow external noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://centralrecorder.com/greys-anatomy-actor-scott-speedman-talks-measuring-upto-mcdreamy-in-the-eyes-of-the-fans/" data-wpel-link="internal">Grey’s Anatomy Actor Scott Speedman Talks ‘Measuring Up’To McDreamy in the Eyes of the Fans</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://centralrecorder.com/your-old-apple-products-can-earn-you-thousands-on-ebay-exact-models-revealed-including-rare-original-iphone/" data-wpel-link="internal">Your old Apple products can earn you THOUSANDS on eBay – exact models revealed including rare original iPhone</a></div></div></div><div class="author-box-wrap"><a href="https://centralrecorder.com/author/brandon/" aria-label="author-photo" data-wpel-link="internal"><img alt='' src='https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom O&#039;Brien"><meta itemprop="url" content="https://centralrecorder.com/author/brandon/"></span><meta itemprop="datePublished" content="2022-10-02T09:50:46+05:30"><meta itemprop="dateModified" content="2022-10-02T09:51:01+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centralrecorder.com/the-untold-story-of-ben-travolta/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light-1024x88.png"></span><meta itemprop="name" content="Central Recorder"></span><meta itemprop="headline " content="The Untold Story of Ben Travolta"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2022/10/The-Untold-Truth-Of-Ben-Travolta.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="900"></span></footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-untold-story-of-ben-travolta/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://centralrecorder.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136317' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="ai_widget-2" class="td_block_template_1 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both; width: 300px; height: 600px;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_78" class="tdc-zone"><div class="tdc_zone tdi_79  wpb_row td-pb-row tdc-element-style"><div class="tdi_78_rand_style td-element-style"></div><div id="tdi_80" class="tdc-row stretch_row"><div class="vc_row tdi_81  wpb_row td-pb-row tdc-element-style"><div class="tdi_80_rand_style td-element-style"></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span5"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_84 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_84"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span7"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_87 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_87"><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centralrecorder.com/about-us/" class="td-pulldown-size" data-wpel-link="internal">About Us</a></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88"><p class="tdm-descr">Central Recorder is a non-profit news organization based in California City. Our mission is to seek truth and help people understand the world better. We cover local California News and also International News over various categories.</p></div><div class="vc_row_inner tdi_90  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_92  wpb_column vc_column_container tdc-inner-column td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_93 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93"><div class="tdm-social-wrapper tds-social3 tdi_94"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Central-Recorder-107870738225234" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Facebook</a></div><div class="tdm-social-item-wrap"><a href="centralrecorder7@gmail.com" title="Mail" class="tdm-social-item" data-wpel-link="internal"><i class="td-icon-font td-icon-mail-1"></i></a><a href="centralrecorder7@gmail.com" class="tdm-social-text" data-wpel-link="internal">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/centralrecorder/pins/" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/CentralRecorder" title="Twitter" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/CentralRecorder" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_97 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97"><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/about-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_98" data-wpel-link="internal"><span class="tdm-btn-text">About</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-heart"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_99 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99"><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/contact-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_100" data-wpel-link="internal"><span class="tdm-btn-text">Contact</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-phone"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_101" class="tdc-row stretch_row"><div class="vc_row tdi_102  wpb_row td-pb-row tdc-element-style"><div class="tdi_101_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_105 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105"><p class="tdm-descr">© Central Recorder</p></div></div></div><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_108 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_108" style=" z-index: 999;"><div id=tdi_108 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-up tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-secondary-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-8256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8256"><a href="https://centralrecorder.com/rss" data-wpel-link="internal"><div class="tdb-menu-item-text">RSS Feed</div></a></li><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25"><a href="https://centralrecorder.com/disclaimer/" data-wpel-link="internal"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28 tdb-menu-item-inactive"><a href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div><i class="tdb-sub-menu-icon td-icon-up tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24"><a href="https://centralrecorder.com/terms-of-use/" data-wpel-link="internal"><div class="tdb-menu-item-text">Terms Of Use</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div></div> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/comment-reply.min.js?ver=80fb964aa0512f080f6674ef73f5f6ea' id='comment-reply-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script> <script>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</script> <script>/*  */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/*  */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.0.2",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"753da6175f4f59c1","version":"2022.8.1","r":1,"token":"f00895c2e7b94ba2b4e116a77353bb27","si":100}' crossorigin="anonymous"></script>
</body></html>


