<!doctype html ><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6e66a9af341003ee55bb0222c6ca7f4d.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_eabbf9893d73b17c5b6e8f96292158f4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8f7651f15cf1ffb98472eed10c4057dd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3caf37e2f1432bfc227706148ca5b694.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c6d0518a5f1f964a642b8925ca105081.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ee7575f0ba5fc44ac95dfbe79567dec0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_775441bcedde05ff6b16df2d684147f2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_693fdb4a4b255caea4bd437f987770f4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_305e35c24fd575614d666312e2d02480.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.td-header-desktop-wrap{display:none}}@media(min-width:767px){.td-header-mobile-wrap{display:none}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3996c84192395cc4f3ee699f00762d26.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_0c487040cd4f29656c0de65c65b0ddf5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dd2aeb35d3074d6d544e8bef573e2be7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_934a0cacaf76f805912981f96021fcc3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_99155f49a8b0b106510bc200b88997aa.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_3_rand_style{background-color:#000 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3fe267e2fd3977f787ed4488bd69bd12.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:768px) and (max-width:1018px){.tdi_7{margin-left:-4px !important}}@media(max-width:767px){.tdi_7{margin-bottom:-2px !important;margin-left:-14px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_11807ada8c7a6866a520b2a27c09f705.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dbea055e5e990515ff5b550793fd981f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d0c7c809b3ad5e74009f25e795531bad.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f75642e40a791b0ba0c786ad99475fb9.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_13{margin-right:-12px !important;margin-bottom:0 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b21a59d629b4d3f3b1994c2234dc2851.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_af2e8f94ceeb6cf7b531352442c37216.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_4ce2ca252f1de72faac921d539866e06.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_29cfe7b669b61de3d4d53c6750231bd2.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:768px) and (max-width:1018px){.tdi_20{margin-left:-4px !important}}@media(max-width:767px){.tdi_20{margin-bottom:-2px !important;margin-left:-14px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c6f421afc1a4ab972626b73ea2c00c79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_af1e3b5c1877cb82c8826468eef59867.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_97540d558ab5f8dbfbf6a3044a76fe65.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7c3f09c34be006a6dbc7009f1299051f.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_26{margin-right:-12px !important;margin-bottom:0 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7e44357ce24cce7a679ef7e63e8cf6b8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_34b52f7906174f499f8c3032f4d417a7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6e49636d6b155ac97a67e6e9a6636e9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_03c760fc03e19655ff1adb9193f06839.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_29_rand_style{background-color:#0a0a0a !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e577718b7dde0642a6943b39e6a12426.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_39d76a1994635a66ad60da10cf6fc677.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f08ff2b8115d33e97fad30d03ae7a2fd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_4cacbbb93aa1d1e6ac0dad5b55df835d.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_17039e59c598c9086e9533f3ce0e9c60.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6ccd0c7c4330c517234a89c9e890a96.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_595db006d0fa3e787cc507fbdb2cd2b0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f648ef58f242ae49be16845fb7704ee2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_33078022abdb10d2e7ee3adc82e1a445.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b16c24ab453a0721a612f4da36e5811e.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_05eb4d42f73fa43e294bd2de927169d7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7a712b7b112eb04ea505059776beaf56.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c859bf69cea45f3a91aa42f49b48831a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_16c9ad124ad6a0a1dc9d6e94d5c30d98.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_2c2fb7217f0340beef78cb01e77e5a94.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_28181cc463ed423a44490e6d5442ee98.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e3a0da9f1956cc97f53d3af582c3cc40.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_579e41901f9dc31b84584dd9aaa911df.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_487087654ca9f1cbeb5a78a5ee6c60e1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_99b4abc22b11507d58bb70190ee0f2c6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b67fecc3667db401dd1bbd60a8c659c7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cd96fcf24011ce9fa59c63e0d028d3f7.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_61{padding-top:10px !important}@media(min-width:1019px) and (max-width:1140px){.tdi_61{display:inline-block !important}}@media(min-width:768px) and (max-width:1018px){.tdi_61{display:inline-block !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_314498583aa1b0723be833f2d4eb5815.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_16d3ce1fb2001d15e697b54088870652.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_491673eb7962930ef6a1904960f19c76.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_1a05981a6948475f0fd87fc4b3786f19.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_28e9c0aee4d7e48734671bb920632634.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6df548a36d1d23cf688602da3ad55a34.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_916cfef1b419215b8e38ce07254a5c15.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6273d468fd9c1dfb10f45fb2db8cad2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_00f1c1fe2fe58a46167fcbb7dae74dbe.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3037e0c3609aface0ca7aceb19bc1451.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_76{margin-right:12px !important}@media(min-width:768px) and (max-width:1018px){.tdi_76{margin-right:6px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e89eac1cffa93d95f3290a70fbd4c7ec.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e8e804de431f94d69d682a0ea111180a.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_78{min-height:0}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_bd4ecd6ae86f2dacba7379f23e846640.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ddd0bde5cf4cb8c2db4c3fd0e64a4c41.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_82{vertical-align:baseline}.tdi_82>.wpb_wrapper,.tdi_82>.wpb_wrapper>.tdc-elements{display:block}.tdi_82>.wpb_wrapper>.tdc-elements{width:100%}.tdi_82>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_82>.wpb_wrapper{width:auto;height:auto}</style><style type="text/css" media="all">.tdi_83{margin-top:0 !important;margin-bottom:20px !important}@media(min-width:768px) and (max-width:1018px){.tdi_83{margin-bottom:15px !important}}@media(max-width:767px){.tdi_83{margin-bottom:15px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6eebffa38ca397e472dfb579758491ee.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_aec416c51bd15807291e423c845ce986.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ef84412af5ceb9d5007b205eb62942bf.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_88{margin-bottom:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f104bdbb95efd63d35175f7979b036ca.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b8dd8fccb04982f4ff217443e7623a2f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fe0004efd6dd034e33863b3a51132f2f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_01392024d1e713c4c1463425b9756c30.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_91{margin-bottom:0 !important}@media(max-width:767px){.tdi_91{margin-top:-1px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_595f759a84fa16e845fc3d5be982e615.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f7e8ece9e92c40cd04b81735fcf32cf1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b78cb9912f0cf7616bfd97bddd759e30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_56aebbbba19061061bd68202ccb7d1b6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_79ebafedaedfe8bc418a98acf6ae3cb3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_70491de0eb59d4afab7ddd4c11b9cd5b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_abcf649b3d33d2e483a212b6160f7095.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6cdccc9b34b6a454e09b67b08ad49529.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c33d8ac843d1cd2ba9b6436d7e084073.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_99{margin-top:0 !important;padding-bottom:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_89c4b013a4b8454e0d7e488bb5cf4cc0.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_102{vertical-align:baseline}.tdi_102>.wpb_wrapper,.tdi_102>.wpb_wrapper>.tdc-elements{display:block}.tdi_102>.wpb_wrapper>.tdc-elements{width:100%}.tdi_102>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_102>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d575d9bf9cc89821b6da398795da6a64.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_54358c4e4175554084f899ef2124d2bf.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6b603dbbc9c2c9fac5071b440207cef8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e360251cb28afc77fc9592582646dd37.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_106_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cbdc8574e83f953b99baf95cd7137411.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_110{vertical-align:baseline}.tdi_110>.wpb_wrapper,.tdi_110>.wpb_wrapper>.tdc-elements{display:block}.tdi_110>.wpb_wrapper>.tdc-elements{width:100%}.tdi_110>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_110>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_44ec436eac89a3721aa8ffa138f65651.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_05670574a21a8170d0e94e92b3f3741f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ada01596009402877a2840f85632e46b.css" rel="stylesheet" /><style type="text/css" media="all"></style><style type="text/css" media="all">.tdi_112{margin-bottom:0 !important;position:relative}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cb0c52573194e5f142cbaaee032bdd4c.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_112_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_efdb2bbc6ab468c85da2a3ab6ba5fa90.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_27efca81a57e032527cead6521073402.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_116{vertical-align:baseline}.tdi_116>.wpb_wrapper,.tdi_116>.wpb_wrapper>.tdc-elements{display:block}.tdi_116>.wpb_wrapper>.tdc-elements{width:100%}.tdi_116>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_116>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cf4d1a7e25fddbbf40edc118c0340bb9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_689180dd7692ee31f396abb410443e22.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fd4a4af5dbed9199f2a96d3239c6f6c1.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_118_rand_style{background-color:#232323 !important}</style><style type="text/css" media="all">.tdi_121,.tdi_121 .tdc-columns{min-height:0}.tdi_121,.tdi_121 .tdc-columns{display:block}.tdi_121 .tdc-columns{width:100%}.tdi_121{padding-top:40px !important;padding-bottom:30px !important;position:relative}.tdi_121 .td_block_wrap{text-align:left}</style><style type="text/css" media="all">.tdi_120_rand_style{background-color:#000 !important}</style><style type="text/css" media="all">.tdi_123{vertical-align:baseline}.tdi_123>.wpb_wrapper,.tdi_123>.wpb_wrapper>.tdc-elements{display:block}.tdi_123>.wpb_wrapper>.tdc-elements{width:100%}.tdi_123>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_123>.wpb_wrapper{width:auto;height:auto}</style><style type="text/css" media="all">.tdi_124{padding-top:70px !important;padding-bottom:40px !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f9cbdea9bc42d5000a1c0a50fbb5d445.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_126{vertical-align:baseline}.tdi_126>.wpb_wrapper,.tdi_126>.wpb_wrapper>.tdc-elements{display:block}.tdi_126>.wpb_wrapper>.tdc-elements{width:100%}.tdi_126>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_126>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7ba252a2402bf957e0fd2a22d8c6ba81.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_17bb22634ee00b9b61334cda45a5ea1e.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_128{margin-top:0 !important;padding-top:0 !important;padding-bottom:10px !important;border-style:solid !important;border-color:#888 !important;border-width:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_a872612cca9f9d330062a43739d9154d.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_130{position:relative !important;top:0;transform:none;-webkit-transform:none}.tdi_130,.tdi_130 .tdc-inner-columns{display:block}.tdi_130 .tdc-inner-columns{width:100%}</style><style type="text/css" media="all">.tdi_132{vertical-align:baseline}.tdi_132 .vc_column-inner>.wpb_wrapper,.tdi_132 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_132 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_133{margin-bottom:15px !important;text-align:left !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7664b9ef7b0b59ed7400e0a2b576b601.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fc163e52b5e1cd95e563f945f0613dec.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_136{vertical-align:baseline}.tdi_136 .vc_column-inner>.wpb_wrapper,.tdi_136 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_136 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">.tdi_137{padding-top:5px !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_bae83167181ee70b7574c8a8ad992b4b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7b00168ab320d56b4173ad84cfa922ae.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_139{padding-top:5px !important;padding-left:10px !important}</style><style type="text/css" media="all">.tdi_139 .tdm-btn{height:auto;padding:10px 12px 10px 12px}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d8e29fc532dd0096aca1b21650c7e9e8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8f4d95bdf74cdd4f5f484d6fdf7523b1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_1e43a086f08dbf523bdc5e8cfd788c4d.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_141_rand_style{background-color:#232323 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_2dc8d9a749ba894546b4e16ca2a701a0.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_145{margin-bottom:0 !important;padding-top:14px !important;padding-bottom:0 !important;border-style:solid !important;border-color:#888 !important;border-width:0 !important}</style><style type="text/css" media="all">.tdi_145{text-align:center !important;margin-right:auto;margin-left:auto}.tdi_145 .tdm-descr{color:#fff;font-family:Poppins !important;font-size:16px !important;line-height:1.6 !important;font-weight:700 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8abdae923100e01fef93624f91bf7f18.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:1019px) and (max-width:1140px){.tdi_148{display:inline-block !important}}@media(min-width:768px) and (max-width:1018px){.tdi_148{display:inline-block !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cc4beef5ae50bcf2fb89524b4116cc67.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_abd80654b79453fa35c9af0433db0eca.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_eb8d15d72f6d549b750ea64811c0e1d1.css" rel="stylesheet" /><style type="text/css" media="all">.tdc-footer-template .td-main-content-wrap{padding-bottom:0}</style><title>‘South Park’ Season 25 Promo and First-Look Photos</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://centralrecorder.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://centralrecorder.com/wp-content/uploads/2021/09/CRAsset-21.png"><meta name="description" content="Comedy Central has released a promo and first look photos today. South Park‘s Season 25 return on February 2 at 8 p.m. PT/ET." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="‘South Park’ Season 25 Promo and First-Look Photos" /><meta property="og:description" content="Comedy Central has released a promo and first look photos today. South Park‘s Season 25 return on February 2 at 8 p.m. PT/ET." /><meta property="og:url" content="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" /><meta property="og:site_name" content="Central Recorder" /><meta property="article:publisher" content="https://www.facebook.com/CentralRecorderNews/" /><meta property="article:section" content="Celebrities" /><meta property="og:updated_time" content="2022-02-01T02:17:00+05:30" /><meta property="og:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=75165&type=play" /><meta property="og:image:secure_url" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=75165&type=play" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="563" /><meta property="og:image:alt" content="‘South Park’ Season 25 Promo and First-Look Photos" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-02-01T02:15:55+05:30" /><meta property="article:modified_time" content="2022-02-01T02:17:00+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="‘South Park’ Season 25 Promo and First-Look Photos" /><meta name="twitter:description" content="Comedy Central has released a promo and first look photos today. South Park‘s Season 25 return on February 2 at 8 p.m. PT/ET." /><meta name="twitter:site" content="@CentralRecorder" /><meta name="twitter:creator" content="@CentralRecorder" /><meta name="twitter:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=75165&type=play" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Tom O&#039;Brien" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"image":{"@id":"https://centralrecorder.com/wp-content/uploads/2022/02/\u2018South-Park-Gets-Season-25-Promo-First-Look-Photos.jpg"},"headline":"\u2018South Park\u2019 Season 25 Promo and First-Look Photos","description":"Comedy Central has released a promo and first look photos today. South Park\u2018s Season 25 return on February 2 at 8 p.m. PT/ET.","@type":"NewsArticle","author":{"@type":"Person","name":"Tom O'Brien"},"datePublished":"2022-02-01GMT+053002:15:55+05:30","dateModified":"2022-02-01GMT+053002:17:00+05:30","copyrightYear":"2022","name":"\u2018South Park\u2019 Season 25 Promo and First-Look Photos","@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#schema-9236","isPartOf":{"@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#webpage"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#webpage"}},{"@type":"Place","@id":"https://centralrecorder.com/#place","address":{"@type":"PostalAddress","streetAddress":"1724 10th St","addressLocality":"Sacramento","addressRegion":"California","postalCode":"95811","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://centralrecorder.com/#organization","name":"Central Recorder","url":"https://centralrecorder.com","address":{"@type":"PostalAddress","streetAddress":"1724 10th St","addressLocality":"Sacramento","addressRegion":"California","postalCode":"95811","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://centralrecorder.com/#logo","url":"https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png","caption":"Central Recorder","inLanguage":"en-US","width":"1426","height":"123"},"location":{"@id":"https://centralrecorder.com/#place"}},{"@type":"WebSite","@id":"https://centralrecorder.com/#website","url":"https://centralrecorder.com","name":"Central Recorder","publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centralrecorder.com/wp-content/uploads/2022/02/\u2018South-Park-Gets-Season-25-Promo-First-Look-Photos.jpg","url":"https://centralrecorder.com/wp-content/uploads/2022/02/\u2018South-Park-Gets-Season-25-Promo-First-Look-Photos.jpg","width":"1000","height":"563","inLanguage":"en-US"},{"@type":"Person","@id":"https://centralrecorder.com/author/brandon/","name":"Tom O'Brien","url":"https://centralrecorder.com/author/brandon/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=96&amp;d=mm&amp;r=g","caption":"Tom O'Brien","inLanguage":"en-US"},"worksFor":{"@id":"https://centralrecorder.com/#organization"}},{"@type":"WebPage","@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#webpage","url":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/","name":"\u2018South Park\u2019 Season 25 Promo and First-Look Photos","datePublished":"2022-02-01T02:15:55+05:30","dateModified":"2022-02-01T02:17:00+05:30","author":{"@id":"https://centralrecorder.com/author/brandon/"},"isPartOf":{"@id":"https://centralrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://centralrecorder.com/wp-content/uploads/2022/02/\u2018South-Park-Gets-Season-25-Promo-First-Look-Photos.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"\u2018South Park\u2019 Season 25 Promo and First-Look Photos","datePublished":"2022-02-01T02:15:55+05:30","dateModified":"2022-02-01T02:17:00+05:30","author":{"@id":"https://centralrecorder.com/author/brandon/"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"description":"Comedy Central has released a promo and first look photos today. South Park\u2018s Season 25 return on February 2 at 8 p.m. PT/ET.","copyrightYear":"2022","copyrightHolder":{"@id":"https://centralrecorder.com/#organization"},"name":"\u2018South Park\u2019 Season 25 Promo and First-Look Photos","@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#richSnippet","isPartOf":{"@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#webpage"},"image":{"@id":"https://centralrecorder.com/wp-content/uploads/2022/02/\u2018South-Park-Gets-Season-25-Promo-First-Look-Photos.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/#webpage"}}]}</script> <link rel="amphtml" href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Feed" href="https://centralrecorder.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Comments Feed" href="https://centralrecorder.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; ‘South Park’ Season 25 Promo and First-Look Photos Comments Feed" href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centralrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dfb83e926171f6a4dfb3fd11b9df1751"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPoppins%3A400%7COpen+Sans%3A400%2C600%2C700%7CPoppins%3A700%2C800%2C400%7CNunito+Sans%3A700%2C400%2C800%7CRoboto%3A400%2C300%7CNunito%3A400%7CTrirong%3A700%7CMontserrat%3A400&#038;display=swap&#038;ver=11.2' type='text/css' media='all' /> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=dfb83e926171f6a4dfb3fd11b9df1751' id='wp_automatic_gallery-js'></script> <link rel="https://api.w.org/" href="https://centralrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centralrecorder.com/wp-json/wp/v2/posts/75164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centralrecorder.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centralrecorder.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://centralrecorder.com/?p=75164' /><link rel="alternate" type="application/json+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fsouth-park-season-25-promo-and-first-look-photos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fsouth-park-season-25-promo-and-first-look-photos%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"7efc8945df","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"7efc8945df","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"7efc8945df","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":8190};</script> <script>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</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-150279862-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150279862-1');</script> </head><body class="post-template-default single single-post postid-75164 single-format-standard south-park-season-25-promo-and-first-look-photos global-block-template-1 tdb_template_8190 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#284b4d465c5a49445a4d4b475a4c4d5a1f684f45494144064b4745" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CentralRecorder" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal">California</a></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-21"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/music/" data-wpel-link="internal">Music</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li><li id="menu-item-8167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li><li id="menu-item-8168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li><li id="menu-item-8165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal">Sports</a></li></ul></li><li id="menu-item-8166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebs</a></li><li id="menu-item-8225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8225"><a href="#">Misc<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://centralrecorder.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style"><div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row"><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Central Recorder" title="Central Recorder" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">PRO</span></span></a></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"><div class="tdi_27_rand_style td-element-style"></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style"><div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36" style=" z-index: 999;"><div id=tdi_36 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_37 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_37 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="Sports betting in California: Everything you need to know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" title="Sports betting in California: Everything you need to know" data-wpel-link="internal">Sports betting in California: Everything you need to know</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" class="td-image-wrap " title="The luckiest individuals in history: Who were they?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" title="The luckiest individuals in history: Who were they?" data-wpel-link="internal">The luckiest individuals in history: Who were they?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" class="td-image-wrap " title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/kyle-richards-mauricio-umansky-house-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!" data-wpel-link="internal">RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel="bookmark" class="td-image-wrap " title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/martin-lawrence-kids-1-scaled-1-696x485.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel="bookmark" title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!" data-wpel-link="internal">Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_38 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38"> <script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38" id="tdi_39" data-td_block_id="tdi_38" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_40" data-td_block_id="tdi_38" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_41" data-td_block_id="tdi_38" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_42" data-td_block_id="tdi_38" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_43" data-td_block_id="tdi_38" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_38 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" class="td-image-wrap " title="‘South Park’ Season 25 Promo and First-Look Photos"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" title="‘South Park’ Season 25 Promo and First-Look Photos" data-wpel-link="internal">‘South Park’ Season 25 Promo and First-Look Photos</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" class="td-image-wrap " title="Rachel Maddow steps away from Nightly MSNBC Show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643660095_Rachel-Maddow-Steps-Away-From-Nightly-MSNBC-Show.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" title="Rachel Maddow steps away from Nightly MSNBC Show" data-wpel-link="internal">Rachel Maddow steps away from Nightly MSNBC Show</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" class="td-image-wrap " title="Princess Akshita explains why Prince Harry left Royal Life"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643658596_Princess-Akshita-Says-She-Understands-Why-Prince-Harry-Left-Royal-696x348.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" title="Princess Akshita explains why Prince Harry left Royal Life" data-wpel-link="internal">Princess Akshita explains why Prince Harry left Royal Life</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" class="td-image-wrap " title="Paramount Executive Cameron Saunders Exits"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/Paramount-Executive-Cameron-Saunders-Exits.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" title="Paramount Executive Cameron Saunders Exits" data-wpel-link="internal">Paramount Executive Cameron Saunders Exits</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" class="td-image-wrap " title="Robert De Niro’s Greatest Movies of all time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/12/unsplash-2-696x523.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" title="Robert De Niro’s Greatest Movies of all time" data-wpel-link="internal">Robert De Niro’s Greatest Movies of all time</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" class="td-image-wrap " title="5 Movies We Can’t Wait to See in Cinemas This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" title="5 Movies We Can’t Wait to See in Cinemas This Year" data-wpel-link="internal">5 Movies We Can’t Wait to See in Cinemas This Year</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/now-you-can-visit-the-newly-renovated-edward-scissorhands-house/" rel="bookmark" class="td-image-wrap " title="Now You Can Visit the Newly Renovated &#8216;Edward Scissorhands&#8217; House."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/Edward-1-696x389.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/now-you-can-visit-the-newly-renovated-edward-scissorhands-house/" rel="bookmark" title="Now You Can Visit the Newly Renovated &#8216;Edward Scissorhands&#8217; House." data-wpel-link="internal">Now You Can Visit the Newly Renovated &#8216;Edward Scissorhands&#8217; House.</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-guilty-explained-so-what-is-the-meaning-of-snakes-in-stomach/" rel="bookmark" class="td-image-wrap " title="The Guilty Explained So What Is the Meaning of “Snakes In Stomach”?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/The-Guilty-2021-696x870.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-guilty-explained-so-what-is-the-meaning-of-snakes-in-stomach/" rel="bookmark" title="The Guilty Explained So What Is the Meaning of “Snakes In Stomach”?" data-wpel-link="internal">The Guilty Explained So What Is the Meaning of “Snakes In Stomach”?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_45"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" class="td-image-wrap " title="How to make the Dalgona Cookies from Squid Game?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/squid-game-dalgona-candy-1632930821-696x347.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" title="How to make the Dalgona Cookies from Squid Game?" data-wpel-link="internal">How to make the Dalgona Cookies from Squid Game?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" class="td-image-wrap " title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/the-sopranos-1200-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?" data-wpel-link="internal">More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" class="td-image-wrap " title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/91RmUuR1d0L._RI_-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy" data-wpel-link="internal">Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" class="td-image-wrap " title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/peter-andre-princess-t-696x418.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him." data-wpel-link="internal">As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him.</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" class="td-image-wrap " title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/face-close-up-itachi-uchiha-8rnu7j2hbvgd4sb6-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?" data-wpel-link="internal">Who is Itachi Uchiha and Why Did He Kill His Own Clan?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" class="td-image-wrap " title="The date for the release of Cursed by Light has been revealed."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/CBI2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" title="The date for the release of Cursed by Light has been revealed." data-wpel-link="internal">The date for the release of Cursed by Light has been revealed.</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" class="td-image-wrap " title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/incredibles2-blogroll-04-1523863048766_160w-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long" data-wpel-link="internal">Incredibles 2 Was Released After Almost A Decade &#8211; Why Did It Take So Long</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" class="td-image-wrap " title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Attack-On-Titan-Season-4-Every-Detail-1024x768-1-1200x900-1-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?" data-wpel-link="internal">Here Are Some Theories On the Second Part of Attack on Titan Season 4?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_47 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/reliving-the-miracle-on-manchester/" rel="bookmark" class="td-image-wrap " title="Reliving The Miracle on Manchester"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/11/pexels-pixabay-33286-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/reliving-the-miracle-on-manchester/" rel="bookmark" title="Reliving The Miracle on Manchester" data-wpel-link="internal">Reliving The Miracle on Manchester</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-was-dan-petrescus-and-what-is-his-net-worth/" rel="bookmark" class="td-image-wrap " title="Who was Dan Petrescu’s and What is his net worth?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/Romanian-billionaire-Dan-Petrescu-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-was-dan-petrescus-and-what-is-his-net-worth/" rel="bookmark" title="Who was Dan Petrescu’s and What is his net worth?" data-wpel-link="internal">Who was Dan Petrescu’s and What is his net worth?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/during-monday-night-football-broadcast-eli-manning-gives-nsfw-gesture-on-live/" rel="bookmark" class="td-image-wrap " title="During &#8216;Monday Night Football&#8217; Broadcast Eli Manning Gives NSFW Gesture On Live"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Eli-Manning-2006-696x557.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/during-monday-night-football-broadcast-eli-manning-gives-nsfw-gesture-on-live/" rel="bookmark" title="During &#8216;Monday Night Football&#8217; Broadcast Eli Manning Gives NSFW Gesture On Live" data-wpel-link="internal">During &#8216;Monday Night Football&#8217; Broadcast Eli Manning Gives NSFW Gesture On Live</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/lionel-messi-has-a-smaller-position-in-psgs-galaxy-of-stars-but-he-is-still-the-brightest-star/" rel="bookmark" class="td-image-wrap " title="Lionel Messi has a smaller position in PSG&#8217;s galaxy of stars, but he is still the brightest star."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/messi-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/lionel-messi-has-a-smaller-position-in-psgs-galaxy-of-stars-but-he-is-still-the-brightest-star/" rel="bookmark" title="Lionel Messi has a smaller position in PSG&#8217;s galaxy of stars, but he is still the brightest star." data-wpel-link="internal">Lionel Messi has a smaller position in PSG&#8217;s galaxy of stars, but he is still the brightest star.</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" class="td-image-wrap " title="‘South Park’ Season 25 Promo and First-Look Photos"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" title="‘South Park’ Season 25 Promo and First-Look Photos" data-wpel-link="internal">‘South Park’ Season 25 Promo and First-Look Photos</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" class="td-image-wrap " title="Rachel Maddow steps away from Nightly MSNBC Show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643660095_Rachel-Maddow-Steps-Away-From-Nightly-MSNBC-Show.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" title="Rachel Maddow steps away from Nightly MSNBC Show" data-wpel-link="internal">Rachel Maddow steps away from Nightly MSNBC Show</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" class="td-image-wrap " title="Princess Akshita explains why Prince Harry left Royal Life"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643658596_Princess-Akshita-Says-She-Understands-Why-Prince-Harry-Left-Royal-696x348.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" title="Princess Akshita explains why Prince Harry left Royal Life" data-wpel-link="internal">Princess Akshita explains why Prince Harry left Royal Life</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" class="td-image-wrap " title="Paramount Executive Cameron Saunders Exits"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/Paramount-Executive-Cameron-Saunders-Exits.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" title="Paramount Executive Cameron Saunders Exits" data-wpel-link="internal">Paramount Executive Cameron Saunders Exits</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-fa tdc-font-fa-chevron-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_52_rand_style td-element-style"></div><div id="tdi_54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style"><div class="tdi_54_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorde</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61" style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_62 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_62 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="Sports betting in California: Everything you need to know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" title="Sports betting in California: Everything you need to know" data-wpel-link="internal">Sports betting in California: Everything you need to know</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" class="td-image-wrap " title="The luckiest individuals in history: Who were they?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" title="The luckiest individuals in history: Who were they?" data-wpel-link="internal">The luckiest individuals in history: Who were they?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" class="td-image-wrap " title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/kyle-richards-mauricio-umansky-house-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!" data-wpel-link="internal">RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel="bookmark" class="td-image-wrap " title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/martin-lawrence-kids-1-scaled-1-696x485.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/martin-lawrence-ex-wife-pat-smith-with-3-gorgeous-daughters-on-daughters-day-fans-are-stunned/" rel="bookmark" title="Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!" data-wpel-link="internal">Martin Lawrence Ex wife Pat Smith With 3 Gorgeous Daughters on Daughters’ Day Fans Are Stunned!</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63"> <script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_63" id="tdi_64" data-td_block_id="tdi_63" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_65" data-td_block_id="tdi_63" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_66" data-td_block_id="tdi_63" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_67" data-td_block_id="tdi_63" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_68" data-td_block_id="tdi_63" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_63 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" class="td-image-wrap " title="‘South Park’ Season 25 Promo and First-Look Photos"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" title="‘South Park’ Season 25 Promo and First-Look Photos" data-wpel-link="internal">‘South Park’ Season 25 Promo and First-Look Photos</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" class="td-image-wrap " title="Rachel Maddow steps away from Nightly MSNBC Show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643660095_Rachel-Maddow-Steps-Away-From-Nightly-MSNBC-Show.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" title="Rachel Maddow steps away from Nightly MSNBC Show" data-wpel-link="internal">Rachel Maddow steps away from Nightly MSNBC Show</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" class="td-image-wrap " title="Princess Akshita explains why Prince Harry left Royal Life"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643658596_Princess-Akshita-Says-She-Understands-Why-Prince-Harry-Left-Royal-696x348.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" title="Princess Akshita explains why Prince Harry left Royal Life" data-wpel-link="internal">Princess Akshita explains why Prince Harry left Royal Life</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" class="td-image-wrap " title="Paramount Executive Cameron Saunders Exits"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/Paramount-Executive-Cameron-Saunders-Exits.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" title="Paramount Executive Cameron Saunders Exits" data-wpel-link="internal">Paramount Executive Cameron Saunders Exits</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" class="td-image-wrap " title="Robert De Niro’s Greatest Movies of all time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/12/unsplash-2-696x523.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" title="Robert De Niro’s Greatest Movies of all time" data-wpel-link="internal">Robert De Niro’s Greatest Movies of all time</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" class="td-image-wrap " title="5 Movies We Can’t Wait to See in Cinemas This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" title="5 Movies We Can’t Wait to See in Cinemas This Year" data-wpel-link="internal">5 Movies We Can’t Wait to See in Cinemas This Year</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/now-you-can-visit-the-newly-renovated-edward-scissorhands-house/" rel="bookmark" class="td-image-wrap " title="Now You Can Visit the Newly Renovated &#8216;Edward Scissorhands&#8217; House."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/Edward-1-696x389.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/now-you-can-visit-the-newly-renovated-edward-scissorhands-house/" rel="bookmark" title="Now You Can Visit the Newly Renovated &#8216;Edward Scissorhands&#8217; House." data-wpel-link="internal">Now You Can Visit the Newly Renovated &#8216;Edward Scissorhands&#8217; House.</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-guilty-explained-so-what-is-the-meaning-of-snakes-in-stomach/" rel="bookmark" class="td-image-wrap " title="The Guilty Explained So What Is the Meaning of “Snakes In Stomach”?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/The-Guilty-2021-696x870.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-guilty-explained-so-what-is-the-meaning-of-snakes-in-stomach/" rel="bookmark" title="The Guilty Explained So What Is the Meaning of “Snakes In Stomach”?" data-wpel-link="internal">The Guilty Explained So What Is the Meaning of “Snakes In Stomach”?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" class="td-image-wrap " title="How to make the Dalgona Cookies from Squid Game?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/squid-game-dalgona-candy-1632930821-696x347.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" title="How to make the Dalgona Cookies from Squid Game?" data-wpel-link="internal">How to make the Dalgona Cookies from Squid Game?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" class="td-image-wrap " title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/the-sopranos-1200-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?" data-wpel-link="internal">More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" class="td-image-wrap " title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/91RmUuR1d0L._RI_-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy" data-wpel-link="internal">Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" class="td-image-wrap " title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/peter-andre-princess-t-696x418.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him." data-wpel-link="internal">As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him.</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" class="td-image-wrap " title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/face-close-up-itachi-uchiha-8rnu7j2hbvgd4sb6-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?" data-wpel-link="internal">Who is Itachi Uchiha and Why Did He Kill His Own Clan?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" class="td-image-wrap " title="The date for the release of Cursed by Light has been revealed."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/CBI2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" title="The date for the release of Cursed by Light has been revealed." data-wpel-link="internal">The date for the release of Cursed by Light has been revealed.</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" class="td-image-wrap " title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/incredibles2-blogroll-04-1523863048766_160w-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long" data-wpel-link="internal">Incredibles 2 Was Released After Almost A Decade &#8211; Why Did It Take So Long</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" class="td-image-wrap " title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Attack-On-Titan-Season-4-Every-Detail-1024x768-1-1200x900-1-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?" data-wpel-link="internal">Here Are Some Theories On the Second Part of Attack on Titan Season 4?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/reliving-the-miracle-on-manchester/" rel="bookmark" class="td-image-wrap " title="Reliving The Miracle on Manchester"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/11/pexels-pixabay-33286-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/reliving-the-miracle-on-manchester/" rel="bookmark" title="Reliving The Miracle on Manchester" data-wpel-link="internal">Reliving The Miracle on Manchester</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-was-dan-petrescus-and-what-is-his-net-worth/" rel="bookmark" class="td-image-wrap " title="Who was Dan Petrescu’s and What is his net worth?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/Romanian-billionaire-Dan-Petrescu-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-was-dan-petrescus-and-what-is-his-net-worth/" rel="bookmark" title="Who was Dan Petrescu’s and What is his net worth?" data-wpel-link="internal">Who was Dan Petrescu’s and What is his net worth?</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/during-monday-night-football-broadcast-eli-manning-gives-nsfw-gesture-on-live/" rel="bookmark" class="td-image-wrap " title="During &#8216;Monday Night Football&#8217; Broadcast Eli Manning Gives NSFW Gesture On Live"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Eli-Manning-2006-696x557.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/during-monday-night-football-broadcast-eli-manning-gives-nsfw-gesture-on-live/" rel="bookmark" title="During &#8216;Monday Night Football&#8217; Broadcast Eli Manning Gives NSFW Gesture On Live" data-wpel-link="internal">During &#8216;Monday Night Football&#8217; Broadcast Eli Manning Gives NSFW Gesture On Live</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/lionel-messi-has-a-smaller-position-in-psgs-galaxy-of-stars-but-he-is-still-the-brightest-star/" rel="bookmark" class="td-image-wrap " title="Lionel Messi has a smaller position in PSG&#8217;s galaxy of stars, but he is still the brightest star."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/messi-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/lionel-messi-has-a-smaller-position-in-psgs-galaxy-of-stars-but-he-is-still-the-brightest-star/" rel="bookmark" title="Lionel Messi has a smaller position in PSG&#8217;s galaxy of stars, but he is still the brightest star." data-wpel-link="internal">Lionel Messi has a smaller position in PSG&#8217;s galaxy of stars, but he is still the brightest star.</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" class="td-image-wrap " title="‘South Park’ Season 25 Promo and First-Look Photos"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" title="‘South Park’ Season 25 Promo and First-Look Photos" data-wpel-link="internal">‘South Park’ Season 25 Promo and First-Look Photos</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" class="td-image-wrap " title="Rachel Maddow steps away from Nightly MSNBC Show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643660095_Rachel-Maddow-Steps-Away-From-Nightly-MSNBC-Show.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" title="Rachel Maddow steps away from Nightly MSNBC Show" data-wpel-link="internal">Rachel Maddow steps away from Nightly MSNBC Show</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" class="td-image-wrap " title="Princess Akshita explains why Prince Harry left Royal Life"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/1643658596_Princess-Akshita-Says-She-Understands-Why-Prince-Harry-Left-Royal-696x348.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" title="Princess Akshita explains why Prince Harry left Royal Life" data-wpel-link="internal">Princess Akshita explains why Prince Harry left Royal Life</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" class="td-image-wrap " title="Paramount Executive Cameron Saunders Exits"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/Paramount-Executive-Cameron-Saunders-Exits.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/paramount-executive-cameron-saunders-exits/" rel="bookmark" title="Paramount Executive Cameron Saunders Exits" data-wpel-link="internal">Paramount Executive Cameron Saunders Exits</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_76 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_76"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="75164" data-autoload-type="" data-autoload-count="3"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-8190" class="post-8190 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row"><div id="tdi_79" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style"><div class="tdi_79_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_83 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83"><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">‘South Park’ Season 25 Promo and First-Look Photos</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_85  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_88 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88"><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://centralrecorder.com/author/brandon/" title="Tom O&#039;Brien" data-wpel-link="internal"><img alt="‘South Park’ Season 25 Promo and First-Look Photos" src="https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=96&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/47390ae7eb8513a26b1803ecc0e97822?s=192&#038;d=mm&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy" title="‘South Park’ Season 25 Promo and First-Look Photos"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_89 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89"><i class="tds-icon td-icon-right tdi_90 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_91 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_91"><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-01T02:15:55+05:30">February 1, 2022</time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_92 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92"><i class="tds-icon td-icon-right tdi_93 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_94 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_94"><div class="tdb-category td-fix-index"><div class="tdb-cat-text">In</div><a class="tdb-entry-category" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Celebrities</a><a class="tdb-entry-category" href="https://centralrecorder.com/category/usa/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>USA</a><a class="tdb-entry-category" href="https://centralrecorder.com/category/viral/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Viral</a></div></div></div></div></div></div></div></div></div></div><div id="tdi_95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96  wpb_row td-pb-row tdc-element-style"><div class="tdi_95_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_99 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_99"><div class="tdb-block-inner td-fix-index"><div><p>Comedy Central has released a promo and first look photos today. <em>South Park</em>‘s Season 25 return on February 2 at 8 p.m. PT/ET.</p><p>The first episode of the season&#8217;s new season is titled “Pajama Day,”After the children fail to respect their teacher, the PC Principal removes Pajama Day privileges from the entire 4th-grade class. Cartman is distraught and the kids aren’t going to stand for it, but PC Principal refuses to back down.</p><p>While two South Park specials, titled The Pandemic Special and South ParQ Vaccination Special, have aired over the course of the last two years, the long-running animated comedy series’ new season is its first since 2019.</p><p>Trey Parker and Matt Stone co-created the show. The series follows the misadventures in four irreverent high school students in South Park (Colorado), where they live. The first season premiered on August 13, 1997. The show has won five Emmys, a Peabody Award and many other awards over the years. <span style="font-size: 16px;">The series features Eric Stough, Adrien Beard, Bruce Howell, Vernon Chatman and Vernon Chatman. </span><span style="font-size: 16px;">Parker, Stone, Anne Garefino, Frank C. Agnone II executive producers, </span><span style="font-size: 16px;">Christopher Brion serves as the Creative Director at South Park Digital Studios. </span></p><p>Parker and Stone’s deal with MTV Entertainment Studios will see the show run on Comedy Central through the 2027 calendar year. The series extension was not the only benefit of the deal. Paramount+ also received 14 South Park original streaming events, including South Park Post Covid and South Park Post Covid: The Return of Covid.</p><p>New episodes of South Park will be available for streaming post-airing on SouthPark.cc.com, CC.com and the Comedy Central App. Look at the promo for Season 25. Also, check out the photos from the first look below.</p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p></p></div></div></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_104 "></div><div class="td_block_wrap td_block_title tdi_105 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_105"><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h2></div></div><div class="td_block_wrap td_flex_block_1 tdi_106 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_106"><div class="tdi_106_rand_style td-element-style"></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_106 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" class="td-image-wrap " title="‘South Park’ Season 25 Promo and First-Look Photos"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos-300x169.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" title="‘South Park’ Season 25 Promo and First-Look Photos" data-wpel-link="internal">‘South Park’ Season 25 Promo and First-Look Photos</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-01T02:15:55+05:30">February 1, 2022</time></span> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/what-a-disconnect-from-swift-would-mean-for-russia/" rel="bookmark" class="td-image-wrap " title="What a Disconnect From Swift Would Mean for Russia"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/What-a-Disconnect-From-Swift-Would-Mean-for-Russia-300x157.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/what-a-disconnect-from-swift-would-mean-for-russia/" rel="bookmark" title="What a Disconnect From Swift Would Mean for Russia" data-wpel-link="internal">What a Disconnect From Swift Would Mean for Russia</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-01T01:59:54+05:30">February 1, 2022</time></span> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" class="td-image-wrap " title="Rachel Maddow steps away from Nightly MSNBC Show"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/1643660095_Rachel-Maddow-Steps-Away-From-Nightly-MSNBC-Show.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" title="Rachel Maddow steps away from Nightly MSNBC Show" data-wpel-link="internal">Rachel Maddow steps away from Nightly MSNBC Show</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-01T01:44:54+05:30">February 1, 2022</time></span> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" class="td-image-wrap " title="Princess Akshita explains why Prince Harry left Royal Life"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/1643658596_Princess-Akshita-Says-She-Understands-Why-Prince-Harry-Left-Royal-300x150.jpeg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" title="Princess Akshita explains why Prince Harry left Royal Life" data-wpel-link="internal">Princess Akshita explains why Prince Harry left Royal Life</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-01T01:19:56+05:30">February 1, 2022</time></span> </span></div></div></div></div></div></div></div></div></div></div><div id="tdi_107" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_108  wpb_row td-pb-row"><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_111 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_111"><div class="tdi_111_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://centralrecorder.com/what-a-disconnect-from-swift-would-mean-for-russia/" data-wpel-link="internal">What a Disconnect From Swift Would Mean for Russia</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_112 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_112"><div class="tdi_112_rand_style td-element-style"></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Articles</span></h4></div><div id=tdi_112 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" class="td-image-wrap " title="‘South Park’ Season 25 Promo and First-Look Photos"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos-696x392.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" rel="bookmark" title="‘South Park’ Season 25 Promo and First-Look Photos" data-wpel-link="internal">‘South Park’ Season 25 Promo and First-Look Photos</a></h3></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/what-a-disconnect-from-swift-would-mean-for-russia/" rel="bookmark" class="td-image-wrap " title="What a Disconnect From Swift Would Mean for Russia"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/What-a-Disconnect-From-Swift-Would-Mean-for-Russia-696x365.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/what-a-disconnect-from-swift-would-mean-for-russia/" rel="bookmark" title="What a Disconnect From Swift Would Mean for Russia" data-wpel-link="internal">What a Disconnect From Swift Would Mean for Russia</a></h3></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" class="td-image-wrap " title="Rachel Maddow steps away from Nightly MSNBC Show"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/1643660095_Rachel-Maddow-Steps-Away-From-Nightly-MSNBC-Show.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rachel-maddow-steps-away-from-nightly-msnbc-show/" rel="bookmark" title="Rachel Maddow steps away from Nightly MSNBC Show" data-wpel-link="internal">Rachel Maddow steps away from Nightly MSNBC Show</a></h3></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" class="td-image-wrap " title="Princess Akshita explains why Prince Harry left Royal Life"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/02/1643658596_Princess-Akshita-Says-She-Understands-Why-Prince-Harry-Left-Royal-696x348.jpeg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/princess-akshita-explains-why-prince-harry-left-royal-life/" rel="bookmark" title="Princess Akshita explains why Prince Harry left Royal Life" data-wpel-link="internal">Princess Akshita explains why Prince Harry left Royal Life</a></h3></div></div></div></div></div></div></div></div></div><div id="tdi_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style"><div class="tdi_113_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_117 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_117"><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/south-park-season-25-promo-and-first-look-photos/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://centralrecorder.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75164' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom O&#039;Brien"></span><meta itemprop="datePublished" content="2022-02-01T02:15:55+05:30"><meta itemprop="dateModified" content="2022-02-01T02:17:00+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centralrecorder.com/south-park-season-25-promo-and-first-look-photos/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light-1024x88.png"></span><meta itemprop="name" content="Central Recorder"></span><meta itemprop="headline" content="‘South Park’ Season 25 Promo and First-Look Photos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2022/02/‘South-Park-Gets-Season-25-Promo-First-Look-Photos.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_118" class="tdc-zone"><div class="tdc_zone tdi_119  wpb_row td-pb-row tdc-element-style"><div class="tdi_118_rand_style td-element-style"></div><div id="tdi_120" class="tdc-row stretch_row"><div class="vc_row tdi_121  wpb_row td-pb-row tdc-element-style"><div class="tdi_120_rand_style td-element-style"></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span5"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_124 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_124"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span7"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_127 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_127"><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centralrecorder.com/about-us/" class="td-pulldown-size" data-wpel-link="internal">About Us</a></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_128 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128"><p class="tdm-descr">Central Recorder is a non-profit news organization based in California City. Our mission is to seek truth and help people understand the world better. We cover local California News and also International News over various categories.</p></div><div class="vc_row_inner tdi_130  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_132  wpb_column vc_column_container tdc-inner-column td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_133 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133"><div class="tdm-social-wrapper tds-social3 tdi_134"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Central-Recorder-107870738225234" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Facebook</a></div><div class="tdm-social-item-wrap"><a href="centralrecorder7@gmail.com" title="Mail" class="tdm-social-item" data-wpel-link="internal"><i class="td-icon-font td-icon-mail-1"></i></a><a href="centralrecorder7@gmail.com" class="tdm-social-text" data-wpel-link="internal">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/centralrecorder/pins/" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/CentralRecorder" title="Twitter" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/CentralRecorder" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_136  wpb_column vc_column_container tdc-inner-column td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_137 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137"><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/about-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_138" data-wpel-link="internal"><span class="tdm-btn-text">About</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-heart"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_139 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_139"><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/contact-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_140" data-wpel-link="internal"><span class="tdm-btn-text">Contact</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-phone"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_141" class="tdc-row stretch_row"><div class="vc_row tdi_142  wpb_row td-pb-row tdc-element-style"><div class="tdi_141_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_144  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_145 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_145"><p class="tdm-descr">© Central Recorder</p></div></div></div><div class="vc_column tdi_147  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_148 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_148" style=" z-index: 999;"><div id=tdi_148 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-8256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8256"><a href="https://centralrecorder.com/rss" data-wpel-link="internal"><div class="tdb-menu-item-text">RSS Feed</div></a></li><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25"><a href="https://centralrecorder.com/disclaimer/" data-wpel-link="internal"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28 tdb-menu-item-inactive"><a href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div><i class="tdb-sub-menu-icon td-icon-up"></i></a><ul class="sub-menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24"><a href="https://centralrecorder.com/terms-of-use/" data-wpel-link="internal"><div class="tdb-menu-item-text">Terms Of Use</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div></div> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/comment-reply.min.js?ver=dfb83e926171f6a4dfb3fd11b9df1751' id='comment-reply-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script> <script>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</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d65e2220d238280","version":"2021.12.0","r":1,"token":"f00895c2e7b94ba2b4e116a77353bb27","si":100}' crossorigin="anonymous"></script>
</body></html>

