<!doctype html ><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_a13a66687887b0e45b84220bf4229197.css" rel="stylesheet" /><style type="text/css" media="all">/*! This file is auto-generated */
.wp-block-button__link{color:#fff;background-color:#32373c;border-radius:9999px;box-shadow:none;text-decoration:none;padding:calc(.667em + 2px) calc(1.333em + 2px);font-size:1.125em}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fbe130ba3abfcda9fbb544ec42af904e.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8f7651f15cf1ffb98472eed10c4057dd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_a62a1a6520fbe0011f6b3f44f9f3c06c.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_693fdb4a4b255caea4bd437f987770f4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b31c24f8e887d1a9f7bf16cb4ba371bc.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.td-header-desktop-wrap{display:none}}@media(min-width:767px){.td-header-mobile-wrap{display:none}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c1830066ba3c5e30ed999156d6fd96ff.css" rel="stylesheet" /><style type="text/css" media="all">:root{--accent-color:#fff}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_31e1fd09061843c247051e6e636ee6ef.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dd2aeb35d3074d6d544e8bef573e2be7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_934a0cacaf76f805912981f96021fcc3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_99155f49a8b0b106510bc200b88997aa.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_3_rand_style{background-color:#000 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3fe267e2fd3977f787ed4488bd69bd12.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:768px) and (max-width:1018px){.tdi_7{margin-left:-4px !important}}@media(max-width:767px){.tdi_7{margin-bottom:-2px !important;margin-left:-14px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_11807ada8c7a6866a520b2a27c09f705.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dbea055e5e990515ff5b550793fd981f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c96fee82da190dae06613f4978a14ff4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f75642e40a791b0ba0c786ad99475fb9.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_13{margin-right:-12px !important;margin-bottom:0 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b21a59d629b4d3f3b1994c2234dc2851.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_af2e8f94ceeb6cf7b531352442c37216.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_4ce2ca252f1de72faac921d539866e06.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_29cfe7b669b61de3d4d53c6750231bd2.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:768px) and (max-width:1018px){.tdi_20{margin-left:-4px !important}}@media(max-width:767px){.tdi_20{margin-bottom:-2px !important;margin-left:-14px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c6f421afc1a4ab972626b73ea2c00c79.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_af1e3b5c1877cb82c8826468eef59867.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_97540d558ab5f8dbfbf6a3044a76fe65.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7c3f09c34be006a6dbc7009f1299051f.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.tdi_26{margin-right:-12px !important;margin-bottom:0 !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7e44357ce24cce7a679ef7e63e8cf6b8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_34b52f7906174f499f8c3032f4d417a7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6e49636d6b155ac97a67e6e9a6636e9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_03c760fc03e19655ff1adb9193f06839.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_29_rand_style{background-color:#0a0a0a !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e577718b7dde0642a6943b39e6a12426.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_39d76a1994635a66ad60da10cf6fc677.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f08ff2b8115d33e97fad30d03ae7a2fd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_4cacbbb93aa1d1e6ac0dad5b55df835d.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_d9c6b07be73afd31fff519dfbc167b11.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e6ccd0c7c4330c517234a89c9e890a96.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_45383914024fb8e4ac0a10d9ce17bb86.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_0ed57101966f6c00a2f47633c694b741.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3e8ac3dc6524972ae68bb6366217e9c5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6778d6b8ac76f09cf7a9c1e6b0c573b8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6eee401da6aee3ba7289ebb77a415031.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b8f55ca659126ed76140a78f7cad1261.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_9d4983c5392c71550794f244486e52a5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_daaea037458303952be859dcb58fb302.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_2c2fb7217f0340beef78cb01e77e5a94.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3f70aea43d518ae57e4dabdc14ce3981.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e3a0da9f1956cc97f53d3af582c3cc40.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_579e41901f9dc31b84584dd9aaa911df.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_487087654ca9f1cbeb5a78a5ee6c60e1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_99b4abc22b11507d58bb70190ee0f2c6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b67fecc3667db401dd1bbd60a8c659c7.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cd96fcf24011ce9fa59c63e0d028d3f7.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_61{padding-top:10px !important}@media(min-width:1019px) and (max-width:1140px){.tdi_61{display:inline-block !important}}@media(min-width:768px) and (max-width:1018px){.tdi_61{display:inline-block !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b46dea7a60df4cc454eebecf70846c0e.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_16d3ce1fb2001d15e697b54088870652.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_caf65acee5f211d658e9954492f755bf.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_3c154cdf2c532585653c0e789e6ec196.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_38b44c5af3e551f0d150cdf0a94222d0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b996a4a8a6ae171ea4e32985c1ae6f2a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_06c6a7b9479dded16a8cc0f5bf66d657.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_aa1c81c969e27f836072a61635acbd16.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fdf0465b8c0765b4b3f680f28c826590.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_db995879428d99738632e9aac83a74db.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_76{margin-right:12px !important}@media(min-width:768px) and (max-width:1018px){.tdi_76{margin-right:6px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_9a0cbce0403282e8a80f81f1253cf1b5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_e8e804de431f94d69d682a0ea111180a.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_78{min-height:0}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_bd4ecd6ae86f2dacba7379f23e846640.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ddd0bde5cf4cb8c2db4c3fd0e64a4c41.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_82{vertical-align:baseline}.tdi_82>.wpb_wrapper,.tdi_82>.wpb_wrapper>.tdc-elements{display:block}.tdi_82>.wpb_wrapper>.tdc-elements{width:100%}.tdi_82>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_82>.wpb_wrapper{width:auto;height:auto}</style><style type="text/css" media="all">.tdi_83{margin-top:0 !important;margin-bottom:20px !important}@media(min-width:768px) and (max-width:1018px){.tdi_83{margin-bottom:15px !important}}@media(max-width:767px){.tdi_83{margin-bottom:15px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6eebffa38ca397e472dfb579758491ee.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_aec416c51bd15807291e423c845ce986.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ef84412af5ceb9d5007b205eb62942bf.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_88{margin-bottom:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f104bdbb95efd63d35175f7979b036ca.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b8dd8fccb04982f4ff217443e7623a2f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fe0004efd6dd034e33863b3a51132f2f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_01392024d1e713c4c1463425b9756c30.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_91{margin-bottom:0 !important}@media(max-width:767px){.tdi_91{margin-top:-1px !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_595f759a84fa16e845fc3d5be982e615.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f7e8ece9e92c40cd04b81735fcf32cf1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_b78cb9912f0cf7616bfd97bddd759e30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_56aebbbba19061061bd68202ccb7d1b6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_79ebafedaedfe8bc418a98acf6ae3cb3.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_70491de0eb59d4afab7ddd4c11b9cd5b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_abcf649b3d33d2e483a212b6160f7095.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_6cdccc9b34b6a454e09b67b08ad49529.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c33d8ac843d1cd2ba9b6436d7e084073.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_99{margin-top:0 !important;padding-bottom:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_fa9e610590e64246231518c434be9d0c.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_100.td-a-rec{text-align:center}.tdi_100 .td-element-style{z-index:-1}</style><style type="text/css" media="all">.tdi_103{vertical-align:baseline}.tdi_103>.wpb_wrapper,.tdi_103>.wpb_wrapper>.tdc-elements{display:block}.tdi_103>.wpb_wrapper>.tdc-elements{width:100%}.tdi_103>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_103>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_74d761f40a655a34f81879a158ee8383.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_78902b6f06a15e9e00b59ad87609dee4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7f15e40531ac48ae974769e3f70fba81.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8919785c2550ba772b6211cf2eaaa4a6.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_107_rand_style{background-color:#fff !important}</style><style type="text/css" media="all">.tdi_108.td-a-rec{text-align:center}.tdi_108 .td-element-style{z-index:-1}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_366bbe82276cbaf27c0bd7b080dd3444.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_112{vertical-align:baseline}.tdi_112>.wpb_wrapper,.tdi_112>.wpb_wrapper>.tdc-elements{display:block}.tdi_112>.wpb_wrapper>.tdc-elements{width:100%}.tdi_112>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_112>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_5dd05822911098f0ea3379b3e9674648.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_1e1af2a0de04756d7001e76b49c7c35d.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_dff81790f512aeb8518bd5518e859057.css" rel="stylesheet" /><style type="text/css" media="all"></style><style type="text/css" media="all">.tdi_114{margin-bottom:0 !important;position:relative}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c3431d2fb3bba333251fd00af290f657.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_114_rand_style{background-color:#fff !important}</style><style type="text/css" media="all">.tdi_115.td-a-rec{text-align:center}.tdi_115 .td-element-style{z-index:-1}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_586f2427ea87021afb69e80dbb48e3ee.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_aa58dcb7da6106e1a17a64741a43b4e1.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_119{vertical-align:baseline}.tdi_119>.wpb_wrapper,.tdi_119>.wpb_wrapper>.tdc-elements{display:block}.tdi_119>.wpb_wrapper>.tdc-elements{width:100%}.tdi_119>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_119>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_784174886253aafa3a046952257c5031.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_c93982da9de7e47b10edb233e3f94442.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8eafe4358c178629e31da8723a9d42f1.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_121_rand_style{background-color:#232323 !important}</style><style type="text/css" media="all">.tdi_124,.tdi_124 .tdc-columns{min-height:0}.tdi_124,.tdi_124 .tdc-columns{display:block}.tdi_124 .tdc-columns{width:100%}.tdi_124{padding-top:40px !important;padding-bottom:30px !important;position:relative}.tdi_124 .td_block_wrap{text-align:left}</style><style type="text/css" media="all">.tdi_123_rand_style{background-color:#000 !important}</style><style type="text/css" media="all">.tdi_126{vertical-align:baseline}.tdi_126>.wpb_wrapper,.tdi_126>.wpb_wrapper>.tdc-elements{display:block}.tdi_126>.wpb_wrapper>.tdc-elements{width:100%}.tdi_126>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_126>.wpb_wrapper{width:auto;height:auto}</style><style type="text/css" media="all">.tdi_127{padding-top:70px !important;padding-bottom:40px !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8d088539c316de644c88c8bc1bc2bc73.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_129{vertical-align:baseline}.tdi_129>.wpb_wrapper,.tdi_129>.wpb_wrapper>.tdc-elements{display:block}.tdi_129>.wpb_wrapper>.tdc-elements{width:100%}.tdi_129>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_129>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_5c4f5b2041237ec5faa4a692c0830ab9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8eb09ab5f1ea9db314158f1b1468a097.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_131{margin-top:0 !important;padding-top:0 !important;padding-bottom:10px !important;border-style:solid !important;border-color:#888 !important;border-width:0 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_18085508694c1cb06836b1dc31d111b0.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_133{position:relative !important;top:0;transform:none;-webkit-transform:none}.tdi_133,.tdi_133 .tdc-inner-columns{display:block}.tdi_133 .tdc-inner-columns{width:100%}</style><style type="text/css" media="all">.tdi_135{vertical-align:baseline}.tdi_135 .vc_column-inner>.wpb_wrapper,.tdi_135 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_135 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_136{margin-bottom:15px !important;text-align:left !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_7664b9ef7b0b59ed7400e0a2b576b601.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f10b805438e89f55074bf9d997449522.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_139{vertical-align:baseline}.tdi_139 .vc_column-inner>.wpb_wrapper,.tdi_139 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_139 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">.tdi_140{padding-top:5px !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_f421063d57ca3a4090e9bf3f1ce48f1b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_699c328119aa24e3ebad4775dc8437ef.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_142{padding-top:5px !important;padding-left:10px !important}</style><style type="text/css" media="all">.tdi_142 .tdm-btn{height:auto;padding:10px 12px 10px 12px}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ad444888fc3018f3496a2687e656329f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_a60917e5ade6e103219521fa5b1c7234.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_cc7aca138a5b701cfff4da5bc7b6a3b1.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_144_rand_style{background-color:#232323 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_8abdae923100e01fef93624f91bf7f18.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_148{margin-bottom:0 !important;padding-top:14px !important;padding-bottom:0 !important;border-style:solid !important;border-color:#888 !important;border-width:0 !important}</style><style type="text/css" media="all">.tdi_148{text-align:center !important;margin-right:auto;margin-left:auto}.tdi_148 .tdm-descr{color:#fff;font-family:Poppins !important;font-size:16px !important;line-height:1.6 !important;font-weight:700 !important}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_718a6d245f35cf08f962b69dcff0af01.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:1019px) and (max-width:1140px){.tdi_151{display:inline-block !important}}@media(min-width:768px) and (max-width:1018px){.tdi_151{display:inline-block !important}}</style><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_0f87ef47e4113eb941fa4588731203ac.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_16133f359d25a0ee1e26e093e5ac75ef.css" rel="stylesheet" /><link type="text/css" media="all" href="https://centralrecorder.com/wp-content/cache/breeze-minification/css/breeze_ab7da34ab3ca51172263d57ea4d706a7.css" rel="stylesheet" /><style type="text/css" media="all">.tdc-footer-template .td-main-content-wrap{padding-bottom:0}</style><title>Facebook users have trouble logging in to their accounts after mysterious outage</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://centralrecorder.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://centralrecorder.com/wp-content/uploads/2021/09/CRAsset-21.png"><meta name="description" content="FACEBOOK was reportedly affected by a mysterious outage today." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Facebook users have trouble logging in to their accounts after mysterious outage" /><meta property="og:description" content="FACEBOOK was reportedly affected by a mysterious outage today." /><meta property="og:url" content="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" /><meta property="og:site_name" content="Central Recorder" /><meta property="article:publisher" content="https://www.facebook.com/CentralRecorderNews/" /><meta property="article:section" content="Celebrities" /><meta property="og:updated_time" content="2022-12-06T13:53:46+05:30" /><meta property="og:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=155651&type=play&hash=52eb1c40c5da27655ed96d2fc1ddbe14" /><meta property="og:image:secure_url" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=155651&type=play&hash=52eb1c40c5da27655ed96d2fc1ddbe14" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:image:alt" content="Facebook users have trouble logging in to their accounts after mysterious outage" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-12-06T13:52:47+05:30" /><meta property="article:modified_time" content="2022-12-06T13:53:46+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Facebook users have trouble logging in to their accounts after mysterious outage" /><meta name="twitter:description" content="FACEBOOK was reportedly affected by a mysterious outage today." /><meta name="twitter:site" content="@CentralRecorder" /><meta name="twitter:creator" content="@CentralRecorder" /><meta name="twitter:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=155651&type=play&hash=52eb1c40c5da27655ed96d2fc1ddbe14" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Amy Comfi" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="Less than a minute" /> <script type="application/ld+json" class="rank-math-schema-pro">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</script> <link rel="amphtml" href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Feed" href="https://centralrecorder.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Comments Feed" href="https://centralrecorder.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Facebook users have trouble logging in to their accounts after mysterious outage Comments Feed" href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centralrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2ace384be19ba3af5a0b54685097b9b7"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPoppins%3A400%7COpen+Sans%3A400%2C600%2C700%7CPoppins%3A700%2C800%2C400%7CNunito+Sans%3A700%2C400%2C800%7CRoboto%3A400%2C300%7CNunito%3A400%7CTrirong%3A700%2C400%7CMontserrat%3A400&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=2ace384be19ba3af5a0b54685097b9b7' id='wp_automatic_gallery-js'></script> <link rel="https://api.w.org/" href="https://centralrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centralrecorder.com/wp-json/wp/v2/posts/155650" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centralrecorder.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centralrecorder.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://centralrecorder.com/?p=155650' /><link rel="alternate" type="application/json+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Ffacebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage%2F" /><link rel="alternate" type="text/xml+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Ffacebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"5d9144cfe8","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"5d9144cfe8","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"5d9144cfe8","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":8190};</script> <script>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</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-150279862-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150279862-1');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> </head><body class="post-template-default single single-post postid-155650 single-format-standard facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage global-block-template-1 tdb_template_8190 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#1e7d7b706a6c7f726c7b7d716c7a7b6c295e79737f7772307d7173" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CentralRecorder" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal">California</a></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-21"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/music/" data-wpel-link="internal">Music</a></li><li class="menu-item-0"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li><li id="menu-item-8167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li><li id="menu-item-8168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li><li id="menu-item-8165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal">Sports</a></li></ul></li><li id="menu-item-8166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebs</a></li><li id="menu-item-8225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8225"><a href="#">Misc<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://centralrecorder.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style"><div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row"><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Central Recorder" title="Central Recorder" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">PRO</span></span></a></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"><div class="tdi_27_rand_style td-element-style"></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style"><div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36" style=" z-index: 999;"><div id=tdi_36 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_37 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_37 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/3-tips-for-renovating-your-home-in-the-california-area/" rel=" bookmark" class="td-image-wrap " title="3 Tips for Renovating Your Home in the California Area"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/11/paul-hanaoka-5Za2sS955yg-unsplash-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/3-tips-for-renovating-your-home-in-the-california-area/" rel="bookmark" title="3 Tips for Renovating Your Home in the California Area" data-wpel-link="internal">3 Tips for Renovating Your Home in the California Area</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel=" bookmark" class="td-image-wrap " title="Sports betting in California: Everything you need to know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" title="Sports betting in California: Everything you need to know" data-wpel-link="internal">Sports betting in California: Everything you need to know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel=" bookmark" class="td-image-wrap " title="The luckiest individuals in history: Who were they?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" title="The luckiest individuals in history: Who were they?" data-wpel-link="internal">The luckiest individuals in history: Who were they?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel=" bookmark" class="td-image-wrap " title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/kyle-richards-mauricio-umansky-house-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!" data-wpel-link="internal">RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_38 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38"> <script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38" id="tdi_39" data-td_block_id="tdi_38" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_40" data-td_block_id="tdi_38" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_41" data-td_block_id="tdi_38" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_42" data-td_block_id="tdi_38" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_43" data-td_block_id="tdi_38" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_38 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel=" bookmark" class="td-image-wrap " title="Facebook users have trouble logging in to their accounts after mysterious outage"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/Facebook-down-in-mystery-outage-as-users-struggle-to-login-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel="bookmark" title="Facebook users have trouble logging in to their accounts after mysterious outage" data-wpel-link="internal">Facebook users have trouble logging in to their accounts after mysterious outage</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel=" bookmark" class="td-image-wrap " title="If you have a Roku, you’re getting 13 new channels for free this month"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/If-you-have-a-Roku-youre-getting-13-new-channels-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel="bookmark" title="If you have a Roku, you’re getting 13 new channels for free this month" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel=" bookmark" class="td-image-wrap " title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670313947_Los-Angeles-Magazine-Sold-to-Attorneys-Mark-Geragos-and-Ben-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel="bookmark" title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million" data-wpel-link="internal">Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel=" bookmark" class="td-image-wrap " title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670311307_We-got-dress-coded-for-wearing-bikinis-at-a-rec-center-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel="bookmark" title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to." data-wpel-link="internal">While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel=" bookmark" class="td-image-wrap " title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/04/who-is-michael-morbius-696x348.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel="bookmark" title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever" data-wpel-link="internal">First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel=" bookmark" class="td-image-wrap " title="Movies that Change Your Attitude to Westward Expansion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/unnamed-59.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel="bookmark" title="Movies that Change Your Attitude to Westward Expansion" data-wpel-link="internal">Movies that Change Your Attitude to Westward Expansion</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel=" bookmark" class="td-image-wrap " title="Robert De Niro’s Greatest Movies of all time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/12/unsplash-2-696x523.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" title="Robert De Niro’s Greatest Movies of all time" data-wpel-link="internal">Robert De Niro’s Greatest Movies of all time</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel=" bookmark" class="td-image-wrap " title="5 Movies We Can’t Wait to See in Cinemas This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" title="5 Movies We Can’t Wait to See in Cinemas This Year" data-wpel-link="internal">5 Movies We Can’t Wait to See in Cinemas This Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_45"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel=" bookmark" class="td-image-wrap " title="How to make the Dalgona Cookies from Squid Game?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/squid-game-dalgona-candy-1632930821-696x347.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" title="How to make the Dalgona Cookies from Squid Game?" data-wpel-link="internal">How to make the Dalgona Cookies from Squid Game?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel=" bookmark" class="td-image-wrap " title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/the-sopranos-1200-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?" data-wpel-link="internal">More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel=" bookmark" class="td-image-wrap " title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/91RmUuR1d0L._RI_-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy" data-wpel-link="internal">Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel=" bookmark" class="td-image-wrap " title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/peter-andre-princess-t-696x418.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him." data-wpel-link="internal">As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel=" bookmark" class="td-image-wrap " title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/face-close-up-itachi-uchiha-8rnu7j2hbvgd4sb6-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?" data-wpel-link="internal">Who is Itachi Uchiha and Why Did He Kill His Own Clan?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel=" bookmark" class="td-image-wrap " title="The date for the release of Cursed by Light has been revealed."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/CBI2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" title="The date for the release of Cursed by Light has been revealed." data-wpel-link="internal">The date for the release of Cursed by Light has been revealed.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel=" bookmark" class="td-image-wrap " title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/incredibles2-blogroll-04-1523863048766_160w-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long" data-wpel-link="internal">Incredibles 2 Was Released After Almost A Decade &#8211; Why Did It Take So Long</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel=" bookmark" class="td-image-wrap " title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Attack-On-Titan-Season-4-Every-Detail-1024x768-1-1200x900-1-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?" data-wpel-link="internal">Here Are Some Theories On the Second Part of Attack on Titan Season 4?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_47 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/which-california-team-has-the-best-nba-outright-odds/" rel=" bookmark" class="td-image-wrap " title="Which California team has the best NBA outright odds?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/11/5182095346_5ed2a4b6eb_k-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/which-california-team-has-the-best-nba-outright-odds/" rel="bookmark" title="Which California team has the best NBA outright odds?" data-wpel-link="internal">Which California team has the best NBA outright odds?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/melbourne-cup-viewership-hits-an-all-time-low-20-years-ago/" rel=" bookmark" class="td-image-wrap " title="Melbourne Cup Viewership Hits an All-Time Low 20 Years ago"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/melbourne-cup-viewership-hits-an-all-time-low-20-years-ago/" rel="bookmark" title="Melbourne Cup Viewership Hits an All-Time Low 20 Years ago" data-wpel-link="internal">Melbourne Cup Viewership Hits an All-Time Low 20 Years ago</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel=" bookmark" class="td-image-wrap " title="India&#8217;s Best Sports &#038; Casino Website Wolf777"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/unnamed-45.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel="bookmark" title="India&#8217;s Best Sports &#038; Casino Website Wolf777" data-wpel-link="internal">India&#8217;s Best Sports &#038; Casino Website Wolf777</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel=" bookmark" class="td-image-wrap " title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/09/doruk-yemenici-M7Qzh_PD2mM-unsplash-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel="bookmark" title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?" data-wpel-link="internal">Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel=" bookmark" class="td-image-wrap " title="Facebook users have trouble logging in to their accounts after mysterious outage"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/Facebook-down-in-mystery-outage-as-users-struggle-to-login-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel="bookmark" title="Facebook users have trouble logging in to their accounts after mysterious outage" data-wpel-link="internal">Facebook users have trouble logging in to their accounts after mysterious outage</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel=" bookmark" class="td-image-wrap " title="If you have a Roku, you’re getting 13 new channels for free this month"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/If-you-have-a-Roku-youre-getting-13-new-channels-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel="bookmark" title="If you have a Roku, you’re getting 13 new channels for free this month" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel=" bookmark" class="td-image-wrap " title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670313947_Los-Angeles-Magazine-Sold-to-Attorneys-Mark-Geragos-and-Ben-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel="bookmark" title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million" data-wpel-link="internal">Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel=" bookmark" class="td-image-wrap " title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670311307_We-got-dress-coded-for-wearing-bikinis-at-a-rec-center-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel="bookmark" title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to." data-wpel-link="internal">While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-fa tdc-font-fa-chevron-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><div class="tdi_52_rand_style td-element-style"></div><div id="tdi_54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style"><div class="tdi_54_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorde</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61" style=" z-index: 999;"><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8224"><a href="https://centralrecorder.com/category/usa/california/" data-wpel-link="internal"><div class="tdb-menu-item-text">California</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_62 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_62 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/3-tips-for-renovating-your-home-in-the-california-area/" rel=" bookmark" class="td-image-wrap " title="3 Tips for Renovating Your Home in the California Area"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/11/paul-hanaoka-5Za2sS955yg-unsplash-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/3-tips-for-renovating-your-home-in-the-california-area/" rel="bookmark" title="3 Tips for Renovating Your Home in the California Area" data-wpel-link="internal">3 Tips for Renovating Your Home in the California Area</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel=" bookmark" class="td-image-wrap " title="Sports betting in California: Everything you need to know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/sports-betting-in-california-everything-you-need-to-know/" rel="bookmark" title="Sports betting in California: Everything you need to know" data-wpel-link="internal">Sports betting in California: Everything you need to know</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel=" bookmark" class="td-image-wrap " title="The luckiest individuals in history: Who were they?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-luckiest-individuals-in-history-who-were-they/" rel="bookmark" title="The luckiest individuals in history: Who were they?" data-wpel-link="internal">The luckiest individuals in history: Who were they?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel=" bookmark" class="td-image-wrap " title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/kyle-richards-mauricio-umansky-house-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/rhobh-kyle-richards-fans-slam-lisa-vanderpump-as-a-liar-real-housewives-of-beverley-hills/" rel="bookmark" title="RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!" data-wpel-link="internal">RHOBH Kyle Richards Fans SLAM Lisa Vanderpump As A Liar Real Housewives Of Beverley Hills!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63"> <script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_63" id="tdi_64" data-td_block_id="tdi_63" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_65" data-td_block_id="tdi_63" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_66" data-td_block_id="tdi_63" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_67" data-td_block_id="tdi_63" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_68" data-td_block_id="tdi_63" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_63 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel=" bookmark" class="td-image-wrap " title="Facebook users have trouble logging in to their accounts after mysterious outage"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/Facebook-down-in-mystery-outage-as-users-struggle-to-login-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel="bookmark" title="Facebook users have trouble logging in to their accounts after mysterious outage" data-wpel-link="internal">Facebook users have trouble logging in to their accounts after mysterious outage</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel=" bookmark" class="td-image-wrap " title="If you have a Roku, you’re getting 13 new channels for free this month"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/If-you-have-a-Roku-youre-getting-13-new-channels-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel="bookmark" title="If you have a Roku, you’re getting 13 new channels for free this month" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel=" bookmark" class="td-image-wrap " title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670313947_Los-Angeles-Magazine-Sold-to-Attorneys-Mark-Geragos-and-Ben-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel="bookmark" title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million" data-wpel-link="internal">Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel=" bookmark" class="td-image-wrap " title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670311307_We-got-dress-coded-for-wearing-bikinis-at-a-rec-center-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel="bookmark" title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to." data-wpel-link="internal">While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel=" bookmark" class="td-image-wrap " title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/04/who-is-michael-morbius-696x348.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/first-morbius-reactions-from-viewers-uninspiring-and-the-worst-marvel-movie-ever/" rel="bookmark" title="First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever" data-wpel-link="internal">First Morbius reactions from viewers: uninspiring and the worst Marvel movie ever</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel=" bookmark" class="td-image-wrap " title="Movies that Change Your Attitude to Westward Expansion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/02/unnamed-59.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/movies-that-change-your-attitude-to-westward-expansion/" rel="bookmark" title="Movies that Change Your Attitude to Westward Expansion" data-wpel-link="internal">Movies that Change Your Attitude to Westward Expansion</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel=" bookmark" class="td-image-wrap " title="Robert De Niro’s Greatest Movies of all time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/12/unsplash-2-696x523.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/robert-de-niros-greatest-movies-of-all-time/" rel="bookmark" title="Robert De Niro’s Greatest Movies of all time" data-wpel-link="internal">Robert De Niro’s Greatest Movies of all time</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel=" bookmark" class="td-image-wrap " title="5 Movies We Can’t Wait to See in Cinemas This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/5-movies-we-cant-wait-to-see-in-cinemas-this-year/" rel="bookmark" title="5 Movies We Can’t Wait to See in Cinemas This Year" data-wpel-link="internal">5 Movies We Can’t Wait to See in Cinemas This Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel=" bookmark" class="td-image-wrap " title="How to make the Dalgona Cookies from Squid Game?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/squid-game-dalgona-candy-1632930821-696x347.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-make-the-dalgona-cookies-from-squid-game/" rel="bookmark" title="How to make the Dalgona Cookies from Squid Game?" data-wpel-link="internal">How to make the Dalgona Cookies from Squid Game?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel=" bookmark" class="td-image-wrap " title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/the-sopranos-1200-696x387.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/more-on-sopranos-prequel-death-who-killed-dickie-moltisanti-in-the-many-saints-of-newark/" rel="bookmark" title="More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?" data-wpel-link="internal">More On &#8216;Sopranos&#8217; Prequel Death : Who killed Dickie Moltisanti in The Many Saints of Newark?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel=" bookmark" class="td-image-wrap " title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/91RmUuR1d0L._RI_-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/chicago-fire-update-this-chicago-fire-scene-was-mistaken-for-a-real-tragedy/" rel="bookmark" title="Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy" data-wpel-link="internal">Chicago Fire Update : This Chicago Fire Scene Was Mistaken For A Real Tragedy</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel=" bookmark" class="td-image-wrap " title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/peter-andre-princess-t-696x418.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/as-she-watches-his-gig-from-backstage-peter-andres-daughter-princess-says-shes-so-so-proud-of-him/" rel="bookmark" title="As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him." data-wpel-link="internal">As She Watches His Gig From Backstage Peter Andre&#8217;s Daughter Princess Says She&#8217;s &#8216;So so proud&#8217; Of Him.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel=" bookmark" class="td-image-wrap " title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/10/face-close-up-itachi-uchiha-8rnu7j2hbvgd4sb6-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/who-is-itachi-uchiha-and-why-did-he-kill-his-own-clan/" rel="bookmark" title="Who is Itachi Uchiha and Why Did He Kill His Own Clan?" data-wpel-link="internal">Who is Itachi Uchiha and Why Did He Kill His Own Clan?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel=" bookmark" class="td-image-wrap " title="The date for the release of Cursed by Light has been revealed."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/CBI2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/the-date-for-the-release-of-cursed-by-light-has-been-revealed/" rel="bookmark" title="The date for the release of Cursed by Light has been revealed." data-wpel-link="internal">The date for the release of Cursed by Light has been revealed.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel=" bookmark" class="td-image-wrap " title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/incredibles2-blogroll-04-1523863048766_160w-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/incredibles-2-was-released-after-almost-a-decade-why-did-it-take-so-long/" rel="bookmark" title="Incredibles 2 Was Released After Almost A Decade &#8211; Why  Did It Take So Long" data-wpel-link="internal">Incredibles 2 Was Released After Almost A Decade &#8211; Why Did It Take So Long</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel=" bookmark" class="td-image-wrap " title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/09/Attack-On-Titan-Season-4-Every-Detail-1024x768-1-1200x900-1-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/here-are-some-theories-on-the-second-part-of-attack-on-titan-season-4/" rel="bookmark" title="Here Are Some Theories On the Second Part of Attack on Titan Season 4?" data-wpel-link="internal">Here Are Some Theories On the Second Part of Attack on Titan Season 4?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-right"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/which-california-team-has-the-best-nba-outright-odds/" rel=" bookmark" class="td-image-wrap " title="Which California team has the best NBA outright odds?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/11/5182095346_5ed2a4b6eb_k-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/which-california-team-has-the-best-nba-outright-odds/" rel="bookmark" title="Which California team has the best NBA outright odds?" data-wpel-link="internal">Which California team has the best NBA outright odds?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/melbourne-cup-viewership-hits-an-all-time-low-20-years-ago/" rel=" bookmark" class="td-image-wrap " title="Melbourne Cup Viewership Hits an All-Time Low 20 Years ago"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/melbourne-cup-viewership-hits-an-all-time-low-20-years-ago/" rel="bookmark" title="Melbourne Cup Viewership Hits an All-Time Low 20 Years ago" data-wpel-link="internal">Melbourne Cup Viewership Hits an All-Time Low 20 Years ago</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel=" bookmark" class="td-image-wrap " title="India&#8217;s Best Sports &#038; Casino Website Wolf777"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/10/unnamed-45.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/indias-best-sports-casino-website-wolf777/" rel="bookmark" title="India&#8217;s Best Sports &#038; Casino Website Wolf777" data-wpel-link="internal">India&#8217;s Best Sports &#038; Casino Website Wolf777</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel=" bookmark" class="td-image-wrap " title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/09/doruk-yemenici-M7Qzh_PD2mM-unsplash-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/breeders-cup-2022-who-is-the-dark-horse-to-keep-an-eye-on/" rel="bookmark" title="Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?" data-wpel-link="internal">Breeders’ Cup 2022: Who Is The Dark Horse To Keep An Eye On?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73"> <script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel=" bookmark" class="td-image-wrap " title="Facebook users have trouble logging in to their accounts after mysterious outage"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/Facebook-down-in-mystery-outage-as-users-struggle-to-login-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" rel="bookmark" title="Facebook users have trouble logging in to their accounts after mysterious outage" data-wpel-link="internal">Facebook users have trouble logging in to their accounts after mysterious outage</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel=" bookmark" class="td-image-wrap " title="If you have a Roku, you’re getting 13 new channels for free this month"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/If-you-have-a-Roku-youre-getting-13-new-channels-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel="bookmark" title="If you have a Roku, you’re getting 13 new channels for free this month" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel=" bookmark" class="td-image-wrap " title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670313947_Los-Angeles-Magazine-Sold-to-Attorneys-Mark-Geragos-and-Ben-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel="bookmark" title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million" data-wpel-link="internal">Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel=" bookmark" class="td-image-wrap " title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2022/12/1670311307_We-got-dress-coded-for-wearing-bikinis-at-a-rec-center-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/while-we-were-dress-coded-to-not-wear-bikinis-at-the-rec-center-most-people-believe-that-we-have-every-right-to/" rel="bookmark" title="While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to." data-wpel-link="internal">While we were dress-coded to not wear bikinis at the rec center, most people believe that we have every right to.</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8225 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Misc</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_76 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_76"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M966.277 907.119l-153.293-153.395c58.122-73.738 87.572-162.98 87.511-252.068 0.061-104.253-39.936-208.968-119.501-288.492-79.555-79.575-184.238-119.613-288.471-119.542-104.243-0.082-208.916 39.956-288.44 119.542-79.606 79.524-119.603 184.248-119.562 288.492-0.041 104.243 39.956 208.968 119.562 288.492 79.555 79.544 184.238 119.501 288.471 119.46 89.047 0.041 178.309-29.42 252.088-87.542l153.313 153.395c18.842 18.883 49.459 18.883 68.332 0 18.872-18.842 18.872-49.459-0.010-68.342zM272.425 721.786c-60.918-60.938-91.187-140.278-91.249-220.129 0.061-79.831 30.331-159.212 91.249-220.17 60.908-60.918 140.288-91.136 220.088-91.197 79.831 0.061 159.181 30.28 220.14 91.197 60.877 60.959 91.105 140.339 91.177 220.17-0.072 79.841-30.3 159.222-91.177 220.129-60.918 60.856-140.308 91.095-220.109 91.116-79.821-0.020-159.201-30.259-220.119-91.116zM486.134 268.051c-17.807 0-32.215 14.418-32.215 32.236 0 17.797 14.397 32.215 32.215 32.215 12.339 0 24.351 1.28 35.942 3.697 34.038 7.076 64.41 24.003 88.187 47.718 23.757 23.736 40.663 54.098 47.698 88.177 2.417 11.602 3.717 23.603 3.717 35.932 0 17.838 14.418 32.246 32.215 32.246s32.215-14.408 32.215-32.246c-0.010-132.577-107.407-239.974-239.974-239.974z"></path></svg></span></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="155650" data-autoload-type="" data-autoload-count="3"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-8190" class="post-8190 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row"><div id="tdi_79" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style"><div class="tdi_79_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_83 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83"><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Facebook users have trouble logging in to their accounts after mysterious outage</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_85  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_88 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88"><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://centralrecorder.com/author/amy/" title="Amy Comfi" data-wpel-link="internal"><img alt='Amy Comfi' src='https://secure.gravatar.com/avatar/a17851433106890c1bdde92bf873fdf6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a17851433106890c1bdde92bf873fdf6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://centralrecorder.com/author/amy/" data-wpel-link="internal">Amy Comfi</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_89 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89"><i class="tds-icon td-icon-right tdi_90 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_91 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_91"><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-06T13:52:47+05:30">December 6, 2022</time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_92 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92"><i class="tds-icon td-icon-right tdi_93 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_94 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_94"><div class="tdb-category td-fix-index"><div class="tdb-cat-text">In</div><a class="tdb-entry-category" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><span class="tdb-cat-bg"></span>Celebrities</a></div></div></div></div></div></div></div></div></div></div><div id="tdi_95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96  wpb_row td-pb-row tdc-element-style"><div class="tdi_95_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_99 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_99"><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><p><strong>FACEBOOK was reportedly affected by a mysterious outage today.</strong></p><p>Many thousands of reports were sent to the US <a aria-label="Downdetector (opens in a new tab)" href="https://downdetector.com/status/facebook/" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Downdetector</a> site.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8207854354"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><figure class="article__media"><div class="article__media-img-container open-gallery" data-index="2518"><a href="#"><img decoding="async" alt="Some users have been struggling to access the Facebook website" height="640" width="960" class="lazyload" src="https://www.the-sun.com/wp-content/uploads/sites/6/2022/12/SC-Facebook-Outage-Comp-copy.jpg" data-credit="" data-img="https://www.the-sun.com/wp-content/uploads/sites/6/2022/12/SC-Facebook-Outage-Comp-copy.jpg?strip=all&amp;w=960" bad-src="data:image/svg+xml,%3Csvg xmlns=&quot;http://www.w3.org/2000/svg&quot; viewBox=&quot;0 0 1.5 1&quot;%3E%3C/svg%3E" data- title="Facebook users have trouble logging in to their accounts after mysterious outage"></a></p><p><span class="article__gallery-count-value">1</span></p></div><figcaption class="article__media-caption"><span class="article__media-span">Some Facebook users are having trouble accessing the website.</span></figcaption></figure><p>The website was mentioned in more than 60% of all issues.</p><p>Other users reported problems with logging onto Facebook. Some also claimed that the app does not work.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>It is not yet clear what caused the problem.</p><p>This could either be an issue with Facebook, or with devices used to access Facebook.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8207854354"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Facebook was also having problems in the UK.</p><p>There were over 1000 issues reported on the UK Downdetector website, while there were over 4,000 reports in the US.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Meta, the owner of Facebook, has reached us for comments.</p><p>Twitter users who are unhappy have used it to vent their frustrations.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8207854354"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>One person jokingly <a href="https://twitter.com/search?q=facebook%20down&amp;src=typed_query&amp;f=live" target="_blank" aria-label="tweeted (opens in a new tab)" rel="noreferrer noopener nofollow external" data-wpel-link="external">Tweet</a>: &#8220;Facebook is down. @elonmusk what have you done?&#8221;</p><p>Yet another <a href="https://twitter.com/FaisalManzoor3/status/1599813933379907584" target="_blank" aria-label="wrote (opens in a new tab)" rel="noreferrer noopener nofollow external" data-wpel-link="external">Write</a>: &#8220;Anyone else having trouble with Facebook? It&#8217;s not working for me.&#8221;</p></div><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '752905198150451');
      fbq('track', "PageView");</script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_100 td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_105 "><aside id="ai_widget-2" class="td_block_template_1 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both; width: 300px; height: 600px;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5633170490964392" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5633170490964392" data-ad-slot="8590997739" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div><div class="td_block_wrap td_block_title tdi_106 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_106"><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h2></div></div><div class="td_block_wrap td_flex_block_1 tdi_107 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_107"><div class="tdi_107_rand_style td-element-style"></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel=" bookmark" class="td-image-wrap " title="If you have a Roku, you’re getting 13 new channels for free this month"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/If-you-have-a-Roku-youre-getting-13-new-channels-300x169.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel="bookmark" title="If you have a Roku, you’re getting 13 new channels for free this month" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-06T13:37:56+05:30">December 6, 2022</time></span> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel=" bookmark" class="td-image-wrap " title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/1670313947_Los-Angeles-Magazine-Sold-to-Attorneys-Mark-Geragos-and-Ben-300x169.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel="bookmark" title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million" data-wpel-link="internal">Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-06T13:35:44+05:30">December 6, 2022</time></span> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/paul-pelosi-makes-1st-public-appearance-since-home-attack/" rel=" bookmark" class="td-image-wrap " title="Paul Pelosi Makes 1st Public Appearance Since Home Attack"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/Paul-Pelosi-Makes-1st-Public-Appearance-Since-Home-Attack-300x169.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/paul-pelosi-makes-1st-public-appearance-since-home-attack/" rel="bookmark" title="Paul Pelosi Makes 1st Public Appearance Since Home Attack" data-wpel-link="internal">Paul Pelosi Makes 1st Public Appearance Since Home Attack</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-06T13:32:24+05:30">December 6, 2022</time></span> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/does-wellbutrin-affect-the-safety-of-coffee/" rel=" bookmark" class="td-image-wrap " title="Does Wellbutrin affect the safety of coffee?"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/Is-It-Safe-To-Drink-Coffee-While-Taking-Wellbutrin-300x168.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/does-wellbutrin-affect-the-safety-of-coffee/" rel="bookmark" title="Does Wellbutrin affect the safety of coffee?" data-wpel-link="internal">Does Wellbutrin affect the safety of coffee?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://centralrecorder.com/author/brandon/" data-wpel-link="internal">Tom O'Brien</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-06T13:31:04+05:30">December 6, 2022</time></span> </span></div></div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_108 td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div id="tdi_109" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_110  wpb_row td-pb-row"><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_113 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113"><div class="tdi_113_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_114"><div class="tdi_114_rand_style td-element-style"></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Articles</span></h4></div><div id=tdi_114 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel=" bookmark" class="td-image-wrap " title="If you have a Roku, you’re getting 13 new channels for free this month"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/If-you-have-a-Roku-youre-getting-13-new-channels-696x392.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/if-you-have-a-roku-youre-getting-13-new-channels-for-free-this-month/" rel="bookmark" title="If you have a Roku, you’re getting 13 new channels for free this month" data-wpel-link="internal">If you have a Roku, you’re getting 13 new channels for free this month</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel=" bookmark" class="td-image-wrap " title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/1670313947_Los-Angeles-Magazine-Sold-to-Attorneys-Mark-Geragos-and-Ben-696x392.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/los-angeles-magazine-is-sold-to-ben-meiselas-and-mark-geragos-for-6-million/" rel="bookmark" title="Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million" data-wpel-link="internal">Los Angeles Magazine is Sold to Ben Meiselas and Mark Geragos for $6 Million</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/paul-pelosi-makes-1st-public-appearance-since-home-attack/" rel=" bookmark" class="td-image-wrap " title="Paul Pelosi Makes 1st Public Appearance Since Home Attack"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/Paul-Pelosi-Makes-1st-Public-Appearance-Since-Home-Attack-696x392.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/paul-pelosi-makes-1st-public-appearance-since-home-attack/" rel="bookmark" title="Paul Pelosi Makes 1st Public Appearance Since Home Attack" data-wpel-link="internal">Paul Pelosi Makes 1st Public Appearance Since Home Attack</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://centralrecorder.com/does-wellbutrin-affect-the-safety-of-coffee/" rel=" bookmark" class="td-image-wrap " title="Does Wellbutrin affect the safety of coffee?"><span class="entry-thumb td-thumb-css " style="background-image: url('https://centralrecorder.com/wp-content/uploads/2022/12/Is-It-Safe-To-Drink-Coffee-While-Taking-Wellbutrin-696x390.jpg')"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/does-wellbutrin-affect-the-safety-of-coffee/" rel="bookmark" title="Does Wellbutrin affect the safety of coffee?" data-wpel-link="internal">Does Wellbutrin affect the safety of coffee?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_115 td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5633170490964392");
		            adEl.setAttribute("data-ad-slot", "1632490106");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div id="tdi_116" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_117  wpb_row td-pb-row tdc-element-style"><div class="tdi_116_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_120 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_120"><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://centralrecorder.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155650' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amy Comfi"><meta itemprop="url" content="https://centralrecorder.com/author/amy/"></span><meta itemprop="datePublished" content="2022-12-06T13:52:47+05:30"><meta itemprop="dateModified" content="2022-12-06T13:53:46+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centralrecorder.com/facebook-users-have-trouble-logging-in-to-their-accounts-after-mysterious-outage/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Light-1024x88.png"></span><meta itemprop="name" content="Central Recorder"></span><meta itemprop="headline" content="Facebook users have trouble logging in to their accounts after mysterious outage"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2022/12/Facebook-down-in-mystery-outage-as-users-struggle-to-login.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_121" class="tdc-zone"><div class="tdc_zone tdi_122  wpb_row td-pb-row tdc-element-style"><div class="tdi_121_rand_style td-element-style"></div><div id="tdi_123" class="tdc-row stretch_row"><div class="vc_row tdi_124  wpb_row td-pb-row tdc-element-style"><div class="tdi_123_rand_style td-element-style"></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span5"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_127 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_127"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" src="https://centralrecorder.com/wp-content/uploads/2021/08/Central-Recorder-Dark.png" alt="Logo" title="" width="1426" height="123" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Central Recorder</span><span class="tdb-logo-text-tagline">Minimalistic Informative News</span></span></a></div></div></div></div><div class="vc_column tdi_129  wpb_column vc_column_container tdc-column td-pb-span7"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_130"><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centralrecorder.com/about-us/" class="td-pulldown-size" data-wpel-link="internal">About Us</a></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131"><p class="tdm-descr">Central Recorder is a non-profit news organization based in California City. Our mission is to seek truth and help people understand the world better. We cover local California News and also International News over various categories.</p></div><div class="vc_row_inner tdi_133  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_135  wpb_column vc_column_container tdc-inner-column td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_136 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_136"><div class="tdm-social-wrapper tds-social3 tdi_137"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Central-Recorder-107870738225234" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Facebook</a></div><div class="tdm-social-item-wrap"><a href="centralrecorder7@gmail.com" title="Mail" class="tdm-social-item" data-wpel-link="internal"><i class="td-icon-font td-icon-mail-1"></i></a><a href="centralrecorder7@gmail.com" class="tdm-social-text" data-wpel-link="internal">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/centralrecorder/pins/" title="Pinterest" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/centralrecorder/pins/" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/CentralRecorder" title="Twitter" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/CentralRecorder" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_139  wpb_column vc_column_container tdc-inner-column td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_140 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_140"><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/about-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_141" data-wpel-link="internal"><span class="tdm-btn-text">About</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-heart"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_142 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_142"><div class="tds-button td-fix-index"><a href="https://centralrecorder.com/contact-us/" class="tds-button1 tdm-btn tdm-btn-md tdi_143" data-wpel-link="internal"><span class="tdm-btn-text">Contact</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-phone"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_144" class="tdc-row stretch_row"><div class="vc_row tdi_145  wpb_row td-pb-row tdc-element-style"><div class="tdi_144_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_147  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_148"><p class="tdm-descr">© Central Recorder</p></div></div></div><div class="vc_column tdi_150  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_151 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_151" style=" z-index: 999;"><div id=tdi_151 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-up tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-secondary-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-8256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8256"><a href="https://centralrecorder.com/rss" data-wpel-link="internal"><div class="tdb-menu-item-text">RSS Feed</div></a></li><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25"><a href="https://centralrecorder.com/disclaimer/" data-wpel-link="internal"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28 tdb-menu-item-inactive"><a href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal"><div class="tdb-menu-item-text">Privacy Policy</div><i class="tdb-sub-menu-icon td-icon-up tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-24"><a href="https://centralrecorder.com/terms-of-use/" data-wpel-link="internal"><div class="tdb-menu-item-text">Terms Of Use</div></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div></div> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/comment-reply.min.js?ver=2ace384be19ba3af5a0b54685097b9b7' id='comment-reply-js'></script> <script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script> <script>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</script> <script>/*  */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/*  */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1",function(){b("https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.1.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7753e92e189b200c","version":"2022.11.3","r":1,"token":"f00895c2e7b94ba2b4e116a77353bb27","si":100}' crossorigin="anonymous"></script>
</body></html>


