<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://centralrecorder.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://centralrecorder.com/wp-content/uploads/2019/10/Asset-18central-fav-final.png">

<meta name="description" content="Earlier this week, Amazon Prime Video dropped a bucket full of films alongside a refreshed version of a classic anime series.&nbsp;Evangelion: 3.0+1.0 Thrice" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" />
<meta property="og:description" content="Earlier this week, Amazon Prime Video dropped a bucket full of films alongside a refreshed version of a classic anime series.&nbsp;Evangelion: 3.0+1.0 Thrice" />
<meta property="og:url" content="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" />
<meta property="og:site_name" content="Central Recorder" />
<meta property="article:tag" content="Anime" />
<meta property="article:tag" content="Prime Video" />
<meta property="article:section" content="Uncategorized" />
<meta property="og:updated_time" content="2021-08-16T20:54:12+05:30" />
<meta property="og:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=8136&type=play" />
<meta property="og:image:secure_url" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=8136&type=play" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-08-16GMT+053007:49:07+05:30" />
<meta property="article:modified_time" content="2021-08-16GMT+053020:54:12+05:30" />
<meta property="og:video" content="https://www.youtube.com/embed/GZfuWMDEJpw" />
<meta property="video:duration" content="92" />
<meta property="ya:ovs:upload_date" content="2021-07-01" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" />
<meta name="twitter:description" content="Earlier this week, Amazon Prime Video dropped a bucket full of films alongside a refreshed version of a classic anime series.&nbsp;Evangelion: 3.0+1.0 Thrice" />
<meta name="twitter:image" content="https://centralrecorder.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=8136&type=play" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://centralrecorder.com/#place","address":{"@type":"PostalAddress","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://centralrecorder.com/#organization","name":"Central Recorder","url":"https://centralrecorder.com","address":{"@type":"PostalAddress","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://centralrecorder.com/#logo","url":"https://centralrecorder.com/wp-content/uploads/2021/05/CRArtboard-4@4x.png","caption":"Central Recorder","inLanguage":"en-US","width":"5896","height":"789"},"location":{"@id":"https://centralrecorder.com/#place"}},{"@type":"WebSite","@id":"https://centralrecorder.com/#website","url":"https://centralrecorder.com","name":"Central Recorder","publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20.jpg","url":"https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"Person","@id":"https://centralrecorder.com/author/raunaak/","name":"Raunaak","url":"https://centralrecorder.com/author/raunaak/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b93a0e0c009aaa8935b615e23cd6348b?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/b93a0e0c009aaa8935b615e23cd6348b?s=96&amp;d=mm&amp;r=g","caption":"Raunaak","inLanguage":"en-US"},"worksFor":{"@id":"https://centralrecorder.com/#organization"}},{"@type":"WebPage","@id":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#webpage","url":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/","name":"Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?","datePublished":"2021-08-16T07:49:07+05:30","dateModified":"2021-08-16T20:54:12+05:30","author":{"@id":"https://centralrecorder.com/author/raunaak/"},"isPartOf":{"@id":"https://centralrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20.jpg"},"inLanguage":"en-US"},{"headline":"Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?","description":"Earlier this week, Amazon Prime Video dropped a bucket full of films alongside a refreshed version of a classic anime series.&nbsp;Evangelion: 3.0+1.0 Thrice","datePublished":"2021-08-16GMT+053007:49:07+05:30","dateModified":"2021-08-16GMT+053020:54:12+05:30","image":{"@id":"https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20.jpg"},"author":{"@id":"https://centralrecorder.com/author/raunaak/"},"@type":"NewsArticle","copyrightYear":"2021","name":"Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?","@id":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#schema-40752","isPartOf":{"@id":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#webpage"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#webpage"}},{"@type":"VideoObject","name":"EVANGELION: 3.0+1.01 THRICE UPON A TIME - Official Trailer | Prime Video","description":"The fourth and final installment of the Rebuild of Evangelion. Misato and her anti-Nerv group Willearrive in Paris, a city now red from core-ization. Crew fr...","uploadDate":"2021-07-01","thumbnailUrl":"https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20.jpg","embedUrl":"https://www.youtube.com/embed/GZfuWMDEJpw","duration":"PT1M32S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#schema-40753","isPartOf":{"@id":"https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#webpage"},"publisher":{"@id":"https://centralrecorder.com/#organization"},"inLanguage":"en-US"}]}</script>

<link rel="amphtml" href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Feed" href="https://centralrecorder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Comments Feed" href="https://centralrecorder.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central Recorder &raquo; Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free? Comments Feed" href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centralrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://centralrecorder.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://centralrecorder.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://centralrecorder.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 160%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 100%;}div#ez-toc-container {background: #f9f9fb;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #0a0707;}div#ez-toc-container ul.ez-toc-list a {color: #43414e;}div#ez-toc-container ul.ez-toc-list a:hover {color: #5333ed;}div#ez-toc-container ul.ez-toc-list a:visited {color: #43414e;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://centralrecorder.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C300%2C700%7CCabin%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CPoppins%3A400%2C700%2C500%7CMontserrat%3A400%2C700%2C500&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://centralrecorder.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://centralrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centralrecorder.com/wp-json/wp/v2/posts/8085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centralrecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centralrecorder.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://centralrecorder.com/?p=8085' />
<link rel="alternate" type="application/json+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fevangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centralrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentralrecorder.com%2Fevangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"162daba25c","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"162daba25c","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/centralrecorder.com\/wp-admin\/","wpRestNonce":"162daba25c","wpRestUrl":"https:\/\/centralrecorder.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":8085};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-1EFDPT4CJ2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1EFDPT4CJ2');
</script><link rel="icon" href="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-32x32.png" sizes="32x32" />
<link rel="icon" href="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-180x180.png" />
<meta name="msapplication-TileImage" content="https://centralrecorder.com/wp-content/uploads/2021/05/cropped-CRAsset-21-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-8085 single-format-standard evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021 global-block-template-1 tdb_template_2228 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-21"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li>
<li id="menu-item-8165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li>
<li id="menu-item-8166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://centralrecorder.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://centralrecorder.com/category/business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://centralrecorder.com/category/education/" data-wpel-link="internal">Education</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
</form>
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://centralrecorder.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/07/Central-Recorder.png" src="https://centralrecorder.com/wp-content/uploads/2021/07/Central-Recorder.png" alt="Logo" title="" width="1474" height="198" /></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#111111 !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_27{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27,
				.tdi_27 .tdc-inner-columns{
				    display: block;
				}.tdi_27 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_27 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27.tdc-row-content-vert-center,
                    .tdi_27.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-bottom,
                    .tdi_27.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_27{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_27 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_29  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 .vc_column-inner > .wpb_wrapper,
				.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29{
width:45% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
width:45% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30">
<style>
/* custom css */
.tdi_30 .tdb-logo-a,
                .tdi_30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_30 .tdb-logo-text-title{
                    display: block;
                }.tdi_30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/07/Central-Recorder.png" src="https://centralrecorder.com/wp-content/uploads/2021/07/Central-Recorder.png" alt="Logo" title="" width="1474" height="198" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 .vc_column-inner > .wpb_wrapper,
				.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
width:55% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
width:55% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_35  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35,
				.tdi_35 .tdc-inner-columns{
				    display: block;
				}.tdi_35 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35{
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_rand_style td-element-style"><style>
.tdi_34_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_37  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 .vc_column-inner > .wpb_wrapper,
				.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_38 .tdb-menu > li.current-menu-item > a,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38 .tdb-menu > li:hover > a,
				.tdi_38 .tdb-menu > li.tdb-hover > a,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ff0000;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-21 tdb-menu-item-inactive"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_39" id="tdi_40" data-td_block_id="tdi_39" data-td_filter_value="" href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">All</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_41" data-td_block_id="tdi_39" data-td_filter_value="102" href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_42" data-td_block_id="tdi_39" data-td_filter_value="101" href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_43" data-td_block_id="tdi_39" data-td_filter_value="99" href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_44" data-td_block_id="tdi_39" data-td_filter_value="100" href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/brand-new-cherry-flavor-where-to-watch-online/" rel="bookmark" class="td-image-wrap " title="Brand New Cherry Flavor: Where to Watch Online?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-21-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/brand-new-cherry-flavor-where-to-watch-online/" rel="bookmark" title="Brand New Cherry Flavor: Where to Watch Online?" data-wpel-link="internal">Brand New Cherry Flavor: Where to Watch Online?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:59:31+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" rel="bookmark" class="td-image-wrap " title="Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/Dwayne-Johnson-and-Emily-Blunt-from-Jungle-Cruise-movie-2020-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" rel="bookmark" title="Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+" data-wpel-link="internal">Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:55:50+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/uncategorized/" class="td-post-category" data-wpel-link="internal">Uncategorized</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" rel="bookmark" class="td-image-wrap " title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" rel="bookmark" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" data-wpel-link="internal">Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:49:07+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/spin-movie-watch-online/" rel="bookmark" class="td-image-wrap " title="Spin Movie 2021: Where to Watch Online Free?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/spin-movie-watch-online/" rel="bookmark" title="Spin Movie 2021: Where to Watch Online Free?" data-wpel-link="internal">Spin Movie 2021: Where to Watch Online Free?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:43:45+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal"><div class="tdb-menu-item-text">Movies</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_45">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" rel="bookmark" class="td-image-wrap " title="Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/Dwayne-Johnson-and-Emily-Blunt-from-Jungle-Cruise-movie-2020-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" rel="bookmark" title="Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+" data-wpel-link="internal">Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:55:50+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/spin-movie-watch-online/" rel="bookmark" class="td-image-wrap " title="Spin Movie 2021: Where to Watch Online Free?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/spin-movie-watch-online/" rel="bookmark" title="Spin Movie 2021: Where to Watch Online Free?" data-wpel-link="internal">Spin Movie 2021: Where to Watch Online Free?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:43:45+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/misha-and-the-wolves-watch-online-review/" rel="bookmark" class="td-image-wrap " title="Misha and the Wolves: Watch Online Free &#038; Review"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-18-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/misha-and-the-wolves-watch-online-review/" rel="bookmark" title="Misha and the Wolves: Watch Online Free &#038; Review" data-wpel-link="internal">Misha and the Wolves: Watch Online Free &#038; Review</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:35:49+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
 <a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/free-guy-watch-online/" rel="bookmark" class="td-image-wrap " title="Free Guy: Where to Watch Online? Ryan Reynolds 2021 Movie"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-16-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/free-guy-watch-online/" rel="bookmark" title="Free Guy: Where to Watch Online? Ryan Reynolds 2021 Movie" data-wpel-link="internal">Free Guy: Where to Watch Online? Ryan Reynolds 2021 Movie</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:17:59+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/the-kissing-booth-3/" rel="bookmark" class="td-image-wrap " title="The Kissing Booth 3 Watch Online Free On Netflix | The Kissing Booth 4 Release Date"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-8-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/the-kissing-booth-3/" rel="bookmark" title="The Kissing Booth 3 Watch Online Free On Netflix | The Kissing Booth 4 Release Date" data-wpel-link="internal">The Kissing Booth 3 Watch Online Free On Netflix | The Kissing Booth 4 Release Date</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-10T22:25:46+05:30">August 10, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/star-trek-lower-decks-watch-online/" rel="bookmark" class="td-image-wrap " title="Star Trek: Lower Decks Season 2 Episode 1 Is Out! Watch Online Free |"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-15-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/star-trek-lower-decks-watch-online/" rel="bookmark" title="Star Trek: Lower Decks Season 2 Episode 1 Is Out! Watch Online Free |" data-wpel-link="internal">Star Trek: Lower Decks Season 2 Episode 1 Is Out! Watch Online Free |</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T02:56:05+05:30">August 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/cruel-summer-watch-online-free/" rel="bookmark" class="td-image-wrap " title="Cruel Summer Watch Online Free | 2021 Thriller on Prime Video"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-14-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/cruel-summer-watch-online-free/" rel="bookmark" title="Cruel Summer Watch Online Free | 2021 Thriller on Prime Video" data-wpel-link="internal">Cruel Summer Watch Online Free | 2021 Thriller on Prime Video</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T02:47:45+05:30">August 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/big-boss-ott/" rel="bookmark" class="td-image-wrap " title="Bigg Boss OTT Watch Online Free Full Episodes | Full Contestants List With Photos &#038; Instagram Accounts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/voot_234826087_1235451426914882_132752789417288612_n-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/big-boss-ott/" rel="bookmark" title="Bigg Boss OTT Watch Online Free Full Episodes | Full Contestants List With Photos &#038; Instagram Accounts" data-wpel-link="internal">Bigg Boss OTT Watch Online Free Full Episodes | Full Contestants List With Photos &#038; Instagram Accounts</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T21:45:22+05:30">August 11, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/the-witcher-nightmare-of-the-wolf/" rel="bookmark" class="td-image-wrap " title="The Witcher: Nightmare of the Wolf Release Date, Trailer &#038; Plot"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-11-200743-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/the-witcher-nightmare-of-the-wolf/" rel="bookmark" title="The Witcher: Nightmare of the Wolf Release Date, Trailer &#038; Plot" data-wpel-link="internal">The Witcher: Nightmare of the Wolf Release Date, Trailer &#038; Plot</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T20:15:25+05:30">August 11, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/untold-deal-with-the-devil/" rel="bookmark" class="td-image-wrap " title="&#8220;UNTOLD &#8211; Deal With The Devil&#8221; Coming To Netflix This Week! 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-6-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/untold-deal-with-the-devil/" rel="bookmark" title="&#8220;UNTOLD &#8211; Deal With The Devil&#8221; Coming To Netflix This Week! 2021" data-wpel-link="internal">&#8220;UNTOLD &#8211; Deal With The Devil&#8221; Coming To Netflix This Week! 2021</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-10T22:07:15+05:30">August 10, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal"><div class="tdb-menu-item-text">Anime</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_47 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/uncategorized/" class="td-post-category" data-wpel-link="internal">Uncategorized</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" rel="bookmark" class="td-image-wrap " title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" rel="bookmark" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" data-wpel-link="internal">Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:49:07+05:30">August 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_47" data-td_block_id="tdi_47"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal"><div class="tdb-menu-item-text">Celebrities</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/untold-deal-with-the-devil/" rel="bookmark" class="td-image-wrap " title="&#8220;UNTOLD &#8211; Deal With The Devil&#8221; Coming To Netflix This Week! 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-6-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/untold-deal-with-the-devil/" rel="bookmark" title="&#8220;UNTOLD &#8211; Deal With The Devil&#8221; Coming To Netflix This Week! 2021" data-wpel-link="internal">&#8220;UNTOLD &#8211; Deal With The Devil&#8221; Coming To Netflix This Week! 2021</a></p>
<div class="td-editor-date">

<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-10T22:07:15+05:30">August 10, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/the-celebrity-dating-game-all-episodes-watch-online-free/" rel="bookmark" class="td-image-wrap " title="The Celebrity Dating Game All Episodes Watch Online Free / Download | 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-3-324x400.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/the-celebrity-dating-game-all-episodes-watch-online-free/" rel="bookmark" title="The Celebrity Dating Game All Episodes Watch Online Free / Download | 2021" data-wpel-link="internal">The Celebrity Dating Game All Episodes Watch Online Free / Download | 2021</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-08T19:15:29+05:30">August 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/hart-to-heart-watch-online-free/" rel="bookmark" class="td-image-wrap " title="Hart To Heart Watch Online Free | 2021 Peacock Original by Kevin Hart"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-22-324x400.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/hart-to-heart-watch-online-free/" rel="bookmark" title="Hart To Heart Watch Online Free | 2021 Peacock Original by Kevin Hart" data-wpel-link="internal">Hart To Heart Watch Online Free | 2021 Peacock Original by Kevin Hart</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-08T19:02:24+05:30">August 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-23"><a href="https://centralrecorder.com/category/technology/" data-wpel-link="internal"><div class="tdb-menu-item-text">Technology</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/technology/" class="td-post-category" data-wpel-link="internal">Technology</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/www-njmcdirect-com-traffic-ticket-payment/" rel="bookmark" class="td-image-wrap " title="NJMCdirect &#8211; NJ Traffic Ticket Payment at www.njmcdirect.com"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/05/njc-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/www-njmcdirect-com-traffic-ticket-payment/" rel="bookmark" title="NJMCdirect &#8211; NJ Traffic Ticket Payment at www.njmcdirect.com" data-wpel-link="internal">NJMCdirect &#8211; NJ Traffic Ticket Payment at www.njmcdirect.com</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-08T09:21:46+05:30">August 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/technology/" class="td-post-category" data-wpel-link="internal">Technology</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/trashbilling-pay-online/" rel="bookmark" class="td-image-wrap " title="TrashBilling &#8211; Pay Trash Bill Online at www.Trashbilling.com"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/trashbilling-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/trashbilling-pay-online/" rel="bookmark" title="TrashBilling &#8211; Pay Trash Bill Online at www.Trashbilling.com" data-wpel-link="internal">TrashBilling &#8211; Pay Trash Bill Online at www.Trashbilling.com</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-05T23:25:58+05:30">August 5, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/technology/" class="td-post-category" data-wpel-link="internal">Technology</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/piedmont-gas/" rel="bookmark" class="td-image-wrap " title="Piedmont Natural Gas Bill Pay and Login Guide | Payment @ www.piedmontng.com"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/06/logo-324x194.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/piedmont-gas/" rel="bookmark" title="Piedmont Natural Gas Bill Pay and Login Guide | Payment @ www.piedmontng.com" data-wpel-link="internal">Piedmont Natural Gas Bill Pay and Login Guide | Payment @ www.piedmontng.com</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T13:32:00+05:30">August 3, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/technology/" class="td-post-category" data-wpel-link="internal">Technology</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/bjs/" rel="bookmark" class="td-image-wrap " title="Pay BJ’s Wholesale Club Credit Card Bill Online @ www.bjs.com"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/06/BJs-Logo--324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/bjs/" rel="bookmark" title="Pay BJ’s Wholesale Club Credit Card Bill Online @ www.bjs.com" data-wpel-link="internal">Pay BJ’s Wholesale Club Credit Card Bill Online @ www.bjs.com</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T13:25:02+05:30">August 3, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/technology/" class="td-post-category" data-wpel-link="internal">Technology</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/pnc/" rel="bookmark" class="td-image-wrap " title="PNC Mortgage Payment | Loan Pay Online at www.pnc.com"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/07/162029557820190926pnc-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/pnc/" rel="bookmark" title="PNC Mortgage Payment | Loan Pay Online at www.pnc.com" data-wpel-link="internal">PNC Mortgage Payment | Loan Pay Online at www.pnc.com</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T13:20:25+05:30">August 3, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-19"><a href="https://centralrecorder.com/category/business/" data-wpel-link="internal"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/business/" class="td-post-category" data-wpel-link="internal">Business</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/examining-why-ratings-and-reviews-are-so-important-for-businesses/" rel="bookmark" class="td-image-wrap " title="Examining Why Ratings and Reviews Are So Important for Businesses"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/06/photo-1592890288564-76628a30a657-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/examining-why-ratings-and-reviews-are-so-important-for-businesses/" rel="bookmark" title="Examining Why Ratings and Reviews Are So Important for Businesses" data-wpel-link="internal">Examining Why Ratings and Reviews Are So Important for Businesses</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T18:16:49+05:30">June 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/business/" class="td-post-category" data-wpel-link="internal">Business</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/infosys-us-shares-drop-after-whistleblower-leak/" rel="bookmark" class="td-image-wrap " title="Infosys US Shares Drop After Whistleblower Leak"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2019/10/Infosys-Pune-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/infosys-us-shares-drop-after-whistleblower-leak/" rel="bookmark" title="Infosys US Shares Drop After Whistleblower Leak" data-wpel-link="internal">Infosys US Shares Drop After Whistleblower Leak</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T21:39:55+05:30">October 21, 2019</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/business/" class="td-post-category" data-wpel-link="internal">Business</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/good-news-for-wipro-employees-heavy-promotions-this-year/" rel="bookmark" class="td-image-wrap " title="Good news For Wipro Employees: Heavy promotions This Year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2019/10/About-wipro-324x380.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/good-news-for-wipro-employees-heavy-promotions-this-year/" rel="bookmark" title="Good news For Wipro Employees: Heavy promotions This Year" data-wpel-link="internal">Good news For Wipro Employees: Heavy promotions This Year</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T19:44:50+05:30">October 21, 2019</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/business/" class="td-post-category" data-wpel-link="internal">Business</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/china-unveils-new-commercial-carrier-rockets/" rel="bookmark" class="td-image-wrap " title="China Unveils New Commercial Carrier Rockets To Compete With India"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2019/10/1571643890-5096-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/china-unveils-new-commercial-carrier-rockets/" rel="bookmark" title="China Unveils New Commercial Carrier Rockets To Compete With India" data-wpel-link="internal">China Unveils New Commercial Carrier Rockets To Compete With India</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T19:03:58+05:30">October 21, 2019</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/business/" class="td-post-category" data-wpel-link="internal">Business</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/netflix-plans-to-crack-down-on-users-for-sharing-account-credentials/" rel="bookmark" class="td-image-wrap " title="Netflix Plans To Crack Down On Users For Sharing Account Credentials"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2019/10/netflix-password1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/netflix-plans-to-crack-down-on-users-for-sharing-account-credentials/" rel="bookmark" title="Netflix Plans To Crack Down On Users For Sharing Account Credentials" data-wpel-link="internal">Netflix Plans To Crack Down On Users For Sharing Account Credentials</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T18:50:35+05:30">October 21, 2019</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-20"><a href="https://centralrecorder.com/category/education/" data-wpel-link="internal"><div class="tdb-menu-item-text">Education</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/education/" class="td-post-category" data-wpel-link="internal">Education</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/whats-the-best-quality-to-become-a-successful-writer/" rel="bookmark" class="td-image-wrap " title="What&#8217;s the Best Quality to Become a Successful Writer?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/5-Signs-suggest-you-are-becoming-a-successful-writer-324x400.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/whats-the-best-quality-to-become-a-successful-writer/" rel="bookmark" title="What&#8217;s the Best Quality to Become a Successful Writer?" data-wpel-link="internal">What&#8217;s the Best Quality to Become a Successful Writer?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-10T21:15:10+05:30">August 10, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/education/" class="td-post-category" data-wpel-link="internal">Education</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/how-to-write-a-good-college-essay-tips-and-tricks/" rel="bookmark" class="td-image-wrap " title="How to Write a Good College Essay: Tips and Tricks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/Writing-a-College-Essay-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/how-to-write-a-good-college-essay-tips-and-tricks/" rel="bookmark" title="How to Write a Good College Essay: Tips and Tricks" data-wpel-link="internal">How to Write a Good College Essay: Tips and Tricks</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-04T19:38:20+05:30">August 4, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/vox-explained-watch-online/" rel="bookmark" class="td-image-wrap " title="&#8220;Explained&#8221; Season 3 Episode 3 Out! Watch All Episode For Free Online On Netflix"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/explained_logo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/vox-explained-watch-online/" rel="bookmark" title="&#8220;Explained&#8221; Season 3 Episode 3 Out! Watch All Episode For Free Online On Netflix" data-wpel-link="internal">&#8220;Explained&#8221; Season 3 Episode 3 Out! Watch All Episode For Free Online On Netflix</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-01T18:41:56+05:30">August 1, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/education/" class="td-post-category" data-wpel-link="internal">Education</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/myth-and-mogul-john-delorean-season-2/" rel="bookmark" class="td-image-wrap " title="Myth and Mogul: John DeLorean Season 2 Release Date | 2021 Netflix Series Renewal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/07/Myth-and-Mogul-John-DeLorean-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/myth-and-mogul-john-delorean-season-2/" rel="bookmark" title="Myth and Mogul: John DeLorean Season 2 Release Date | 2021 Netflix Series Renewal" data-wpel-link="internal">Myth and Mogul: John DeLorean Season 2 Release Date | 2021 Netflix Series Renewal</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-31T20:41:45+05:30">July 31, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/education/" class="td-post-category" data-wpel-link="internal">Education</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/being-accused-of-a-crime-you-didnt-commit-heres-what-to-do/" rel="bookmark" class="td-image-wrap " title="Being Accused of a Crime You Didn&#8217;t Commit? Here&#8217;s What to Do"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/01/What-To-Do-When-Wrongfully-Accused-Of-A-Crime--324x400.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/being-accused-of-a-crime-you-didnt-commit-heres-what-to-do/" rel="bookmark" title="Being Accused of a Crime You Didn&#8217;t Commit? Here&#8217;s What to Do" data-wpel-link="internal">Being Accused of a Crime You Didn&#8217;t Commit? Here&#8217;s What to Do</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T00:55:41+05:30">January 19, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_52 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/sports/" class="td-post-category" data-wpel-link="internal">Sports</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/to-bat-first-or-bowl-first-how-does-a-cricket-team-captain-decide/" rel="bookmark" class="td-image-wrap " title="To Bat First Or Bowl First &#8211; How Does A Cricket Team Captain Decide?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/unnamed-47-324x341.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/to-bat-first-or-bowl-first-how-does-a-cricket-team-captain-decide/" rel="bookmark" title="To Bat First Or Bowl First &#8211; How Does A Cricket Team Captain Decide?" data-wpel-link="internal">To Bat First Or Bowl First &#8211; How Does A Cricket Team Captain Decide?</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T22:35:10+05:30">August 11, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/sports/" class="td-post-category" data-wpel-link="internal">Sports</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/championship-predictions-for-the-summer-sports-calendar/" rel="bookmark" class="td-image-wrap " title="Championship Predictions For The Summer Sports Calendar"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/07/image1-53-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/championship-predictions-for-the-summer-sports-calendar/" rel="bookmark" title="Championship Predictions For The Summer Sports Calendar" data-wpel-link="internal">Championship Predictions For The Summer Sports Calendar</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T11:13:46+05:30">July 2, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/sports/" class="td-post-category" data-wpel-link="internal">Sports</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/amazons-exclusive-thursday-night-football-deal-starts-in-2022/" rel="bookmark" class="td-image-wrap " title="Amazon’s Exclusive Thursday Night Football Deal Starts in 2022"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/06/image2-5-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/amazons-exclusive-thursday-night-football-deal-starts-in-2022/" rel="bookmark" title="Amazon’s Exclusive Thursday Night Football Deal Starts in 2022" data-wpel-link="internal">Amazon’s Exclusive Thursday Night Football Deal Starts in 2022</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-26T19:13:51+05:30">June 26, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/sports/" class="td-post-category" data-wpel-link="internal">Sports</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/sanction-led-to-the-movement-of-afc-final-cup-north-korea-to-china/" rel="bookmark" class="td-image-wrap " title="Sanction Led To The Movement of AFC Final Cup From Korea To China"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2019/10/2015_Asian_Cup_Final-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/sanction-led-to-the-movement-of-afc-final-cup-north-korea-to-china/" rel="bookmark" title="Sanction Led To The Movement of AFC Final Cup From Korea To China" data-wpel-link="internal">Sanction Led To The Movement of AFC Final Cup From Korea To China</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T17:53:45+05:30">October 22, 2019</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/sports/" class="td-post-category" data-wpel-link="internal">Sports</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/andy-murray-makes-comeback-to-british-squad-for-davis-cup/" rel="bookmark" class="td-image-wrap " title="Andy Murray Makes Comeback To British Squad For Davis Cup"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2019/10/skysports-andy-murray-tennis_4808859-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<p class="entry-title td-module-title"><a href="https://centralrecorder.com/andy-murray-makes-comeback-to-british-squad-for-davis-cup/" rel="bookmark" title="Andy Murray Makes Comeback To British Squad For Davis Cup" data-wpel-link="internal">Andy Murray Makes Comeback To British Squad For Davis Cup</a></p>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T17:50:07+05:30">October 22, 2019</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_52" data-td_block_id="tdi_52"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_52" data-td_block_id="tdi_52"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">Contact</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centralrecorder.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_56" class="tdc-zone"><div class="tdc_zone tdi_57  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_57{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_58" class="tdc-row"><div class="vc_row tdi_59  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="8085" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-2228" class="post-2228 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" data-post-url="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" data-post-edit-url="" data-post-title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://centralrecorder.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_62" class="tdc-zone"><div class="tdc_zone tdi_63  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63{
                    min-height: 0;
                }
</style><div id="tdi_64" class="tdc-row"><div class="vc_row tdi_65  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: block;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65{
padding-top:22px !important;
}

.tdi_65 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_68 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_68">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_68 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_68{
					text-align: left;
				}.tdi_68{
					font-family:Montserrat !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://centralrecorder.com/" data-wpel-link="internal">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Uncategorized" class="tdb-entry-crumb" href="https://centralrecorder.com/category/uncategorized/" data-wpel-link="internal">Uncategorized</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://centralrecorder.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://centralrecorder.com/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_69" class="tdc-row"><div class="vc_row tdi_70 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_73 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_73 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_73 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_73{
					text-align: left;
				}.tdi_73 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_73 .tdb-title-text{
					font-family:Montserrat !important;font-size:38px !important;line-height:1 !important;font-weight:700 !important;text-transform:none !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-title-text{
					font-family:Montserrat !important;font-size:32px !important;line-height:1 !important;font-weight:700 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-title-text{
					font-family:Montserrat !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75  td_separator_solid td_separator_center"><span style="border-color:rgba(160,160,160,0.48);border-width:2px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_75{
margin-top:15px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td_block_wrap tdb_single_date tdi_76 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

.tdi_76{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:-1px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_76{
                    display: inline-block;
                
					color: #a0a0a0;
				
					font-family:Montserrat !important;
				}.tdi_76 svg{
                    width: 14px;
                }.tdi_76 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_76 svg,
				.tdi_76 svg *{
					fill: #a0a0a0;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-16T07:49:07+05:30">August 16, 2021</time></div></div> <div class="td_block_wrap tdb_single_content tdi_77 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_77">
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Earlier this week, Amazon Prime Video dropped a bucket full of films alongside a refreshed version of a classic anime series.&nbsp;<em>Evangelion: 3.0+1.0 Thrice Upon a Time</em>&nbsp;has been in the works for the past 15 years, which is poles apart from the Netflix dub anime series.</p>
<figure class="wp-block-table"><table><tbody><tr><td>Name of the Anime</td><td>Evangelion: 3.0+1.0 Thrice Upon a Time</td></tr><tr><td>Release Date</td><td>March 8, 2021</td></tr><tr><td>Cast</td><td>Megumi Ogata<br>Kotono Mitsuishi<br>Megumi Hayashibara<br>Maaya Sakamoto<br>Yuko Miyamura<br>Fumihiko Tachiki<br>Yuriko Yamaguchi, among others</td></tr><tr><td>Language</td><td>Japanese</td></tr><tr><td>Genre</td><td>Action/Drama</td></tr><tr><td>Where to Watch Online</td><td>Amazon Prime Video</td></tr></tbody></table></figure>
<p>The name &#8216;<em>Evangelion: 3.0+1.0 Thrice Upon a Time</em>&#8216; suggests that the series continues with the fourth chapter, which currently has a rating of 100% on Rotten Tomatoes. <em>Evangelion: 3.0+1.0 Thrice Upon a Time</em> has already been released in Japan with a budget of 10 Billion yen, the digital distribution by Amazon made the anime available in the US and in regions where the streaming service is prevalent.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2152891553258197" data-ad-slot="7954752039"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="EVANGELION: 3.0+1.01 THRICE UPON A TIME - Official Trailer | Prime Video" width="696" height="392" src="https://www.youtube.com/embed/GZfuWMDEJpw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<h2>Evangelion: 3.0+1.0 Thrice Upon a Time: Plot</h2>
<p>The plot of&nbsp;<em>Evangelion: 3.0+1.0 Thrice Upon a Time</em>&nbsp;goes like a team located in the heart of Paris, an integral part of Wille, an organization headed by Maya Ibuki. The organization&#8217;s motto is that they work on a system designated towards restoring the whole of the city to how it used to be.</p>
<p>However, their noble work is disrupted when Nerv forces attack them. Later, Wille is partnered with Mari Illustrious Makinami and Wunder fleet part of the Unit-08. Find out if Wille can fulfil its goal.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2152891553258197" data-ad-slot="3061098331" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="435" src="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-1024x435.jpg" alt="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" data-id="8131" data-full-url="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649.jpg" data-link="https://centralrecorder.com/?attachment_id=8131" class="wp-image-8131" srcset="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-1024x435.jpg 1024w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-300x128.jpg 300w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-768x327.jpg 768w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-1536x653.jpg 1536w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-2048x871.jpg 2048w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-696x296.jpg 696w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-1068x454.jpg 1068w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-1920x817.jpg 1920w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074649-150x64.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="432" src="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-1024x432.jpg" alt="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" data-id="8132" data-full-url="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632.jpg" data-link="https://centralrecorder.com/?attachment_id=8132" class="wp-image-8132" srcset="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-1024x432.jpg 1024w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-300x126.jpg 300w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-768x324.jpg 768w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-1536x647.jpg 1536w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-2048x863.jpg 2048w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-696x293.jpg 696w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-1068x450.jpg 1068w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-1920x809.jpg 1920w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074632-150x63.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="576" src="https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-1024x576.jpg" alt="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" data-id="8130" data-full-url="https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393.jpg" data-link="https://centralrecorder.com/?attachment_id=8130" class="wp-image-8130" srcset="https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-1024x576.jpg 1024w, https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-300x169.jpg 300w, https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-768x432.jpg 768w, https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-696x392.jpg 696w, https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-1068x601.jpg 1068w, https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393-150x84.jpg 150w, https://centralrecorder.com/wp-content/uploads/2021/08/evangelion-3010-thrice-upon-a-time-ending-explained_j393.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="436" src="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-1024x436.jpg" alt="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" data-id="8133" data-full-url="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620.jpg" data-link="https://centralrecorder.com/?attachment_id=8133" class="wp-image-8133" srcset="https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-1024x436.jpg 1024w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-300x128.jpg 300w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-768x327.jpg 768w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-1536x654.jpg 1536w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-2048x872.jpg 2048w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-696x296.jpg 696w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-1068x455.jpg 1068w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-1920x817.jpg 1920w, https://centralrecorder.com/wp-content/uploads/2021/08/Screenshot-2021-08-16-074620-150x64.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"></figure></li></ul></figure>
<h2>Evangelion: 3.0+1.0 Thrice Upon a Time: Where to Watch the Anime Online for Free?</h2>
<p>The anime is available on Amazon Prime Video as it is the official streaming network. If you already have a Prime Video subscription, you can tune into the anime right away.</p>
<p>However, if you want to watch&nbsp;<em>Evangelion: 3.0+1.0 Thrice Upon a Time</em>&nbsp;for free, then you can avail of the 30-day trial that Amazon Prime Video offers. Ensure that you&#8217;re a fresh new user on the platform.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2152891553258197" data-ad-slot="7954752039"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div></div><div class="td_block_wrap tdb_single_tags tdi_80 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_80 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_80 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_80 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://centralrecorder.com/tag/anime/" data-wpel-link="internal">Anime</a></li><li><a href="https://centralrecorder.com/tag/prime-video/" data-wpel-link="internal">Prime Video</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_82  td_separator_solid td_separator_center"><span style="border-color:#a0a0a0;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_82{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_83 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_83 .tdb-next-post a{
					font-family:Poppins !important;font-weight:500 !important;
				}.tdi_83 .tdb-next-post span{
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://centralrecorder.com/spin-movie-watch-online/" data-wpel-link="internal">Spin Movie 2021: Where to Watch Online Free?</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" data-wpel-link="internal">Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_84 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_84{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_84 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_84 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_84 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_84 .tdb-social-item i.td-icon-twitter,
				.tdi_84 .tdb-social-item i.td-icon-linkedin,
				.tdi_84 .tdb-social-item i.td-icon-pinterest,
				.tdi_84 .tdb-social-item i.td-icon-blogger,
				.tdi_84 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_84 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_84 .tdb-author-name{
					font-family:Poppins !important;
				}.tdi_84 .tdb-author-url{
					font-family:Poppins !important;
				}.tdi_84 .tdb-author-descr{
					font-family:Poppins !important;
				}.tdi_84 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_84{
                    border: 1px solid #ededed;
                }.tdi_84 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_84 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://centralrecorder.com/author/raunaak/" class="tdb-author-photo" title="Raunaak" data-wpel-link="internal"><img alt="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?" src="https://secure.gravatar.com/avatar/b93a0e0c009aaa8935b615e23cd6348b?s=117&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/b93a0e0c009aaa8935b615e23cd6348b?s=234&#038;d=mm&#038;r=g 2x" class="avatar avatar-117 photo" height="117" width="117" loading="lazy" title="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"></a><div class="tdb-author-info"><a href="https://centralrecorder.com/author/raunaak/" class="tdb-author-name" data-wpel-link="internal">Raunaak</a><a href="" class="tdb-author-url" data-wpel-link="internal"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_85 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_85">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="td-block-title"><span>RELATED ARTICLES</span></div></div><div id=tdi_85 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/uncategorized/" class="td-post-category" data-wpel-link="internal">Uncategorized</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/workin-moms-season-6-release-date-for-netflix-uk/" rel="bookmark" class="td-image-wrap " title="Workin&#8217; Moms Season 6 Release Date for Netflix UK"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/07/workin-moms-isnt-working-for-me1280x960-485x360.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/workin-moms-season-6-release-date-for-netflix-uk/" rel="bookmark" title="Workin&#8217; Moms Season 6 Release Date for Netflix UK" data-wpel-link="internal">Workin&#8217; Moms Season 6 Release Date for Netflix UK</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-19T16:58:20+05:30">July 19, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/uncategorized/" class="td-post-category" data-wpel-link="internal">Uncategorized</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/no-sudden-full-move-watch-online-free/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="No Sudden Move: Watch Online Free | Don Cheadle, Brendan Fraser &#038; Julia Fox | Hulu / HBO Max" data-video-source="youtube" data-video-url="https://youtu.be/bRD1xr-dmfQ" data-wpel-link="internal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/07/no-sudden-move-watch-online-free-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/no-sudden-full-move-watch-online-free/" rel="bookmark" title="No Sudden Move: Watch Online Free | Don Cheadle, Brendan Fraser &#038; Julia Fox | Hulu / HBO Max" data-wpel-link="internal">No Sudden Move: Watch Online Free | Don Cheadle, Brendan Fraser &#038; Julia Fox | Hulu / HBO Max</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T17:00:00+05:30">July 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://centralrecorder.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a> <div class="td-module-thumb"><a href="https://centralrecorder.com/9-to-5-documentary-the-documentary-is-coming-to-july-in-2021-to-netflix/" rel="bookmark" class="td-image-wrap " title="&#8216;9 to 5 Documentary&#8217;: The documentary is coming to July in 2021 to Netflix"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/06/9to5_logo_B-485x360.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/9-to-5-documentary-the-documentary-is-coming-to-july-in-2021-to-netflix/" rel="bookmark" title="&#8216;9 to 5 Documentary&#8217;: The documentary is coming to July in 2021 to Netflix" data-wpel-link="internal">&#8216;9 to 5 Documentary&#8217;: The documentary is coming to July in 2021 to Netflix</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-25T16:12:32+05:30">June 25, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_85" data-td_block_id="tdi_85"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_85" data-td_block_id="tdi_85"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_86 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86">
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_86 .comment-link{
            display: inline-block;
        }.tdi_86 .comment{
            border-bottom-style: dashed;
        }.tdi_86 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://centralrecorder.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
<label for="url" class="is-visually-hidden">Website:</label>
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_90 "><aside id="ai_widget-2" class="td_block_template_1 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both; width: 300px; height: 600px;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2152891553258197" data-ad-slot="3061098331" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div><div class="td_block_wrap td_flex_block_4 tdi_91 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_91">
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:6px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/police-revealed-an-unfortunate-incident-following-the-shootout-at-mcclatchy-park/" rel="bookmark" class="td-image-wrap " title="Police Revealed An Unfortunate Incident Following The Shootout At McClatchy Park"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/images-8-696x391.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
 <h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/police-revealed-an-unfortunate-incident-following-the-shootout-at-mcclatchy-park/" rel="bookmark" title="Police Revealed An Unfortunate Incident Following The Shootout At McClatchy Park" data-wpel-link="internal">Police Revealed An Unfortunate Incident Following The Shootout At McClatchy Park</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/brand-new-cherry-flavor-where-to-watch-online/" rel="bookmark" class="td-image-wrap " title="Brand New Cherry Flavor: Where to Watch Online?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-21-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/brand-new-cherry-flavor-where-to-watch-online/" rel="bookmark" title="Brand New Cherry Flavor: Where to Watch Online?" data-wpel-link="internal">Brand New Cherry Flavor: Where to Watch Online?</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" rel="bookmark" class="td-image-wrap " title="Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://centralrecorder.com/wp-content/uploads/2021/08/Dwayne-Johnson-and-Emily-Blunt-from-Jungle-Cruise-movie-2020-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://centralrecorder.com/jungle-cruise-watch-online-free/" rel="bookmark" title="Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily Blunt on Disney+" data-wpel-link="internal">Jungle Cruise Movie Watch Online Free | 2021 Dwayne Johnson &#038; Emily...</a></h3>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_92{
margin-top:0px !important;
padding-top:0px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_92.td-a-rec{
					text-align: center;
				}.tdi_92 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2152891553258197" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-i4-z+c-3f+dr" data-ad-client="ca-pub-2152891553258197" data-ad-slot="2202000938"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Raunaak"></span><meta itemprop="datePublished" content="2021-08-16T07:49:07+05:30"><meta itemprop="dateModified" content="2021-08-16T20:54:12+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centralrecorder.com/evangelion-3-01-0-thrice-upon-a-time-anime-watch-online-free-2021/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/05/CRArtboard-4@4x.png"></span><meta itemprop="name" content="Central Recorder"></span><meta itemprop="headline" content="Evangelion: 3.0+1.0 Thrice Upon a Time Anime Where to Watch Online Free?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centralrecorder.com/wp-content/uploads/2021/08/maxresdefault-20.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_93" class="tdc-zone"><div class="tdc_zone tdi_94  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94{
                    min-height: 0;
                }
</style><div id="tdi_95" class="tdc-row stretch_row"><div class="vc_row tdi_96  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_96,
                .tdi_96 .tdc-columns{
                    min-height: 0;
                }.tdi_96,
				.tdi_96 .tdc-columns{
				    display: block;
				}.tdi_96 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_96 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_96{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
padding-top:44px !important;
}
}

</style>
<div class="tdi_95_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_95_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_95_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_100  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_100,
				.tdi_100 .tdc-inner-columns{
				    display: block;
				}.tdi_100 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_100 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_102  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 .vc_column-inner > .wpb_wrapper,
				.tdi_102 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_102{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_103 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_103">
<style>

/* inline tdc_css att */

.tdi_103{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103 .tdb-logo-a,
                .tdi_103 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_103 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_103 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_103 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_103 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_103 .tdb-logo-text-title{
                    display: block;
                }.tdi_103 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_103 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centralrecorder.com/" data-wpel-link="internal"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://centralrecorder.com/wp-content/uploads/2021/07/Central-Recorder.png" src="https://centralrecorder.com/wp-content/uploads/2021/07/Central-Recorder.png" alt="Logo" title="" width="1474" height="198" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:41.66666667% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106">
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0 !important;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_107 .tdm-title{
					color: #ffffff;
				}.tdi_107 .tdm-title{
					font-family:Poppins !important;font-size:18px !important;line-height:0 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_107"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_108 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108">
<style>

/* inline tdc_css att */

.tdi_108{
margin-top:0px !important;
padding-top:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_108 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108 .tdm-descr{
					font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Central Recorder is your latest news entertainment website. We provide you with the latest breaking news and videos straight from the entertainment industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_109 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_109">
<style>

/* inline tdc_css att */

.tdi_109{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_109 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1.6 !important;
				}.tdi_109 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109 .tdm-descr{
					font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#bcdfd9d2c8ceddd0ced9dfd3ced8d9ce8bfcdbd1ddd5d092dfd3d1"><span class="__cf_email__" data-cfemail="b2d1d7dcc6c0d3dec0d7d1ddc0d6d7c085f2d5dfd3dbde9cd1dddf">[email&#160;protected]</span></a></p></div></div></div></div><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_112 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_113 .tdm-title{
					color: #ffffff;
				}.tdi_113 .tdm-title{
					font-family:Poppins !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_113"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_114 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_115 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_115 .tdm-social-item i.td-icon-twitter,
				.tdi_115 .tdm-social-item i.td-icon-linkedin,
				.tdi_115 .tdm-social-item i.td-icon-pinterest,
				.tdi_115 .tdm-social-item i.td-icon-blogger,
				.tdi_115 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_115 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_115 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_115 .tdm-social-item i,
				.tds-team-member2 .tdi_115.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_115 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_115.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_115 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_115 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_115 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_115 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_115 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_115 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_115"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Central-Recorder-107870738225234" title="Facebook" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Central-Recorder-107870738225234" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Facebook</a></div><div class="tdm-social-item-wrap"><a href="/cdn-cgi/l/email-protection#85e6e0ebf1f7e4e9f7e0e6eaf7e1e0f7b2c5e2e8e4ece9abe6eae8" title="Mail" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="/cdn-cgi/l/email-protection#91f2f4ffe5e3f0fde3f4f2fee3f5f4e3a6d1f6fcf0f8fdbff2fefc" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://in.pinterest.com/centralrecorder/" title="Pinterest" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://in.pinterest.com/centralrecorder/" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/CentralRecorder" title="Twitter" class="tdm-social-item" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/CentralRecorder" class="tdm-social-text" data-wpel-link="external" rel="nofollow external noopener noreferrer">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_116" class="tdc-row stretch_row"><div class="vc_row tdi_117  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_117,
                .tdi_117 .tdc-columns{
                    min-height: 0;
                }.tdi_117,
				.tdi_117 .tdc-columns{
				    display: block;
				}.tdi_117 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117{
position:relative;
}

.tdi_117 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_117{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_116_rand_style td-element-style"><style>
.tdi_116_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120">
<style>

/* inline tdc_css att */

.tdi_120{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_120 .tdm-descr{
                    color: #cccccc;
                
					font-family:Poppins !important;font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Central Recorder</p></div></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_123 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_123">
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_123 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_123 li{
					display: inline-block;
				
					font-family:Poppins !important;font-size:12px !important;line-height:21px !important;
				}.tdi_123 .menu{
					display: flex;
				}.tdi_123 .sub-menu{
					display: none;
				}.tdi_123 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_123 ul li{
					margin-right: 16px;
				}.tdi_123 ul li:last-child{
					margin-right: 0;
				}.tdi_123 a{
					color: #cccccc;
				}.tdi_123 a:hover{
					color: #1aa4ce;
				}.tdi_123 .td-block-title a,
				.tdi_123 .td-block-title span{
					font-family:Poppins !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_123 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21"><a href="https://centralrecorder.com/category/entertainment/" data-wpel-link="internal">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8167"><a href="https://centralrecorder.com/category/entertainment/movies/" data-wpel-link="internal">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8168"><a href="https://centralrecorder.com/category/entertainment/tv/" data-wpel-link="internal">TV Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8165"><a href="https://centralrecorder.com/category/entertainment/anime/" data-wpel-link="internal">Anime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8166"><a href="https://centralrecorder.com/category/entertainment/celebs/" data-wpel-link="internal">Celebrities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://centralrecorder.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://centralrecorder.com/category/business/" data-wpel-link="internal">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://centralrecorder.com/category/education/" data-wpel-link="internal">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://centralrecorder.com/category/sports/" data-wpel-link="internal">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4576"><a href="https://centralrecorder.com/contact-us/" data-wpel-link="internal">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="https://centralrecorder.com/about-us/" data-wpel-link="internal">About Us</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"postTypes":{"post":"Posts","page":"Pages","tdb_templates":"Cloud Templates","web-story":"Stories"},"autoAddFK":[]};

/* ]]> */
</script>
<div class='code-block code-block-1 ai-center-h' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2152891553258197" data-ad-slot="3061098331" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://centralrecorder.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<script>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</script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://centralrecorder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://centralrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.8",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67fd89268b433805","version":"2021.8.0","r":1,"token":"f00895c2e7b94ba2b4e116a77353bb27","si":10}'></script>
</body>
</html>


