<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Softball Ready to Make Their Way Back To Northeast Conference Tournament &#8211; The Recorder</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.10" />
<link rel='dns-prefetch' href='//centralRecorder.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Recorder &raquo; Feed" href="http://centralRecorder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Recorder &raquo; Comments Feed" href="http://centralRecorder.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Recorder &raquo; Softball Ready to Make Their Way Back To Northeast Conference Tournament Comments Feed" href="http://centralRecorder.com/2018/02/26/softball-ready-to-make-their-way-back-to-northeast-conference-tournament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/centralRecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://centralRecorder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://centralRecorder.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://centralRecorder.com/wp-content/themes/mission-news/style.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://centralRecorder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://centralRecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://centralRecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bowens Looks To Build On Strong Freshman Season' href='http://centralRecorder.com/2018/02/26/bowens-looks-to-build-on-strong-freshman-season/' />
<link rel='next' title='Men&#8217;s NEC Update: Wagner Clinches Home-Court' href='http://centralRecorder.com/2018/02/26/mens-nec-update-wagner-clinches-home-court/' />
<meta name="generator" content="WordPress 4.7.9" />
<link rel="canonical" href="http://centralRecorder.com/2018/02/26/softball-ready-to-make-their-way-back-to-northeast-conference-tournament/" />
<link rel='shortlink' href='http://centralRecorder.com/?p=50723' />
<link rel="alternate" type="application/json+oembed" href="http://centralRecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2FcentralRecorder.com%2F2018%2F02%2F26%2Fsoftball-ready-to-make-their-way-back-to-northeast-conference-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://centralRecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2FcentralRecorder.com%2F2018%2F02%2F26%2Fsoftball-ready-to-make-their-way-back-to-northeast-conference-tournament%2F&#038;format=xml" />
<link rel="icon" href="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-270x270.png" />
</head>

<body id="mission-news" class="post-template-default single single-post postid-50723 single-format-standard wp-custom-logo full-post layout-double layout-post-double-sidebar layout-page-double-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Recorder</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://centralRecorder.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-48751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48751"><a href="http://centralRecorder.com/category/news/">News</a></li>
<li id="menu-item-48753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48753"><a href="http://centralRecorder.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-48754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48754"><a href="http://centralRecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-48755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48755"><a href="http://centralRecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50511"><a href="http://centralRecorder.com/broadcast-unit/">Broadcast Unit</a></li>
<li id="menu-item-48759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48759"><a href="http://centralRecorder.com/advertising-2/">Advertising</a></li>
<li id="menu-item-48730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48730"><a href="http://centralRecorder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48732"><a href="http://centralRecorder.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-48737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-48737"><a href="http://centralRecorder.com/about/">About</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/TheRecorder">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:e&#100;it&#111;&#114;&#64;&#99;en&#116;&#114;&#97;&#108;&#114;e&#99;o&#114;d&#101;&#114;&#46;com">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="http://centralRecorder.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="779" height="69" src="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png" class="custom-logo" alt="" itemprop="logo" srcset="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png 779w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-400x35.png 400w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-768x68.png 768w" sizes="(max-width: 779px) 100vw, 779px" /></a></div><p class="date">February 26, 2018</p><p class="tagline">Central Connecticut State University</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48751"><a href="http://centralRecorder.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48753"><a href="http://centralRecorder.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48754"><a href="http://centralRecorder.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48755"><a href="http://centralRecorder.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50511"><a href="http://centralRecorder.com/broadcast-unit/">Broadcast Unit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48759"><a href="http://centralRecorder.com/advertising-2/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48730"><a href="http://centralRecorder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48732"><a href="http://centralRecorder.com/meet-the-editors/">Meet the Editors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-48737"><a href="http://centralRecorder.com/about/">About</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="nav_menu-15" class="widget widget_nav_menu"><div class="menu-news-container"><ul id="menu-news" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48751"><a href="http://centralRecorder.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48753"><a href="http://centralRecorder.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48754"><a href="http://centralRecorder.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48755"><a href="http://centralRecorder.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50511"><a href="http://centralRecorder.com/broadcast-unit/">Broadcast Unit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48759"><a href="http://centralRecorder.com/advertising-2/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48730"><a href="http://centralRecorder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48732"><a href="http://centralRecorder.com/meet-the-editors/">Meet the Editors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-48737"><a href="http://centralRecorder.com/about/">About</a></li>
</ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-50723 post type-post status-publish format-standard hentry category-softball-sports category-sports entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Softball Ready to Make Their Way Back To Northeast Conference Tournament</h1>
			<div class="post-byline">February 26, 2018</div>		</div>
		<div class="post-content">
			<p><strong>by Daniel Fappiano</strong></p>
<p>Last season, the Central Connecticut softball team finished 15-24 overall and 8-8 in the Northeast Conference, missing the postseason tournament. This season, after losing no one to graduation and adding seven new recruits, the Blue Devils are looking to turn things around and prove they’re one of the better teams in the NEC.</p>
<p>Head coach Breanne Gleason enters her sixth season at the helm, and she expects the team to improve from last year’s output.</p>
<p>“Every year, you look to do a little better than the last,” Gleason said. “The past few years we haven’t made the NEC tournament, we’ve been rebuilding a little bit from 2015 and I think that this is the year we get back to playing like Central should.”</p>
<p>After having no seniors on last year’s team, the Blue Devils will now feature five. Among them are captains Lex Debrosse and Brittany Camara. Gleason feels that the two infielders will be crucial to her team’s success this year.</p>
<p>“Debrosse and Camara are two people we’ve looked to for a long time, but especially this year they’ve really stepped up,” Gleason said. “Their play is elevated to a point where they just show up every day and I can’t wait to see what they bring on the field. I think that they make everybody around them better too.”</p>
<p>Both Debrosse and Camara shined as juniors, with Debrosse led the team in home runs with six and Camara led the team in stolen bases with 14. Debrosse, the team’s starting shortstop, was named to the All-NEC second team.</p>
<p>As for their pitching, CCSU returns the same group that finished third in the NEC with a 3.71 earned run average. They were one of just three teams in the conference to have two pitchers in the top ten for ERA with Alex Casanas sporting a 3.56 and Emily Sargent earning a 3.67.</p>
<p>Central has seven new freshmen on the roster in 2018. Gleason thinks that all seven have the ability to make a difference on the mound and with the bat immediately.</p>
<p>“They’re very athletic, they’re a very diverse class, most of them could actually pitch as well when they got here so they were just all around good softball players,” Gleason said. “They definitely bring a different vibe to the team, they bring a lot of energy. All of them can swing it, they can all play, and they’re going to mix things up for sure.”</p>
<p>Individually, the Blue Devils have multiple players that could help them make their way back into the NEC tournament. However, for Gleason, it’ll be the team’s defense that makes them special. After finishing second in the NEC with a .973 fielding percentage in 2017, the head coach expects more of the same from her team.</p>
<p>“I’m a big believer that defense should be a constant,&#8221; Gleason said. “We can’t always control how we’re going to hit and the opposing team’s pitching is always a variable, but we can always decide to play defense. I think that no matter who is on the field, whether they’re a freshman or senior we’re looking to play defense.”</p>
<p>The Blue Devils are looking to win the NEC and make it back to the NCAA Tournament for the first time since 2015. If the team improves as Coach Gleason is expecting, they might just accomplish that goal.</p>
<p>Central will begin their season on Feb. 23 against Sienna as part of a 15 game road-streak before coming home to take on Yale University on March 13.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://centralRecorder.com/category/sports/softball-sports/" title="View all posts in Softball">Softball</a> and <a href="http://centralRecorder.com/category/sports/" title="View all posts in Sports">Sports</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Softball</span></span><a class="category-link" href="http://centralRecorder.com/category/sports/softball-sports/">More posts in Softball &raquo;</a></div><ul><li><a href="http://centralRecorder.com/2017/04/23/blue-devil-softball-stomp-all-over-mount-st-marys-university/" class="title">Blue Devil Softball Stomp All Over Mount St. Mary&#8217;s University</a></li><li><a href="http://centralRecorder.com/2017/04/14/blue-devils-softball-split-double-header-after-a-tough-start/" class="title">Blue Devils Softball Split Double Header After A Tough Start</a></li><li><a href="http://centralRecorder.com/2017/04/06/blue-devils-softball-get-swept-under-their-feet-in-double-header/" class="title">Blue Devils Softball Get Swept Under Their Feet in Double-Header</a></li><li><a href="http://centralRecorder.com/2017/03/29/ccsu-dominates-diamond-in-double-header-against-albany/" class="title">CCSU Dominates Diamond In Double Header Against Albany</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="http://centralRecorder.com/category/sports/">More posts in Sports &raquo;</a></div><ul><li><a href="http://centralRecorder.com/2018/02/26/mens-nec-update-wagner-clinches-home-court/" class="title">Men&#8217;s NEC Update: Wagner Clinches Home-Court</a></li><li><a href="http://centralRecorder.com/2018/02/26/bowens-looks-to-build-on-strong-freshman-season/" class="title">Bowens Looks To Build On Strong Freshman Season</a></li><li><a href="http://centralRecorder.com/2018/02/25/mens-basketballs-season-still-alive/" class="title">Men&#8217;s Basketball&#8217;s Season Still Alive</a></li><li><a href="http://centralRecorder.com/2018/02/25/womens-basketball-comes-back-from-16-point-deficit-to-defeat-wagner/" class="title">Women’s Basketball Comes Back From 16-Point Deficit To Defeat Wagner</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/softball-ready-to-make-their-way-back-to-northeast-conference-tournament/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://centralRecorder.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name (optional)</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30"  />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email (optional)</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30"  />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50723' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
					<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://centralRecorder.com/2018/02/26/mens-nec-update-wagner-clinches-home-court/">Men&#8217;s NEC Update: Wagner Clinches Home-Court</a>
							<span class="post-date">February 26, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/02/26/softball-ready-to-make-their-way-back-to-northeast-conference-tournament/">Softball Ready to Make Their Way Back To Northeast Conference Tournament</a>
							<span class="post-date">February 26, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/02/26/bowens-looks-to-build-on-strong-freshman-season/">Bowens Looks To Build On Strong Freshman Season</a>
							<span class="post-date">February 26, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/02/26/ccsu-recognizes-issues-with-racial-profiling-at-event/">CCSU Recognizes Issues With Racial Profiling At Event</a>
							<span class="post-date">February 26, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/02/25/central-students-and-faculty-rave-about-barack-obama-portrait/">Central Students and Faculty Rave About Barack Obama Portrait</a>
							<span class="post-date">February 25, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/02/25/mindfulness-and-self-leadership-key-to-student-success/">Mindfulness And Self-Leadership Key To Student Success</a>
							<span class="post-date">February 25, 2018</span>
						</li>
				</ul>
		</section>				</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="http://centralRecorder.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="779" height="69" src="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png" class="custom-logo" alt="" itemprop="logo" srcset="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png 779w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-400x35.png 400w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-768x68.png 768w" sizes="(max-width: 779px) 100vw, 779px" /></a></div>        <p class="footer-tagline">Central Connecticut State University</p>        <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/TheRecorder">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:e&#100;i&#116;&#111;r&#64;cent&#114;alr&#101;&#99;o&#114;&#100;&#101;r&#46;c&#111;&#109;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/centralRecorder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://centralRecorder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://centralRecorder.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>

</body>
</html>