<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Men&#8217;s Basketball Wins A Pair Of Conference Games &#8211; The Recorder</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.10" />
<link rel='dns-prefetch' href='//centralRecorder.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Recorder &raquo; Feed" href="http://centralRecorder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Recorder &raquo; Comments Feed" href="http://centralRecorder.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Recorder &raquo; Men&#8217;s Basketball Wins A Pair Of Conference Games Comments Feed" href="http://centralRecorder.com/2018/01/24/mens-basketball-wins-a-pair-of-conference-games/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/centralRecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://centralRecorder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://centralRecorder.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://centralRecorder.com/wp-content/themes/mission-news/style.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://centralRecorder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://centralRecorder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://centralRecorder.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Kylie Jenner Really Pregnant?' href='http://centralRecorder.com/2018/01/24/is-kylie-jenner-really-pregnant/' />
<link rel='next' title='NEC Update: Wagner Jumps To The Top' href='http://centralRecorder.com/2018/01/24/nec-update-wagner-jumps-to-the-top/' />
<meta name="generator" content="WordPress 4.7.9" />
<link rel="canonical" href="http://centralRecorder.com/2018/01/24/mens-basketball-wins-a-pair-of-conference-games/" />
<link rel='shortlink' href='http://centralRecorder.com/?p=48889' />
<link rel="alternate" type="application/json+oembed" href="http://centralRecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2FcentralRecorder.com%2F2018%2F01%2F24%2Fmens-basketball-wins-a-pair-of-conference-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://centralRecorder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2FcentralRecorder.com%2F2018%2F01%2F24%2Fmens-basketball-wins-a-pair-of-conference-games%2F&#038;format=xml" />
<link rel="icon" href="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-5.46.28-PM-1-270x270.png" />
</head>

<body id="mission-news" class="post-template-default single single-post postid-48889 single-format-standard wp-custom-logo full-post layout-double layout-post-double-sidebar layout-page-double-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Recorder</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://centralRecorder.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-48751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48751"><a href="http://centralRecorder.com/category/news/">News</a></li>
<li id="menu-item-48753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48753"><a href="http://centralRecorder.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-48754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48754"><a href="http://centralRecorder.com/category/sports/">Sports</a></li>
<li id="menu-item-48755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48755"><a href="http://centralRecorder.com/category/opinion/">Opinion</a></li>
<li id="menu-item-48759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48759"><a href="http://centralRecorder.com/advertising-2/">Advertising</a></li>
<li id="menu-item-48730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48730"><a href="http://centralRecorder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48732"><a href="http://centralRecorder.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-48737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-48737"><a href="http://centralRecorder.com/about/">About</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/TheRecorder">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#101;d&#105;&#116;o&#114;&#64;&#99;en&#116;&#114;&#97;&#108;recorde&#114;&#46;c&#111;m">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="http://centralRecorder.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="779" height="69" src="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png" class="custom-logo" alt="" itemprop="logo" srcset="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png 779w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-400x35.png 400w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-768x68.png 768w" sizes="(max-width: 779px) 100vw, 779px" /></a></div><p class="date">January 24, 2018</p><p class="tagline">Central Connecticut State University</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48751"><a href="http://centralRecorder.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48753"><a href="http://centralRecorder.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48754"><a href="http://centralRecorder.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48755"><a href="http://centralRecorder.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48759"><a href="http://centralRecorder.com/advertising-2/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48730"><a href="http://centralRecorder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48732"><a href="http://centralRecorder.com/meet-the-editors/">Meet the Editors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-48737"><a href="http://centralRecorder.com/about/">About</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="nav_menu-15" class="widget widget_nav_menu"><div class="menu-news-container"><ul id="menu-news" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48751"><a href="http://centralRecorder.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48753"><a href="http://centralRecorder.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48754"><a href="http://centralRecorder.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48755"><a href="http://centralRecorder.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48759"><a href="http://centralRecorder.com/advertising-2/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48730"><a href="http://centralRecorder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48732"><a href="http://centralRecorder.com/meet-the-editors/">Meet the Editors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-48737"><a href="http://centralRecorder.com/about/">About</a></li>
</ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-48889 post type-post status-publish format-standard hentry category-basketball-sports category-sports entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Men&#8217;s Basketball Wins A Pair Of Conference Games</h1>
			<div class="post-byline">January 24, 2018</div>		</div>
		<div class="post-content">
			<p><strong>by Patrick Gustavson</strong></p>
<p>Following a four-game losing streak, Central Connecticut State University&#8217;s men’s basketball team has won three games in a row. Following victories against Fairleigh Dickinson and LIU Brooklyn, the team is now 4-4 in the Northeast Conference.</p>
<p>The Blue Devils entered Thursday’s game against Fairleigh Dickinson with a 2-4 record in the NEC. The last time the two teams met Jan. 4, the Knights prevailed with an 81-77 victory. However, the Blue Devils were without their leading scorer, Tyler Kohl, who was dealing with an ankle injury.</p>
<p>Kohl was active on Thursday, helping his team to a 66-65 win. Leading the way for the Blue Devils was center Deion Bute, who had a career-high 22 points on 9-10 shooting, as well as being perfect from the free-throw line.</p>
<p>The win certainly did not come easy for the team, who led by as many as seven points with less than four minutes remaining. However, the Knights clawed their way back, cutting the lead to 64-63 with under a minute left to play.</p>
<p>The last 50 seconds of the game could be described as chaos. The Blue Devils had three different opportunities to ice the game from the free-throw line. However, Kohl and Austin Nehls combined to miss three straight from the line.</p>
<p>“I thought the game was over,” head coach Donyell Marshall said.</p>
<p>Following the misses, the Knights made two free-throws of their own, taking the lead.</p>
<p>The play that ended up winning the Blue Devils the game was just the way they drew it up, per Marshall. Kohl drove, attracting the defender, and dished it to Bute for the emphatic slam, but the game was not over. On the inbound, the Knights were fouled on a controversial call. Fortunately for the Blue Devils, the Knights missed the free-throw, clinching the game.</p>
<p>Heading into the game, Marshall was concerned about his team’s ability to close, and wasn’t particularly happy with what then ensued, saying: “We didn’t close that well. You can’t let that come back and bite us. The problem is, you fix the turnovers, then it’s the free throws.”</p>
<p>Marshall emphasized his team would have to take care of the basketball and keep up in transition in their next game against LIU Brooklyn.</p>
<p>On Saturday, the Blue Devils were able to do so, defeating the Blackbirds 72-63. Kohl led the way for the team with 20 points, six rebounds and five assists. Nehls also eclipsed double-figures, adding 15 points of his own.</p>
<p>Marshall believed his team did a good job of breaking through the Blackbirds’ intense pressure.</p>
<p>“They tried to junk it up, half-court, full-court, but I thought we did a good job of passing it around and getting open shots,&#8221; Marshall said.</p>
<p>Another key to the victory was sophomore forward Joe Hugley who, following a few down games, had eight points and ten rebounds.</p>
<p>“He played hard on defense. He rebounded well [and] some of those rebounds he had were huge. He was important for us tonight,” Marshall explained. “He has to get to a point when his shots aren’t falling that he can do other things and he did that tonight.”</p>
<p>The three straight wins have put the Blue Devils back in the conversation in the NEC. The wins against FDU, LIU and Bryant have positioned them well for the long-run.</p>
<p>“All the stuff we’re starting to do is for tie-breakers,” Marshall said. “That’s why FDU was huge. Now we’re up on Bryant and LIU. We play both of them again next week. And we’re staying close to the top. We’re one game away from the top couple of spots to host a playoff game.”</p>
<p>When asked how the team would prepare for the next time they’d take on the Blackbirds, Marshall was not concerned, saying that they are taking things one game at a time. That next game is at Bryant on Thursday, where the Blue Devils will look to continue climbing the ladder in the NEC.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://centralRecorder.com/category/sports/basketball-sports/" title="View all posts in Basketball">Basketball</a> and <a href="http://centralRecorder.com/category/sports/" title="View all posts in Sports">Sports</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Basketball</span></span><a class="category-link" href="http://centralRecorder.com/category/sports/basketball-sports/">More posts in Basketball &raquo;</a></div><ul><li><a href="http://centralRecorder.com/2018/01/24/nec-update-wagner-jumps-to-the-top/" class="title">NEC Update: Wagner Jumps To The Top</a></li><li><a href="http://centralRecorder.com/2018/01/18/nec-update-robert-morris-leads-the-way-early/" class="title">NEC Update: Robert Morris Leads the Way Early</a></li><li><a href="http://centralRecorder.com/2018/01/18/mens-basketball-looks-to-overcome-early-conference-struggles/" class="title">Men&#8217;s Basketball Looks to Overcome Early Conference Struggles</a></li><li><a href="http://centralRecorder.com/2018/01/18/austin-nehls-ccsu-basketballs-star-guard/" class="title">Austin Nehls: CCSU Basketball&#8217;s Star Guard</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="http://centralRecorder.com/category/sports/">More posts in Sports &raquo;</a></div><ul><li><a href="http://centralRecorder.com/2018/01/24/nec-update-wagner-jumps-to-the-top/" class="title">NEC Update: Wagner Jumps To The Top</a></li><li><a href="http://centralRecorder.com/2018/01/24/track-and-field-shines-at-joe-donahue-invitational/" class="title">Track And Field Shines At Joe Donahue Invitational</a></li><li><a href="http://centralRecorder.com/2018/01/18/nec-update-robert-morris-leads-the-way-early/" class="title">NEC Update: Robert Morris Leads the Way Early</a></li><li><a href="http://centralRecorder.com/2018/01/18/mens-basketball-looks-to-overcome-early-conference-struggles/" class="title">Men&#8217;s Basketball Looks to Overcome Early Conference Struggles</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/24/mens-basketball-wins-a-pair-of-conference-games/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://centralRecorder.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name (optional)</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30"  />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email (optional)</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30"  />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
					<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://centralRecorder.com/2018/01/24/nec-update-wagner-jumps-to-the-top/">NEC Update: Wagner Jumps To The Top</a>
							<span class="post-date">January 24, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/01/24/mens-basketball-wins-a-pair-of-conference-games/">Men&#8217;s Basketball Wins A Pair Of Conference Games</a>
							<span class="post-date">January 24, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/01/24/is-kylie-jenner-really-pregnant/">Is Kylie Jenner Really Pregnant?</a>
							<span class="post-date">January 24, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/01/24/elect-her-event-comes-to-ccsu/">&#8216;Elect Her&#8217; Event Comes To CCSU</a>
							<span class="post-date">January 24, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/01/24/track-and-field-shines-at-joe-donahue-invitational/">Track And Field Shines At Joe Donahue Invitational</a>
							<span class="post-date">January 24, 2018</span>
						</li>
					<li>
				<a href="http://centralRecorder.com/2018/01/24/sean-connolly-plans-to-make-the-state-great-again/">Sean Connolly Plans To Make The State Great Again</a>
							<span class="post-date">January 24, 2018</span>
						</li>
				</ul>
		</section>				</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="http://centralRecorder.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="779" height="69" src="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png" class="custom-logo" alt="" itemprop="logo" srcset="http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2.png 779w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-400x35.png 400w, http://centralRecorder.com/wp-content/uploads/2017/12/cropped-Screen-Shot-2017-12-31-at-6.16.36-PM-2-768x68.png 768w" sizes="(max-width: 779px) 100vw, 779px" /></a></div>        <p class="footer-tagline">Central Connecticut State University</p>        <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/TheRecorder">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#101;&#100;it&#111;r&#64;ce&#110;tr&#97;l&#114;ecord&#101;&#114;.&#99;&#111;&#109;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/centralRecorder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://centralRecorder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://centralRecorder.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://centralRecorder.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>

</body>
</html>